OVH Community, votre nouvel espace communautaire.

PHP sur relase 3 ovh ne fonctionne pas ? (wordpress)


Isendel
17/07/2014, 08h29
Le login sera le nom créé dans l'arborescence de ton virtualhost par exemple si en login tu mets "monsitewp" l'arborescence vers ton site sera /home/monsitewp/www

Le mot de passe choisi sera celui via lequel tu pourras te connecter à ton FTP en utilisant "monsitewp" et le mot de passe, idem pour la base de données.

Et postfix c'est pour pouvoir avoir des emails sur le domaine active le mais je crois que la case est cochée par défaut.

Baaastien
16/07/2014, 18h22
Oui, je suis bien sur le webmin en admin.

J'ai acheter un domaine aussi sur ovh mais lorsque je veux ajouter un domaine je m'en sort pas ça me demande un login et un mot de passe je sais pas quoi mettre!!
Tu sais ce qu'il faut mettre?

A+

Isendel
16/07/2014, 12h54
A l'achat ovh a dû t'envoyer un mail avec les identifiants de connexion à webmin.
Webmin se trouve à l'adresse : https://vps12345.ovh.net:10000/

Ensuite tout est plus simple, ajouter un domaine... et au moins les droits sont bons pour apache, myadmin...

Baaastien
15/07/2014, 18h17
Salut,

Non je suis passé par Putty en ssh j'ai mis dans le dossier www/monsite le wordpress et je l'ai décompacté.
J'ai bien sur penser à mettre un serveur virtuel sur appache:

Gère le serveur basé sur le nom sur l'adresse X.X.X.X

Port 80 Nom du serveur Automatique
Répertoire racine du document /home/ovh/www/monsite/wordpress

ça ne fonctionne pas plus après ... une idée?

Peut être que la solution est la : On peut le mettre par le webmin? comment?

A+

Isendel
15/07/2014, 12h32
Salut,

Tu es passé par webmin pour créer ton répertoire hôte et tu as publié tes fichiers à l'intérieur ?

Baaastien
12/07/2014, 18h25
Bonjour,

J'essaye de faire co-habiter plusieurs sites web sur un même serveur, j'ai donc pris un VPS Cloud.

J'utilise la relase 3 d'ovh mais visiblement les fichiers php ne fonctionnent pas "Error: PHP is not running" selon wordpress.

J'ai bien mis les fichiers wordpress dans une directory, créé une redirection avec apache, j'ai contrôlé en ssh via putty php est bien installé ... une idée de pour me dépatouiller ? Une option à cocher pour que le php soit interprété dans cette directory ?


A bientot

Bastien