OVH Community, votre nouvel espace communautaire.

ssl_error_bad_cert_domain


geeksud
12/07/2014, 14h34
Bon, le problème est toujours présent, je sais pas quoi faire.
Je vais quand même pas racheter un nom de domaine et un pack ovh, j'ai acheté celui-là avant-hier...

geeksud
11/07/2014, 20h32
Ok merci, comme mon site est composé d'une seule page, j'ai soumis l'indexation avec l'URL de l'index " http://www.geeksud.fr " .
Je vais attendre demain le temps que google en prenne compte, j'ai aussi signalé l'erreur dans le feedback en bas de page.
Je vous tiendrais au courant, c'est tout de même étrange comme bug, hier http et aujourd'hui https.
Si quelqu'un a un retour d'expérience à partager je ne suis pas contre ^^.
Merci.

Daniel60
11/07/2014, 20h06
En passant par les outils Google : https://www.google.com/webmasters/tools/home?hl=fr

geeksud
11/07/2014, 19h23
Merci pour cette réponse rapide, que dois-je faire concrètement?
Par quoi commenceriez-vous?

Baptiste.D
11/07/2014, 19h14
Bonjour,

Je viens également de faire le test depuis une recherche Google. Google a visiblement référencé ton site sous le lien : https://www.geeksud.fr/ (en HTTPS). Vu que tu ne disposes pas d'un certificat SSL avec ton site, tu obtiens une erreur (sous FireFox par exemple) "Cette connexion n'est pas certifiée".

Il faudrait vérifier plus côté Google pourquoi ces derniers ont référencés ton site en HTTPS, qui est donc la source de l'erreur. Effectivement, en accédant directement à ton site http://geeksud.fr/, il n'y a pas d'erreur.

Cordialement,
Baptiste D.

geeksud
11/07/2014, 19h08
Bonjour, depuis ce matin j'ai cette erreur lorsque je tente d'accéder à mon site " www.geeksud.fr " en tappant "geeksud" sur google.

Détails techniques
www.geeksud.fr utilise un certificat de sécurité invalide.

Le certificat n'est valide que pour ssl7.ovh.net.

(Code d'erreur : ssl_error_bad_cert_domain)

Pouvez-vous m'aider?
(Si je rentre directement l'adresse dans la barre des tache le site fonctionne normalement)
Merci.