OVH Community, votre nouvel espace communautaire.

page blanche sur mon site


Gaston_Phone
10/07/2014, 15h01
ok.

dadou99
10/07/2014, 14h26
comme je le disais juste avant, la redirection devait justement cacher ce "website" en mode redirection invisible mais bon ça n'a pas fonctionné comme voulu, et j'ai peur si je renomme le dossier website sur le ftp de ne plus accéder à mon site web.
Du coup je préfère laisser comme cela, sachant qu'il ne s'agit pas d'un site commercial et qui de toutes façons il est déjà très bien référencé sur google vu qu'il apparait en 1er sur la liste des choix.
Le principal pour moi c'est que tout fonctionne.

Gaston_Phone
10/07/2014, 13h26
Citation Envoyé par Gaston_Phone
website/ dans l'adresse d'une page n'est pas très porteur au point de vue du référencement.

As-tu lu la notion du nom du sous dossier dans le guide ci-dessus ?

dadou99
10/07/2014, 13h24
Citation Envoyé par Baptiste.D
Bonjour,

Quel site doit concrètement s'afficher ? Lorsque j'accède à clgprevertmasnieres.fr, je suis automatiquement redirigé vers http://www.clgprevertmasnieres.fr/website/. Il ne s'agit pas de la redirection web que tu as mis en place chez OVH (vu que celle-ci a été supprimée) mais d'une redirection gérée par ton fichier index.php.

L'affichage est-il donc correct actuellement ? Si non, je t'invite à nous communiquer plus de détails sur quel site doit s'afficher ? Dans quel répertoire se trouve ce site au niveau de ton FTP ?

Cordialement,
Baptiste D.
la bonne adresse devait être clgprevertmasnieres.fr c'est à dire redicrection invisible on aurait pas du voir le website à la fin mais bon c'est pas grave le principal c'est que quand je tape clgprevertmasnieres.fr ça me ramène bien sur le clgprevertmasnieres.fr/website.

Donc pour le moment c'est correct pour moi pourvu que ça ne change plus !

Baptiste.D
10/07/2014, 13h06
Bonjour,

Quel site doit concrètement s'afficher ? Lorsque j'accède à clgprevertmasnieres.fr, je suis automatiquement redirigé vers http://www.clgprevertmasnieres.fr/website/. Il ne s'agit pas de la redirection web que tu as mis en place chez OVH (vu que celle-ci a été supprimée) mais d'une redirection gérée par ton fichier index.php.

L'affichage est-il donc correct actuellement ? Si non, je t'invite à nous communiquer plus de détails sur quel site doit s'afficher ? Dans quel répertoire se trouve ce site au niveau de ton FTP ?

Cordialement,
Baptiste D.

Gaston_Phone
10/07/2014, 12h44
Url ?

dadou99
10/07/2014, 12h09
bon maintenant j'ai accès à mon nouveau site et plus à l'ancien ! à croire que seulement maintenant la redirection à fonctionnée alors que je viens de l'annuler ! du coup dans 2 jours ça risque de ne plus fonctionner à nouveau ou ça va marcher quand même ?

Moi je souhaite que ça reste comme c'est là actuellement tanpis si on voit encore l'ancienne adresse dans la barre d'adresse.

dadou99
10/07/2014, 12h05
Citation Envoyé par Gaston_Phone
Donne nous le détail de toutes les opérations que tu as réalisé pour cette opération de renvoi.
j'ai tout expliqué dans le premier post tu veux savoir quoi de plus ?

création d'une redirection dans ovh puis 2 jours plus tard page blanche j'ai donc annulé la redicrection et voilà maintenant je tombe sur la page https://ssl0.ovh.net/fr/

faut modifier le fichier htaccess ? ou le index.php ?

j'ai aussi fait une réinitialisation du domaine via ovh

mais ça ne donne rien de plus.

je ne peux mettre pas vous joindre une image il me demande une url et l'image est sur mon pc

Gaston_Phone
10/07/2014, 11h43
Donne nous le détail de toutes les opérations que tu as réalisé pour cette opération de renvoi.

dadou99
10/07/2014, 11h11
j'ai annulé la redirection et maintenant j'arrive sur ça :

https://ssl0.ovh.net/fr/

une idée ?

Daniel60
10/07/2014, 09h58
Essaie plutôt la redirection VISIBLE

dadou99
10/07/2014, 09h34
Citation Envoyé par Gaston_Phone
Mon site sous joomla était déjà installé et il fonctionnait parfaitement jusqu'à ce que je demande la redirection via ovh manager !

Gaston_Phone
10/07/2014, 08h14
Regarde --> CMS - JOOMLA - Installation chez OVH.

dadou99
10/07/2014, 08h11
Citation Envoyé par Baptiste.D
Bonjour,

Peux-tu nous indiquer ton NIC et le domaine concerné s'il te plait ?

Cordialement,
Baptiste D.
nic: pj136138-ovh

domaine clgprevertmasnieres.fr qui doit être redirigé vers clgprevertmasnieres/website

le 1er site etait sous spip et le deuxieme est sous joomla 3.

j'ai en fait créer un dossier "website" dans le répertoire "www" dans lequel est installé le site sous joomla 3
j'ai reçu un message du support disant que la redirection etait ok et que c'était sans doute un problème de programmation de mes fichiers.

merci pour votre aide

Baptiste.D
09/07/2014, 13h17
Bonjour,

Peux-tu nous indiquer ton NIC et le domaine concerné s'il te plait ?

Cordialement,
Baptiste D.

dadou99
09/07/2014, 12h10
Bonjour,

Cela fait deux jours que j'ai mis en place une redirection de mon site web et maintenant j'ai une page blanche, je n'arrive plus sur mon site.
J'ai utilisé l'interface de ovh pour faire la redirection.
Normalement il faut 24 à 48 h pour que la redirection se fasse mais pour le moment toujours rien et donc page blanche..

Une idée ?

Merci.