OVH Community, votre nouvel espace communautaire.

Multidomaine et sous-dossier Dotclear2


bebr
04/07/2014, 10h45
Bonjour à tous ;
Je ne sais pas si ma question est posée au bon endroit, mais je fais confiance aux modérateurs pour me corriger si besoin.

Je viens de souscrire un hébergement sur OVH avec un nom de domaine que nous appellerons "Domaine1".
J'ai également récupéré un second nom de domaine inscrit chez OVH que nous appellerons "Domaine2".

Dans le dossier racine "www" j'ai crée un site vitrine statique en html simple (URL : "domaine1") auquel j'ai souhaité rajouter un blog dans un sous-dossier "www/blog/" sur lequel j'ai souhaiteé attribuer l'URL "domaine2" via l'activation "Multidomaine".

Déjà Dotclearien avec d'autres sites web, j'ai préféré une "clean-install" (http://fr.dotclear.org/documentation.../clean-install) comme le préconise la communauté Dotclear. J'ai donc les sous-dossiers suivants :
-www/all-blogs/
-www/blog/
-www/dotclear/

Jusque là tout fonctionne bien avec les URL de type "domaine1/blog/index.php?" et l'arborescence qui suit (post ; catégories ; thèmes ; médias ; etc...) Mais depuis l'activation "Multidomaine" de "domaine2" vers "domaine1/blog/" je me retrouve avec une URL de type "domaine2/blog/index.php". Cette page s'affiche mais sans thème ni médias. Par contre les liens de l'arborescence povoque une erreur "Page introuvable". Normal.

Probleme de chemin d'accès aux themes et médias ? Probleme de re-writing ? Je patauge....

Merci pour votre aide.