OVH Community, votre nouvel espace communautaire.

Problème de redirection www Webmail OVH


Nark0t1k
09/06/2016, 23h32
Je pense que j'ai trouvé la solution, sur le forum.

Le pare feu fournis par OVH pour sa version Game ...

https://forum.ovh.com/showthread.php...ort-par-défaut

Je trouve étrange que le support n'ai même pas pensé à me le signaler, mais conseillé de vérifier le pare feu de mon OS :/

J'attend de voir quoi dans les jours qui suive mais cela me parait bien plus logique ;-)

Freemaster
16/06/2014, 17h34
Citation Envoyé par Nark0t1k
Mais quand j’essaie www.XXXXX.fr je tombe sur https://ssl0.ovh.net/fr/
moi je tombe sur un site de Q...

sinon le dns est correct, mais le serveur ovh ne sait pas que l'alias www doit tomber sur le site racine, et donc affiche le site par défaut (webmail)

Nark0t1k
16/06/2014, 17h16
Bonjour

J'explique un peu la situation j'avais à la base un abonnement start1 que je n'utilisais que pour la redirection d'un vers un forum gratuit

Aujourd'hui j'ai changé de formule pour passé à la version Perso2014

J'ai donc supprimé mes redirection, installé un module de forum fournis par OVH (SMF)

Et maintenant je remarque que j'ai quelque soucis du coté de mes redirection

le forum ce trouve à la racine (pas de sous-domaine ou autre)

Celui ci est accessible avec la version http://XXXXX.fr

Mais quand j'essai www.XXXXX.fr je tombe sur https://ssl0.ovh.net/fr/

J'ai fouiller un peu dans le DNS ... mais je ne vois rien qui me semble louche...

Je me tourne donc vers la communauté




EDIT:

Bon j'ai attendu 30 min pour poster mon message ... j'aurais du attendre 45 car j'ai finis par trouver la solution

Le problème ne venais pas de la redirection mais bien de la config du forum en lui même ...

J'avais pourtant vu cette solution avant mais n'avais pas trouver comment remettre le forum à 0 (sauf supprimer le module et le remettre en place ce que j'avais déjà essayé)

Désolé pour le message ...