OVH Community, votre nouvel espace communautaire.

Teamspeak 3 serveur impossible


tryskull
23/09/2014, 16h16
Idem, sous Debian 7... J'ai identifié le problème pour ce message d'erreur sur le site de l'application:

ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error

voir: https://support.teamspeakusa.com/ind...-do-i-fix-this

Mais lorsque j'essai de rentrer cette commande, la console me retourne ce message:

root@localhost:~# mount -t tmpfs tmpfs /dev/shm
mount: Trop de niveaux de liens symboliques


Solution trouvé sur ce forum:
rm /dev/shm
mkdir /dev/shm
mount -t tmpfs tmpfs /dev/shm
./ts3server_startscript.sh start

Et voila, merci à la communauté pour l'aide apporté.

Ezmana
21/09/2014, 13h26
Bonjour je viens up ce sujet car j'ai exactement le même problème j’apporte avec moi le logs du lancement

2014-09-21 12:25:22.968272|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
2014-09-21 12:25:22.968436|INFO |ServerLibPriv | | SystemInformation: Linux 2.6.32-042stab092.2 #1 SMP Tue Jul 8 10:35:55 MSK 2014 x86_64 Binary: 64bit
2014-09-21 12:25:22.969721|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
2014-09-21 12:25:22.969776|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
2014-09-21 12:25:22.970192|INFO |DatabaseQuery | | checking database integrity (may take a while)
2014-09-21 12:25:22.997550|INFO |SQL | | db_CreateTables() tables created
2014-09-21 12:25:23.284229|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
2014-09-21 12:25:23.290252|ERROR |Accounting | | failed to register local accounting service
2014-09-21 12:25:23.290330|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance check error

Arbaces
19/05/2014, 20h38
Bonjour Adrien,

Pourrais-tu mettre une copie du log initial (le premier log créé pour le lancement) ? On verra peut-être ce qui bloque.

Il est effectivement anormal que la clé privilège ne soit pas affichée.

adrien17
18/05/2014, 13h53
Bonjour, j'essaye depuis maintenant 2 jours, d'installés un Teamspeak3 sur mon VPS CentOS.
Mais, il y a un problème:
http://puu.sh/8R4wV.png
Normalement, il doit s'afficher la privilege key etc..
Et impossible de se connecter au serveur...

Donc j'ai besoin d'aide pour cela.

Merci à vous !

Cordialement, Adrien.