OVH Community, votre nouvel espace communautaire.

erreur de connexion de base de donnée


Gaston_Phone
30/04/2014, 13h17
Il est malheureux que OVH ne prenne pas à bras le corps ces problèmes si récurrents.

albator13
30/04/2014, 11h34
merci pour vos essais mais passé 15 jorus sans aide et resolution du probleme via le ticket j'ai changé d'hebergeur pour ce site, désolé pour ovh.
du coup maintenant je n'ai plus d'erreurs (etrange hein ^^) et mon site file à 200% à l'heure car bonne gestion de wordpress... merci quand meme.

Daniel60
29/04/2014, 13h21
Si tes 9 autres sites fonctionnent correctement, sans doute ont-ils été basés sur les anciennes offres.
Il y a certainement un rapport avec les nouvelles offres 2014 (CDN notamment).
Vois sur ce forum et dans les guides la façon de configurer ces offres afin d'obtenir de meilleurs résultats.
C'est peut-être le clé du problème.

Nicolas.C
29/04/2014, 12h36
Bonjour,

Suite à la réponse apportée sur le ticket concernant la requête SQL qui semble être la cause de ce dysfonctionnement, quels sont les tests que tu as réalisé?

Lorsque tu as tout réinstallé, as-tu refait le site via une autre base de données MySQL / autre serveur MySQL?

Si tel est le cas, le comportement observé est-il identique sur les deux serveurs MySQL en question?

As-tu testé de mettre en place un WordPress de base (sans y ajouter de contenu/plugin/composant) interrogeant l'une de ces deux bases de données afin d'y vérifier si le problème persistait sur celui-ci?

albator13
29/04/2014, 11h13
oui tout depends des horaires... le matin ca va. apres il y a une coupure en journée, et une le soir. sans que je n'ai aucun visiteur (donc pas de saturation). 15 jours que j'attend sune solution et rien donc désolé jai changé d'hebergeur pour ce site.
tiens d'ailleurs je viens d'y aller : coupure. ca duire en general 15/20 minutes, voir plus le soir.

Daniel60
29/04/2014, 09h34
J'accède très bien à ton site.

albator13
28/04/2014, 22h34
bon ma decision est prise, ca fait 2 semaines qu'on me ballade sans aucunes solutions. serveur surchargé, mauvaise gestion de wordpress, bande passante? je n'en sais rien mais je vais changer d'hebergeur, d'abord pour ce domaine, je verrai pour tous les autres petit à petit, si rien ne change sur OVh....

albator13
28/04/2014, 14h55
merci pour le debut de reponse, au moins qqun va peut etre maider car les tickets et support : niet.
voila les infos ci apres.

je précise que j'ai ce soucis uniquement sur ce site depuis sa creation (depuis peu). Tous mes autres sites ont le meme fonctionnement (quasi meme base de donnée, meme wordpress/plugins) et tout marche bien. j'ai meme sur 1 hebergement plusieurs site wordpress et tout fonctionne.
J'ai d'ailleurs lancé un analyseur de script, le resultat est quasi equivalent sur tous mes sites, dont celui qui marque tous les jours pendant 1/2 heure au moins "erreur connexion base de donnée".

De plus je precise qu'au moment ou le probleme surgit, il n'y a AUCUNE personne connectée sur mon site. ni avant ni apres, donc ca ne vient pas d'un appel massif de visiteurs de toutes facon au mieux j'ai 30 visites par jour...
Donc il y a un soucis qque par mais je suis quasi sur à 99% que ca viens pas de chez moi car je repete : sur tous mes autres sites je n'ai pas ce soucis. merci d'avance.

Type d'offre : perso2014
Serveurs web : cluster013
Serveurs de données : filerz599
domaine : xx
NIC : xx

Nicolas.C
28/04/2014, 13h33
Bonjour,

Quel est ton NIC et le domaine concerné?

albator13
26/04/2014, 22h27
bonjour, voila un autre probleme sur mon nouveau site perso2014...
j'ai 10 noms de domaines+hebergements independants qui fonctionnent tous sur wordpress, avec les memes plugins. 9 marchent super bien à 100%.
seul le tout nouveau a des problemes et ce.. seulement une fois par jour, pendant environ 20 minutes voir plus (le reste du temps ca marche).
j'ai contacté le support : rien. ouvert un ticket et on me dit (evidement)que ca viens de chez moi.
le soucis est que si cela venait de chez moi, mes 9 autres sites auraient les memes symptomes... de plus j'ai tout réinstallé proprement (au cas ou), et meme topo, rien n'a changé.
Que dois je faire? qu'ovh me migre sur une autre BDD? que je change d'hebergeur?
merci pour vos reponses...

Type d'offre : perso2014
Serveurs web : cluster013
Serveurs de données : filerz599