OVH Community, votre nouvel espace communautaire.

VPS Cloud 2014 : postfix problème unknown[unknown]


doc75
28/04/2014, 18h41
Dans mon cas il s'agissait de l'IP 37.187.237.250. Le support OVH m'a confirmé qu'il s'agissait bien d'une IP de monitoring de leur côté.

gaboul49
28/04/2014, 06h54
J'ai ça aussi dans mes logs postfix, je pense que ce sont des serveurs "mal configuré" (peut-être intentionnellement) qui balancent du spam. Je peux me tromper mais je pense que c'est ça.

doc75
26/04/2014, 16h48
Hello,

Je n'ai pas la réponse, mais j'ai trouvé l'IP qui lance ces requêtes: cf. http://forum.ovh.com/showthread.php?...message_606907

Reste à confirmer si cette machine est gérée par OVH pour le monitoring.

kevin13
21/04/2014, 18h15
Aucun soucis.
Sans plus de détails, dure de résoudre le problème ....

Bonne chance

admin09
21/04/2014, 17h59
c'est sympa mais je préfère pas. D'autant plus que tout à l'air de fonctionner sauf cette erreur qui apparait toutes les 5 minutes. Si quelqu'un à une idée ...

kevin13
21/04/2014, 17h52
Je te laisse mon mail perso.

admin09
21/04/2014, 17h14
je comprends pas pourquoi mettre le nom d'un site internet alors que le reverse marche. Les config de network et hosts n'ont pas été modifié et je les ai vérifiées elles sont correctes il me semble.
Pour le fichier resolv.conf j'ai le même sur mon vks et ça tourne...

De plus d'ou vient cette erreur toutes les 5minutes, je comprends pas ...
j'ai pas trouvé comment t'envoyé des MP...

kevin13
21/04/2014, 16h22
Bonjour,

L'erreur "unknown user" semble provenir d'une mauvaise configuration des valeurs associées à mydestination.
Je te conseil dans un premier temps de corriger comme ceci;
mydestination = TONSOUSDOMAINE.TONNOMDOMAINE, localhost, localhost.TONNOMDEDOMAINE, localhost.localdomain, HOSTNAME

Un exemple d'une configuration sur un de mes serveurs :
mydestination = ns01.scaliprice.fr, localhost, localhost.scaliprice.fr, localhost.localdomain, ns01

Pourrais-tu poster ta conf réseau (/etc/network/interfaces) ?
et ton fichier hosts (/etc/hosts) ?

Merci d'effectuer et de poster la commande : host -t MX TONNOMDEDOMAINE

Concernant le fichier /etc/resolv.conf, il te manque des choses

domain .......
search ......
nameserver 127.0.0.1
nameserver DNS 1 OVH
nameserver DNS 2 OVH

Si les informations sont trop confidentielles, tu peux me contacter en MP.

Cdlt,

admin09
21/04/2014, 16h15
Alors j'ai corrigé un souci apparemment. Dans le fichier /etc/aliases il y avait root : ovh . J'avoue je sais pas ce que ça fait ici, si quelqu'un peut m'éclairer ? Du coup je l'ai remplacé par root : root et je reçoit bien mes mail root en local. Il me reste toujours l'autre message d'erreur toutes les 5 minutes (je ne sais pas ce que sait...) le monitoring d'ovh peut être ?

admin09
21/04/2014, 14h52
Bonjour,

je viens d'installer postfix sur mon vps version Debian Wheezy et j'ai un une erreur qui apparait toutes les 5minutes dans syslog :
Code:
Apr 21 15:45:18 vps postfix/smtpd[10438]: connect from unknown[unknown]
Apr 21 15:45:18 vps postfix/smtpd[10438]: lost connection after CONNECT from unknown[unknown]
Apr 21 15:45:18 vps postfix/smtpd[10438]: disconnect from unknown[unknown]
Le telnet fonctionne bien et l'envoie de mail sur mon site internet aussi.
De plus je ne reçoit plus les email en local je ne comprends pas. quand il essaye d'envoyer le mail en local j'ai cette erreur:
Code:
Apr 21 15:09:01 vps postfix/local[7171]: D9E7A4803A: to=, orig_to=, relay=local, delay=0.09, delays=0.05/0.02/0/0.02, dsn=5.1.1, status=bounced (unknown user: "ovh")
Il me parle de l'user ovh que je connais pas ???? je comprends vraiment pas d'ou il sort. (16:55 apparemment c'est dans les aliases...)

J'ai déjà fait cette installation sur un vks sans aucun problème. Pouvez vous m'aider ? merci