OVH Community, votre nouvel espace communautaire.

probleme avec ma page index.


OropheR
02/09/2006, 21h38
J' avais effacer le fichier www. Je l'ai recreé, placé mon index.html "hello world" dedans. Au depart quand j'y accedais, je voyais ma page hello world s'afficher brievement, puis je voyais la page d'OVH la forcer puis la remplacer. Une heure apres, alors que je n'avais rien touché, ma page "Hello world" s'affichait, mais en loop. la page se rechargait en boucle. Finalement, j'ai mis ma page "hello world" en dehors de tous les repertoires, et ca marche comme ca.

Ce qui s'est passé avant est inexplicable. Merci en tout cas, Shadow, d'avoir lu mon message.

Shadow aok
02/09/2006, 17h40
Tu as déjà un dossier www ....
C'est dans ce dossier que se trouvent l'index.html de base et le dossier memo, nul besoin d'en recréeer un.

OropheR
02/09/2006, 13h24
Je me reponds a moi meme.

J'ai mis ma page index.hmtl en dehors de fichier memo, en dehors du fichier www. Je croyais qu'il fallait le mettre dedans comme c'etait indique dans l'email. l'index.html dans le fichier www est devenu dingue: La page se reload toutes les 2 secondes. Donc quelque chose a changer: avant en ouvrant cette page, je retombais sur l'index.html du fichier memo.
MAintenant, quand je tape www.robocrow.com, j'ai la correct page html index qui s'ouvre. Ca marche, mais je comprends pas ce qui s'est passe, et pourquoi j'ai plus les meme symptomes qu'avant.

OropheR
02/09/2006, 08h51
Bonjour,

Je viens d'acheter un nom de domaine ainsi que 1 go d'espace chez OVH.

J'essaye de mettre en ligne une premiere page d'accueil qui est logiment index.html. Apparemment, dans mon repertoire, j'en ai deux. Par defaut, j'ai celui la qui s'affiche:
http://www.robocrow.com/memo/index.html avec des infos sur OVH et des liens vers des statistiques.

J'ai cree un repertoire www, comme indique dans l'email, et du coup on voit les fichiers dans mon site en format ftp.

Si je clique sur le fichier www, je devrais voir mon deuxieme index.html avec "hello world" ecrit. Il apparait brievement et disparait pour etre remplacer par l'ecran d'OVH (url: http://www.robocrow.com/memo/index.html)

Qu'est ce qui se passe ? et pourquoi mon index.html qui devrait etre en theorie la premiere page lue quand je tape www.robocrow.com, ne l'est pas. (j'ai utilise des sites gratuits comme googlepages.com, et je n'ai jamais eu ce probleme.)
Faut il que j'efface ce fichier memo ?

Moi qui voulait installer un CMS par la suite Drupal ou Wordpress, je suis mal barre...Mais deja si j'arrive a mettre une simple page html index en ligne, ca serait bien.
Merci d'avance pour votre aide.

(ps, desole pour les accents, mais je suis sur un clavier qwerty)