OVH Community, votre nouvel espace communautaire.

Transfert des DNS pour le domaine ok mais pas sous-domaine


cassiopee
18/04/2014, 01h23
Citation Envoyé par BabyAzerty
Bonjour,

J'ai récemment transféré un nom de domaine de 1&1 à OVH.
On suppose donc que les serveurs DNS en charge de ton nom de domaine sont passés
de quelque chose comme " ns41.1and1.fr" & " ns42.1and1.fr" à "ns108.ovh.net" et "dns108.ovh.net"
par exemple ?


J'ai modifié les DNS de ce domaine pour qu'il pointe vers mon serveur SoYouStart (géré avec ISPConfig).
Donc que là le "www.ton_domaine.fr" ou encore "ton_domaine.fr" pointe vers l'adresse IP de ton serveur SoYouStart ?

1. Le domaine principal marche parfaitement
2. Le sous-domaine pointe également vers OVH MAIS le code executé est celui de 1&1...
Problème de cache DNS de ton PC local ?

Si non, le mieux est d'indiquer ton nom de domaine et le sous-domaine concerné.

Si tu as peur que ton message ici ne soit référencé par Google, le mieux est de le "coder",
c'est-à-dire écrire " totoPOINTfr" au lieu de "toto.fr" ou encore "totoPOINTtutuPOINTfr"
au lieu de "toto.tutu.fr".

BabyAzerty
17/04/2014, 17h49
Bonjour,

J'ai récemment transféré un nom de domaine de 1&1 à OVH.

J'ai modifié les DNS de ce domaine pour qu'il pointe vers mon serveur SoYouStart (géré avec ISPConfig).

1. Le domaine principal marche parfaitement
2. Le sous-domaine pointe également vers OVH MAIS le code executé est celui de 1&1...

C'est-à-dire que tout est ok avec les DNS (d'après whois). Mais pourquoi mon sous-domaine execute toujours du code de 1&1 ?