OVH Community, votre nouvel espace communautaire.

Faille de sécurité openssl Heartbleed OVH Release 3.30


spools31
11/04/2014, 11h12
Bonjour,

Suite à la faille ssl d'openssl Heartbleed, nous constatons que la distribution OVH Release 3.30. ne peut pas mettre à jour openssl.

Nous sommes sous OVH Release 3.30.

Pour ceux que ça concerne, c'est à dire, si vous avez un serveur dédié, voici ce qu'il faut vérifier :

Pour vérifier si votre site est en danger.
http://possible.lv/tools/hb/
http://filippo.io/Heartbleed/

Pour connaître votre version d'openssl via un terminal
openssl version

Le système de mise à jour est très simple, il suffit d'aller via webmin

Pour voir votre version de release ovh :
vi /etc/ovhrelease