OVH Community, votre nouvel espace communautaire.

Sous domaine + domaine sur même chemin


sagadbz60
04/04/2014, 08h18
En effet CloudFlare n'avait pas enregistré les entrées que j'avais indiqué. Quelle tête en l'air je fais x)

Maintenant ça fonctionne !
Merci à tous Je passe le sujet en résolu

Freemaster
03/04/2014, 18h17
Citation Envoyé par sagadbz60
Où aurait-je pu me tromper ?
tout simplement dans la configuration dns...

les hosts en.historyofrappelz.com et www.en.historyofrappelz.com n'existent pas !

tu les as ajoutées où ces entrées ?
ta zone dns étant géré via cloudflare.com, c'est via leur manager que tu dois les rajouter

Daniel60
03/04/2014, 12h44
Il y a peut-être aussi quelque chose à faire au niveau WP.

sagadbz60
03/04/2014, 12h26
Je me permet de faire un petit up de mon souci

J'ai regardé sur différents topics mais rien n'éclaire ma lanterne

sagadbz60
01/04/2014, 13h05
Bonjour, après configuration re-test, celà ne fonctionne toujours pas.
Voilà ce que j'ai fais :
- Sur mon domaine d'hébergement (stairwaytoweb.fr), j'ai crée un sous domaine en. (en.stairwaytoweb.fr) pointant sur le dossier de mon site secondaire (historyofrappelz.com).
- Sur mon domaine secondaire (historyofrappelz.com), j'ai crée deux entrées dns CNAME en.historyofrappelz.com et www.en.historyofrappelz.com pointant toute deux vers stairwaytoweb.fr.
- Sur mon domaine d'hébergement (stairwaytoweb.fr), j'ai crée deux multidomaines en.historyofrappelz.com et www.en.historyofrappelz.com pointant tout deux vers le dossier de mon site secondaire (historyofrappelz.com).

Où aurait-je pu me tromper ?

Merci !

sagadbz60
31/03/2014, 19h34
Okay merci je vais essayer Je vous tiens au courant !

Freemaster
31/03/2014, 19h11
les deux j'ai envie de dire :
1. tu dois indiquer que tel sous domaine pointe vers tel dossier ( à priori le même que le site principal)
2. tu dois indiquer que tel sous domaine pointe vers l'ip de ton hébergement (le même que le site principal)

https://www.ovh.com/managerv3/
dns expert ou un truc du genre

sagadbz60
31/03/2014, 18h10
Bonjour

Je dois modifier ces entrée sur mon multi domaine ou sur mon domaine d’hébergement ?

Freemaster
31/03/2014, 16h10
Citation Envoyé par sagadbz60
Malgré que j'ai correctement crée et configuré le sous domaine sur mon multi-domaine, celui-ci reste inaccessible et me renvois une erreur de type DNS.

Comment puis-je régler ce souci ?
en modifiant justement tes entrées dns, comme suit :
en IN CNAME www
fr IN CNAME www
etc.

sagadbz60
31/03/2014, 12h47
Salut à tous !

J'ai une petite question.

J'utilise, sur mon site Wordpress, un plugin multi-langage permettant de switcher entre différentes langues du site (WPML).
Ce plugin nécessite par exemple pour un site anglais, un sous domaine en.monsite.com.

J'ai donc tenté de créer ce sous domaine en.monsite.com en suivant ce vieu tuto (mais toujours utile) : http://forum.ovh.com/archive/index.php/t-661.html. (étant donné que monsite.com est un multidomaine basé sur le même hébergement qu'un autre de mes sites).

Le sous domaine doit pointer sur le même chemin que le domaine principal, le plugin s'occupe lui même de varier les langues.

Le souci que je rencontre est le suivant :

Malgré que j'ai correctement crée et configuré le sous domaine sur mon multi-domaine, celui-ci reste inaccessible et me renvois une erreur de type DNS.

Comment puis-je régler ce souci ?

Dans un souci de clarté je suis toujours dispo pour des infos complémentaires :P

Merci !


Edit: Problème résolu