OVH Community, votre nouvel espace communautaire.

Fizella bloque à la connexion


cdlr27
24/03/2014, 17h11
Citation Envoyé par Nowwhat
Du moment que t'as la version "PRO" qui possède l'option SSH ... sur PESO, le SFTP n'est pas possible.


T'as testé, comme Gaston_phone, le mode ACTIF ?

Pour moi, avec mon Mutu (un vieux 90Plan), le mode Actif ou Passif fonctionne toutes les deux.
J'ai un Livebox -(récent, mais pas la dernière version !)

Je parafue de "Windows" gère le FTP bien, va voir quand même si t'as pas un parafeu "commercial" qui est en mode "inutile et chiant".


Basculer-le dans le mode "comme pour tout le monde" == mode Moyen pour voir si ça donne quelque chose.
Nowwhat, Merci pour le tuyau. J'ai repassé le pare-feu de la box au niveau moyen et Fizella fonctionne de nouveau correctement. Maintenant, je n'ai plus qu'à retrouver ce qui a changé sans mon intervention. Beaucoup plus facile à trouver maintenant que c'est localisé.

Nowwhat
20/03/2014, 18h10
Citation Envoyé par cdlr27
Oui pour le cluster que j'ai essayer en mode SFTP.
Du moment que t'as la version "PRO" qui possède l'option SSH ... sur PESO, le SFTP n'est pas possible.

Citation Envoyé par cdlr27
Commande : PASV
T'as testé, comme Gaston_phone, le mode ACTIF ?

Pour moi, avec mon Mutu (un vieux 90Plan), le mode Actif ou Passif fonctionne toutes les deux.
J'ai un Livebox -(récent, mais pas la dernière version !)

Je parafue de "Windows" gère le FTP bien, va voir quand même si t'as pas un parafeu "commercial" qui est en mode "inutile et chiant".

Citation Envoyé par cdlr27
Dans le parefeu personnalisé de la box, le FTP est sur les canals 20& 21.
Basculer-le dans le mode "comme pour tout le monde" == mode Moyen pour voir si ça donne quelque chose.

cdlr27
20/03/2014, 09h25
Oui pour le cluster que j'ai essayer en mode SFTP.

Le souci ne vient pas (enfin, je pense) de OVH, car j'ai pu me connecter et transférer un fichier d'un autre PC situé à 20km sur lequel je travaille avec Teamviewer.

Cela semble venir de la sortie du domicile (Box, @IP) car cela bloque sur le fixe en Ethernet et sur le portable en Wifi. J'ai relancé la LiveBox, mais toujours pareil.

Dans le parefeu personnalisé de la box, le FTP est sur les canals 20& 21.

A suivre demain.
Marcel

Gaston_Phone
20/03/2014, 07h23
Citation Envoyé par cdlr27
En comparant nos lignes, je vois que j'ai une réponse très courte à la commande : PWD
Est-ce normal ?
Oui, car dans Filezilla j'ai défini comme Dossier par défaut "/www/xxxxxx".
Mais en général c'est bien "/".

Domaine PERSO et cluster 010.

cdlr27
19/03/2014, 22h49
Commande : OPTS UTF8 ON
Réponse : 200 OK, UTF-8 enabled
Statut : Connecté
Statut : Récupération du contenu du dossier...
Commande : PWD
Réponse : 257 "/" is your current location
Commande : TYPE I
Réponse : 200 TYPE is now 8-bit binary
Commande : PASV
Réponse : 227 Entering Passive Mode (213,186,33,207,66,191)
Commande : MLSD
Erreur : Délai d'attente expiré
Erreur : Impossible de récupérer le contenu du dossier

Domaine Perso
lm56126-ovh

En comparant nos lignes, je vois que j'ai une réponse très courte à la commande : PWD
Est-ce normal ?
Marcel

Gaston_Phone
19/03/2014, 21h47
A l'instant :

Commande : OPTS UTF8 ON
Réponse : 200 OK, UTF-8 enabled
Statut : Connecté
Statut : Récupération du contenu du dossier...
Commande : CWD /www/xxxxxx
Réponse : 250 OK. Current directory is /www/xxxxxx
Commande : PWD
Réponse : 257 "/www/xxxxxx" is your current location
Commande : TYPE I
Réponse : 200 TYPE is now 8-bit binary
Commande : PORT 192,168,0,11,234,81
Réponse : 200 PORT command successful
Commande : MLSD
Réponse : 150 Connecting to port 59985
Réponse : 226-Options: -a -l
Réponse : 226 40 matches total

Statut : Contenu du dossier affiché avec succès

cdlr27
19/03/2014, 21h25
Bonjour, j'utilise Fizella pour les transferts dans les deux sens sur mon site depuis trois ans sans soucis, sauf depuis trois jours.
Dans le mode ftp, je bloque après la commande : MLSD
Commande : TYPE I
Réponse : 200 TYPE is now 8-bit binary
Commande : PASV
Réponse : 227 Entering Passive Mode (213,186,33,207,86,248)
Commande : MLSD
Erreur : Délai d'attente expiré
Erreur : Impossible de récupérer le contenu du dossier
Cela bloque également en mode SFTP
Statut : Connexion à mon_site.fr...
Réponse : fzSftp started
Commande : open "mon_identifiant@mon_site.fr" 22
Erreur : Délai d'attente expiré
Erreur : Impossible d'établir une connexion au serveur
Mes soucis ont lieu à mon domicile, sur le poste fixe en Ethernet & mon portable en Wifi sur Livebox.
Par contre, aucun souci depuis le poste fixe d'un ami.

Une piste ou équivalent ??