OVH Community, votre nouvel espace communautaire.

Problème réception mail


Nowwhat
20/03/2014, 08h50
C'est qui est sur est que quelque chose dans ta zone "nom de domaines" - là, ou tu gère ton nom de domaine - qui touche tes MX a changé dernièrement.
Car, si ça bien marché avant, et plus maintenant, il faut défaire ce qui a été fait avant

L'origine des ces modifications est connu ?
Il s'agit d'un énorme faille de sécurité,
Soit, t'as pas tout dit dans ton message #1

kidlovera
20/03/2014, 08h33
D'accord très bien, je vais régler le soucis comme ça dans ce cas, merci du temps accordé !

Freemaster
19/03/2014, 18h54
si ça été toujours ainsi, et que ça marche bien, autant ne rien changé, et aller chercher les mails sur le bon serveur, via 1&1

kidlovera
19/03/2014, 15h28
Exact Freemaster, j'ai le domaine chez OVH mais l'hébergement chez 1&1, j'ai récupéré le site du client comme ceci.

Tu me préconises quoi pour régler ce défaut de paramétrage ? Je dois aller gérer mes boîtes mails via 1&1 ?

Freemaster
19/03/2014, 14h25
si c'est bien sos-reparation-iphone.com ton nom de domaine, alors il y a confusion dans la gestion dns...
le domaine est bien enregistré par ovh, mais les serveurs dns c'est 1and1.fr qui gère...
et actuellement tes mx pointent sur mx00.1and1.fr. et mx01.1and1.fr.

alors que apparemment tu essaies de le gérer via le manager ovh,
le mx mx3.ovh.net ne peut rien recevoir pour ton domaine
il est même possible que tu as des mails en attente, mais tu ne vas pas les chercher sur le bon serveur pop/imap

kidlovera
19/03/2014, 13h26
Au temps pour moi, le domaine en question est www.sos-reparation-iphone.com

Merci !

Freemaster
19/03/2014, 11h52
vu que mondomaine.com est hébergé chez neuronnexion... je doute que ce soit ton domaine, et donc ce n'est qu'un exemple... on ne peux pas vérifier si le tiens est vraiment correct ou pas

kidlovera
19/03/2014, 11h15
Je viens de vérifier mes serveurs MX selon la doc de OVH, et sauf erreur d'interprétation tout semble correct :

Dans les zones DNS :

.mondomaine.com MX1 mx3.ovh.net
mail.mondomaine.com CNAME ns0.ovh.net
pop3.mondomaine.com CNAME ns0.ovh.net
smtp.mondomaine.com CNAME ns0.ovh.net

Dans Emails / Serveurs MX :

.mondomaine.com MX 1 Avancée (antispam + antivirus) mx3.ovh.net

kidlovera
19/03/2014, 10h45
Bonjour à tous,

J'ai un problème avec un mail associé à mon nom de domaine.
Que ce soit via Mail sur Mac, ou via Roundcube ou encore Horde, je ne reçois aucun mail envoyé sur mail@mondomaine.com

Cependant, je peux en envoyer et je les reçois très bien.

Je pense que le soucis pourrait venir des Serveurs MX mais je n'y connais pas grand chose de ce côté là, c'est pourquoi je sollicite votre aide.

En vous remerciant d'avance.