OVH Community, votre nouvel espace communautaire.

Problème d'envoi d'email avec Postfix sur Ubuntu 13.10


gaboul49
18/02/2014, 09h16
http://forum.ovh.com/showthread.php?...PS-classic-VKS

foxted
18/02/2014, 09h12
Citation Envoyé par laurentm
Il faut chercher sur google "désactiver ipv6 ubuntu 13.10"... les meilleures infos sont en anglais (comme d'habitude), cela solutionne aussi des problèmes de lenteur.

Par contre, je vous déconseille Sendmail qui est complètement dépassé à tous niveaux, Postfix est mille fois mieux (et facile à administrer avec Webmin).
Je vais donc jeter un coup d'oeil à Postfix, merci du conseil

Citation Envoyé par fritz2cat
Google refuse de parler en IPv6 avec les machines qui n'ont pas de reverse
Sauf que malheureusement, OVH ne me permet pas de configurer le reverse pour l'IPv6...

fritz2cat
18/02/2014, 09h02
Google refuse de parler en IPv6 avec les machines qui n'ont pas de reverse
# host 2607:5300:101::7c5
Host 5.c.7.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.1.0.1.0.0. 0.3.5.7.0.6.2.ip6.arpa not found: 3(NXDOMAIN)

laurentm
18/02/2014, 08h53
Il faut chercher sur google "désactiver ipv6 ubuntu 13.10"... les meilleures infos sont en anglais (comme d'habitude), cela solutionne aussi des problèmes de lenteur.

Par contre, je vous déconseille Sendmail qui est complètement dépassé à tous niveaux, Postfix est mille fois mieux (et facile à administrer avec Webmin).

foxted
18/02/2014, 07h45
Justement je n'ai rien spécifié, juste installé sendmail avec un

Code:
$ apt-get install sendmail
Mais cela envoi les mails de cette façon sans trop que je sache pourquoi et visiblement les nouvelles Google Apps Policies concernant l'IPv6 bloque tout cela...

Comment puis-je spécifier à sendmail d'utiliser uniquement IPv4 ??

laurentm
18/02/2014, 06h39
une bonne raison d'utiliser ipv6 ? en théorie c'est bien, en pratique très peu de gens envoient des mails avec ipv6...

foxted
18/02/2014, 04h58
Bonjour à tous !

J'ai essayé de suivre ce tuto : http://feross.org/how-to-setup-your-linode/ que j'avais déjà suivi pour un Linode justement et de l'appliquer à mon VPS sous Ubuntu 13.10.

Seulement voila, arrivé à l'étape "Get an email anytime a user uses sudo", tout se passe bien, mais je ne reçois pas d'email, juste un mailer daemon dans mes spam avec ce message :

Code:
The original message was received at Mon, 17 Feb 2014 20:52:25 -0800
from localhost.localdomain [127.0.0.1]

   ----- The following addresses had permanent fatal errors -----

    (reason: 550-5.7.1 [2607:5300:101::7c5] Our system has detected that this message does)

   ----- Transcript of session follows -----
... while talking to aspmx.l.google.com.:
>>> DATA
<<< 550-5.7.1 [2607:5300:101::7c5] Our system has detected that this message does
<<< 550-5.7.1 not meet IPv6 sending guidelines regarding PTR records and
<<< 550-5.7.1 authentication. Please review
<<< 550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error for more
<<< 550 5.7.1 information. i33si9543356qgf.180 - gsmtp
554 5.0.0 Service unavailable

Final-Recipient: RFC822; valentin@whatdafox.com
Action: failed
Status: 5.7.1
Remote-MTA: DNS; aspmx.l.google.com
Diagnostic-Code: SMTP; 550-5.7.1 [2607:5300:101::7c5] Our system has detected that this message does
Last-Attempt-Date: Mon, 17 Feb 2014 20:52:26 -0800
Quelqu'un aurait-il une idée du problème ?? Merci !!