OVH Community, votre nouvel espace communautaire.

Problème avec Acymailing sur site Joomla 2.5


pilgrim
08/02/2014, 18h26
Merci, c'est cool à toi !

Gaston_Phone
08/02/2014, 18h05
Citation Envoyé par pilgrim
Un grand merci à toi Gaston_Phone. J'ai suivi ton "A tout hasard" , et ..
Désolé d'avoir fait du bruit sur le forum pour rien.
Non, tu n'as pas à être désolé. Tu ne peux pas tout savoir.

Au contraire, le forum est justement là pour mettre une gouttelette d'huile dans logiciel qui est grippé et qui coince.

Ma formule "A tout hasard" me permet de donner une solution dont le résultat n'est pas garanti.
Une sorte de Brainstorming .

pilgrim
08/02/2014, 17h47
Citation Envoyé par Gaston_Phone
A tout hasard : Manager v3 > Mutualisé > Récapitulatif > Hébergement > Suivi Emails Automatisés.
Ouf,

Un grand merci à toi Gaston_Phone. J'ai suivi ton "A tout hasard", et ... j'étais effectivement bloqué à cause de mails en erreurs. En purgeant les mails, la situation se débloque. Donc Acymailing fonctionnait super bien, Joomla également dans l'envoi des mails, sauf qu'ils étaient bloqués chez OVH.
J'ai du rater un mail d'OVH qui m'en prévenait, ou bien je n'ai pas été prévenu (là je doute), quoiqu'il en soit je serai à l'avenir plus vigilant, et surtout je n'oublierai pas d'aller consulter le manager d'OVH. Après tout s'il a été mis en place, c'est sûrement pour une bonne raison .
Désolé d'avoir fait du bruit sur le forum pour rien.

fritz2cat
08/02/2014, 15h50
J'ai installé un joomla cette semaine sur un domaine hébergé sur cluster010 (un 60gp)
Les mails n'arrivaient pas non plus (via la fonction standard de Joomla)
Il sont tous arrivés plus tard.
J'ai reconfiguré Joomla pour sortir ses mails par un de mes dédiés (via port non standard et TLS) et maintenant ça roule.
Ca m'apprendra à avoir voulu ré-essayer les mails du mutu. Non, non et non !

Et si ce cluster doit aussi se trouver à la ramasse comme le 013, le 003 et je ne sais lequel, avec les Bad Gateway et compagnie, ce sera aussi la fin d'une relation client vieille de 10 ans.

Gaston_Phone
08/02/2014, 15h15
A tout hasard : Manager v3 > Mutualisé > Récapitulatif > Hébergement > Suivi Emails Automatisés.

pilgrim
08/02/2014, 14h15
Citation Envoyé par Gaston_Phone
Attend le passage de notre éminent spécialiste RobertG.
OK! merci Gaston_Phone

Gaston_Phone
07/02/2014, 20h01
Attend le passage de notre éminent spécialiste RobertG.

pilgrim
07/02/2014, 18h17
Bonjour,

Je rencontre un problème avec Acymailing (composant Joomla pour gérer des lettres infos).
Ma lettre est en phase de création, mais quand je fais un test d'envoi (pour vérifier à quoi elle ressemblera en arrivant chez le destinataire), malgré un message qui me signale que tout s'est bien passé, ma boite de réception reste désespérément vide.
J'utilise Php mail fonction.
Il est a noter que j'ai déjà utiliser avec succès Acymailing pour ce même site mais c'était sous Joomla 1.5.

Si quelqu'un a une piste, je suis preneur.
Merci d'avance.