OVH Community, votre nouvel espace communautaire.

Serveur inaccessible depuis certaines zones géographiques


gaboul49
31/01/2014, 22h33
Peut-être que tu as activé DNSSEC et que les DNS du FAI mexicain ne supporte pas ça (même si ça serait étonnant mais je ne connais pas le niveau des FAI là bas).

PS : Ou alors un filtrage gouvernemental ? En voyage j'ai déjà constaté que mes sites ovh était HS car pas sur la white list du gouvernement).

manitoba1
31/01/2014, 17h59
Citation Envoyé par gaboul49
Tu as attendu les 48h nécessaire à la propagation DNS ?

198.50.144.98 : C'est ton serveur ça ?
Si un traceroute fonctionne alors c'est que le serveur est accessible.
Oui ca fait plusieurs mois que la propagation a été faite.

Citation Envoyé par fritz2cat
Ton serveur est up et à BHS

mais pour le site qui tourne dessus je ne sais pas:
Ah j'avais oublié ce site la, j'ai désactivé ce site la. un autre site qui est dessus est : http://restaurantemerci.com et certaines personnes depuis le mexique ne peuvent pas y accéder.

fritz2cat
31/01/2014, 09h38
Ton serveur est up et à BHS
root@b1:~# ping 198.50.144.98
PING 198.50.144.98 (198.50.144.98) 56(84) bytes of data.
64 bytes from 198.50.144.98: icmp_req=1 ttl=62 time=0.538 ms
64 bytes from 198.50.144.98: icmp_req=2 ttl=62 time=0.461 ms
64 bytes from 198.50.144.98: icmp_req=3 ttl=62 time=0.426 ms
64 bytes from 198.50.144.98: icmp_req=4 ttl=62 time=0.389 ms
^C
--- 198.50.144.98 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2997ms
rtt min/avg/max/mdev = 0.389/0.453/0.538/0.059 ms
root@b1:~# traceroute 198.50.144.98
traceroute to 198.50.144.98 (198.50.144.98), 30 hops max, 60 byte packets
1 192.95.24.252 (192.95.24.252) 0.397 ms * *
2 10.21.51.4 (10.21.51.4) 0.672 ms * *
3 0.ip-198-50-145.net (198.50.145.0) 0.401 ms 0.375 ms 0.345 ms
4 98.ip-198-50-144.net (198.50.144.98) 0.426 ms 0.487 ms 0.462 ms
mais pour le site qui tourne dessus je ne sais pas:
root@b1:~# wget -d 198.50.144.98
DEBUG output created by Wget 1.12 on linux-gnu.

--2014-01-31 09:36:21-- http://198.50.144.98/
Connecting to 198.50.144.98:80... connected.
Created socket 3.
Releasing 0x0000000000662940 (new refcount 0).
Deleting unused 0x0000000000662940.

---request begin---
GET / HTTP/1.0
User-Agent: Wget/1.12 (linux-gnu)
Accept: */*
Host: 198.50.144.98
Connection: Keep-Alive

---request end---
HTTP request sent, awaiting response...
---response begin---
HTTP/1.1 500 Internal Server Error
Server: nginx
Date: Fri, 31 Jan 2014 08:36:21 GMT
Content-Type: text/html; charset=UTF-8
Connection: close
X-Pingback: http://strohl.co/xmlrpc.php
Link: ; rel=shortlink
X-Powered-By: PleskLin

---response end---
500 Internal Server Error
Closed fd 3
2014-01-31 09:36:21 ERROR 500: Internal Server Error.

gaboul49
31/01/2014, 09h03
Tu as attendu les 48h nécessaire à la propagation DNS ?

198.50.144.98 : C'est ton serveur ça ?
Si un traceroute fonctionne alors c'est que le serveur est accessible.

manitoba1
30/01/2014, 21h52
Bonjour,

Notre VPS et les sites hebergés dessus sont inaccessibles depuis certaines ip dans certains pays: USA, Mexique, Chili sont des pays conflictuels.
Le client ne peut pas afficher la page sur son navigateur, ca affiche "Server not found" alors que le site est pourtant accessible depuis chez nous.

Un traceroute a été effectué depuis un des ordinateurs client montrant que le serveur est accessible... et pourtant impossible d'afficher la page.
>
> Traceroute a démarré…
>
> traceroute to 198.50.144.98 (198.50.144.98), 64 hops max, 72 byte packets
> 1 192.168.1.254 (192.168.1.254) 2.132 ms 1.043 ms 1.048 ms
> 2 dsl-servicio-l200.uninet.net.mx (200.38.193.226) 17.272 ms 22.139 ms 19.952 ms
> 3 bb-dallas-stemmons-5-pos0-14-3-0.uninet.net.mx (200.38.193.29) 79.845 ms 71.564 ms 79.109 ms
> 4 ix-9-0-3-0.tcore1.dt8-dallas.as6453.net (66.110.56.13) 84.489 ms 66.827 ms 80.884 ms
> 5 * dal-2-6k.tx.us (178.32.135.184) 109.331 ms 115.630 ms
> 6 * * *
> 7 * * *
> 8 bhs-g1-6k.qc.ca (198.27.73.5) 153.609 ms 148.284 ms 161.121 ms
> 9 bhs-s5-6k.qc.ca (178.32.135.48) 158.976 ms 147.051 ms *
> 10 0.ip-198-50-145.net (198.50.145.0) 155.188 ms 154.217 ms 160.456 ms
> 11 98.ip-198-50-144.net (198.50.144.98) 151.542 ms 156.949 ms 157.884 ms

Comment résoudre ce probleme ? J'ai tenté de contacter le SAV OVH mais rien n'a été fait de leur part..

Merci