OVH Community, votre nouvel espace communautaire.

passer en PHP5 ???


outrefranc
27/01/2014, 16h07
Citation Envoyé par Gaston_Phone
SetEnv PHP_VER 5_4
Merci beaucoup ! C'est tout bête, mais j'y avais pas pensé.

Gaston_Phone
26/01/2014, 20h06
SetEnv PHP_VER 5_4

outrefranc
26/01/2014, 18h25
J'ai un peu le même souci. Sauf que j'ai mis "SetEnv PHP_VER 5" dans mon .htaccess il y a longtemps.
Je suis sur :

Type d'offre : perso
Serveurs web : cluster005
Serveurs de données : filerz35

Je n'arrivais pas à installer un script, et j'ai trouvé d'un coup que mon site utilisait la version 5.2.16 de php, alors que ce script a besoin au moins de php 5.3.

Quelqu'un sait s'il est un upgrade est prévu, et quand?

Armapax
25/01/2014, 19h34
et oui

Gaston_Phone
25/01/2014, 19h25
Tout est bien qui fini bien.

Armapax
25/01/2014, 19h16
bof, suis bête! j'ai simplement copié et collé mon fichier htaccess qui va bien d'un hébergement à l'autre et maintenant ça fonctionne!

comme quoi, les solutions les plus simples sont toujours les moins compliquées

un jour un type m'a dit "tu sais copier/coller? oui? alors t'es informaticien!"

Armapax
25/01/2014, 18h46
j'utilise notepad +

en fait, j'ai voulu installer une galerie photo comme je l'ai fait sur mon autre hébergement, mais au moment d'installer j'ai ce message d'erreur :
"Parse error: syntax error, unexpected T_IS_NOT_EQUAL, expecting '(' in /homez.52/rouhling/www/galery/index.php on line 356"

et donc en faisant une recherche j'ai trouvé ça :
http://www.igalerie.org/documentatio...r-syntax-error

et j'ai donc rajouté ces lignes dans htaccess :
SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0

mais à ce moment là j'ai l'erreur que je signale dans mon premier message

Gaston_Phone
25/01/2014, 18h33
Ton fichier /www/.htaccess est-il strictement avec des caractères TEXTE ?
Quel éditeur as-tu utilisé ?

Autre piste --> OVH - Erreur 500 sur votre site Internet

Armapax
25/01/2014, 18h28
Bonjour à tous,

sur l'un de mes hébergement j'ai du rajouter cette ligne dans le htaccess pour passer en php 5 :
SetEnv PHP_VER 5

mais quand je le fais sur un autre hébergement, j'ai ce texte qui s'affiche :
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@rouhling.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


je dois faire quoi pour que ça fonctionne?

merci pour votre aide