OVH Community, votre nouvel espace communautaire.

Joomla 3.2 problème serveur PHP 5


Gaston_Phone
07/10/2014, 09h14
Citation Envoyé par ernestdayang
Bonsoir même soucis après avoir utilisé toutes les ressources proposé sur ce forum toujours ce message {{Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!}} y'a fil vraiment une solution.?
Peux-tu nous mettre ici une copie de :
  • /www/.htaccess
  • /www/.ovhconfig

ernestdayang
07/10/2014, 01h36
Bonsoir même soucis après avoir utilisé toutes les ressources proposé sur ce forum toujours ce message {{Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!}} y'a fil vraiment une solution.?

pilly52
18/02/2014, 11h30
Ce n'es pas apache, c'est IIS (hébergement WINDOWS). Le htaccess ne sert donc à rien. Sur les mutu windows seuls php 5.3 et 5.4 sont dispos, et donc effectivement ton joomla devrait fonctionner. Sors peut-être un phpinfo pour être sur de la version utilisée.

Daniel60
18/02/2014, 10h34
MySQL, oui. Mais le panneau permet aussi de choisir la version PHP et DotNet.

Gaston_Phone
18/02/2014, 09h19
Citation Envoyé par Daniel60
Apache sur serveur Windows
Il me semble que sur les "Hébergements mutualisés Windows" il était possible d'activer Apache et MySQL dans le manager v3.

Daniel60
18/02/2014, 08h52
Apache sur serveur Windows

Gaston_Phone
17/02/2014, 19h57
Quel message d'erreur :
- En page d'accueil ?
- Sous Admin ?

ccilia
17/02/2014, 19h55
Citation Envoyé par Gabri-g
Merci pour la réponse mais j'ai déjà testé avec
SetEnv PHP_VER 5_4 et ça ne fonctionne pas
J'ai le même problème.
Avez-vous trouvé une solution?

Gabri-g
22/01/2014, 17h09
Merci pour la réponse mais j'ai déjà testé avec
SetEnv PHP_VER 5_4 et ça ne fonctionne pas

Gaston_Phone
22/01/2014, 15h55
SetEnv PHP_VER 5_4

Gabri-g
22/01/2014, 15h40
Bonjour,

J'ai un problème que je n'arrive pas à régler
J'ai un site en joomla 3.2 avec ce message : Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
Mais j'ai un serveur PHP en 5.4 donc je ne comprends pas trop...

Alors j'ai renommé le fichier htaccess.txt en .htaccess en mentionnant au début ces lignes préconisées par le guide OVH
SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0
SetEnv ZEND_OPTIMIZER 1
SetEnv MAGIC_QUOTES 0

Mais j'ai toujours la même ligne qui s'affiche : Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Et là je suis à cours de solution. Pouvez-vous m'aider ! Merci