OVH Community, votre nouvel espace communautaire.

Inaccessibilité de mon site suite à l'achat d'un nom de domaine


flocom
14/01/2014, 10h07
A priori il s'agirait d'une mauvaise installation de joomla. Une fois réinstallé, ca fonctionne correctement

flocom
13/01/2014, 15h40
Effectivement la page sur laquelle tu tombe, elle, fonctionne correctement. C'est dû au fait que j'ai réinitialisé les zone DNS de mon nom de domaine afin de repartir de 0.
Et oui je trouve que le guide OVH, là, est peu utile :/

Gaston_Phone
13/01/2014, 15h34
Moi, je n'ai pas d'erreur 404.

Par contre je tombe sur la page :
Félicitations !
Votre domaine homesafe.fr a bien été créé chez OVH.

Configurez votre domaine
depuis votre Espace Client Web
Configurez votre domaine depuis votre Espace Client Web pointe vers https://www.ovh.com/managerv3.
Il ne te reste plus qu'à toucher les DNS, mais là la documentation s'arrête.

Le guide OVH http://www.ovh.com/fr/vps/aide-faq.xml indique :
Comment configurer les DNS de mon VPS ?
Pour préciser les DNS du domaine, rendez-vous sur votre Espace Client WEB.

Pour configurer la zone des DNS, la manipulation se fera en ligne de commandes si vous utilisez Linux, le cas échéant vous disposerez d’une interface graphique.
Mais là j'avoue ne rien comprendre aussi à ce qu'il faudrait faire.

flocom
13/01/2014, 15h03
Bonjour,

Je dispose d'un site internet sous Joomla 2.5 sur un VPS tournant sous windows server 2008.
Suite à l'achat d'un nom de domaine, j'ai modifié les zone DNS afin de pouvoir accéder à mon site internet sans avoir a tapper son adresse IP. Je l'ai configuré comme suit :
champ : .mondomaine.fr
type : A
cible : monIP

J'ai attendu 1H pour que le DNS soit actualisé puis je suis allé sur mon site via mon nom de domaine. La premiere page c'est affiché correctement mais dès que j'ai essayé changé de page, j'ai eu une erreur 404. J'ai essayé de retourné sur ma page d'accueil mais erreur 404 également.

J'ai alors modifier les binds de mon site sur mon VPS comme sur l'image


Mais j'ai toujours le même soucis d'erreur 404