OVH Community, votre nouvel espace communautaire.

Comment trouver l'adresse IP de mon hébergement ?


EnicioEleyes
09/01/2014, 10h50
Citation Envoyé par fritz2cat
Ce n'est pas ce que je disais ?
Oui, c'est vrai et c'est une des premières choses que j'avais tenté, mais cela n'avait rien donné...;-) Il devait donc y avoir un autre problème.

fritz2cat
08/01/2014, 17h04
Citation Envoyé par fritz2cat
Les deux domaines semblent être sur cluster013.
..
Tu peux utiliser 213.186.33.24 si tu veux être cohérent (et ne pas utiliser le CDN pour le moment pendant tes développements)
...
Ce n'est pas ce que je disais ?

EnicioEleyes
08/01/2014, 12h54
Bonjour : un pote admin réseau m'a solutionné le truc hier soir.

Il s'agissait d'un soucis avec le CDN : il a correctement renseigné les infos concernant le pays d'origine des adresses IP. Celle de l'hébergement de maxigrip.fr était pour finir 213.186.33.24 et ce matin, après propagation, tout est rentré dans l'ordre.

Je clos donc cette discussion.
Bonne journée et merci encore

fritz2cat
08/01/2014, 12h06
Alors je ne comprends pas pourquoi les 2 domaines pointent vers le même répertoire (sauf s'il y a un multidomaine configuré dessus)

EnicioEleyes
07/01/2014, 15h31
c'était une PRO2014

fritz2cat
07/01/2014, 15h24
Citation Envoyé par EnicioEleyes
j'en ai donc souscris un nouveau spécialement pour www.maxigrip.fr
Et tu as souscrit A QUOI ? Précise, stp.

Support OVH ? 1 semaine si tout va bien.

EnicioEleyes
07/01/2014, 15h08
Si, si, je vous jure Mr le Président, je vous dis toute la vérité...! ;-)


En fait, j'avais justement posé cette page sur l'hébergement de www.clous-pneumatiques-amovibles.fr avant de terminer le transfert de www.maxigrip.fr (souscris chez Nordnet).
Dans un premier temps, je comptais même me servir de l'hébergement de www.clous-pneumatiques-amovibles.fr pour www.maxigrip.fr, mais ça n'a pas été possible, j'en ai donc souscris un nouveau spécialement pour www.maxigrip.fr et tout s'est très bien passé jusqu'à fin décembre.

Nota : j'ai vérifié dans les mails d'OVH : l'info dont j'ai besoin de s'y trouve pas...

Question : quel est le délai moyen de réponse de la part de la Hotline technique ?

fritz2cat
07/01/2014, 12h20
et pourtant dans http://maxigrip.fr/Vide.html ainsi que sur http://www.clous-pneumatiques-amovibles.fr/ on trouve la phrase

Bienvenue sur Maxigrip.fr
Ouverture prochaine. stay tuned !
Tu ne nous dis pas tout ?

fritz2cat
07/01/2014, 12h18
Citation Envoyé par EnicioEleyes
Ok, merci pour l'astuce...:-)

Je viens de vérifier, après l'application de la motif...

...je me retrouve dans la même situation qu'hier : ça pointe vers l'hébergement de www.clous-pneumatiques-amovibles.fr alors que ça devrait pointer vers celui de www.maxigrip.fr...!!

C'est un peu saoulant !
Cherche dans ton managerv3, l'historique des mails que tu as reçus de OVH (et notamment l'installation de ton hébergement)
à mon avis le secret se cache là-dedans.

EnicioEleyes
07/01/2014, 11h57
Ok, merci pour l'astuce...:-)

Je viens de vérifier, après l'application de la motif...
Citation Envoyé par EnicioEleyes
Je viens de modifier le type A de la zone DNS avec 213.186.33.24...
...je me retrouve dans la même situation qu'hier : ça pointe vers l'hébergement de www.clous-pneumatiques-amovibles.fr alors que ça devrait pointer vers celui de www.maxigrip.fr...!!

C'est un peu saoulant !

fritz2cat
07/01/2014, 11h41
Citation Envoyé par EnicioEleyes
PS : @fritz2cat : comment fais-tu pour sortir toutes ces infos, ça m'intéresse
dig maxigrip.fr soa > je trouve tes serveurs DNS
host 213.186.33.82 et host 213.186.33.206 > je retrouve 2 références à cluster013
host cluster013.ovh.net > 213.186.33.24
il me reste à tester si tes 2 sites web sont bien hébergés sur ce cluster.
Il m'est impossible de les retrouver si ça n'avait pas été correct.
Il m'est impossible de savoir si c'est un multidomaine ou quel est ton type d'hébergement.

EnicioEleyes
07/01/2014, 11h19
Autre remarque : à partir du 15 décembre, www.maxigrip.fr n'était plus en développement et était normalement accessible sans bugs d'affichage ni fonctionnels.
C'est à mon retour de vacances début janvier que j'ai constaté le problème...
Ni moi ni personne n'a touché à la config entre temps !!

EnicioEleyes
07/01/2014, 11h12
Citation Envoyé par fritz2cat
Mais je ne sais pas où est ton prestashop...
Ben c'est justement ça le problème : tout ce que tu sors se trouve sur l'hébergement de www.clous-pneumatiques-amovibles.fr et ç n'a absolument aucune destination à être visible..!
Mon Prestashop se trouve sur l'hébergement de www.maxigrip.fr

Je viens de modifier le type A de la zone DNS avec 213.186.33.24, je vais voir ce que ça donne et vous tiens au courant dans les minutes qui viennent.

Thanx again !

PS : @fritz2cat : comment fais-tu pour sortir toutes ces infos, ça m'intéresse

fritz2cat
07/01/2014, 10h59
Les deux domaines semblent être sur cluster013.
Pour l'un ça dirige vers le CDN 213.186.33.82 et l'autre le FTP 213.186.33.206.
Selon moi les 2 noms de domaines pointent vers le même hébergement (ou deux hébergements avec exactement le même contenu)
Tu peux utiliser 213.186.33.24 si tu veux être cohérent (et ne pas utiliser le CDN pour le moment pendant tes développements)

# telnet 213.186.33.24 80
Trying 213.186.33.24...
Connected to 213.186.33.24.
Escape character is '^]'.
GET / HTTP/1.0
Host: maxigrip.fr

HTTP/1.1 200 OK
Set-Cookie: clusterBAK=R1564863847; path=/; expires=Tue, 07-Jan-2014 10:56:12 GMT
Date: Tue, 07 Jan 2014 09:53:50 GMT
Content-Type: text/html;charset=ISO-8859-1
Content-Length: 1412
Connection: close
Set-Cookie: cluster=R1649263698; path=/; expires=Tue, 07-Jan-2014 10:56:17 GMT
Server: Apache
Vary: Accept-Encoding




Index of /


Index of /


Icon  Name                    Last modified      Size  Description
[DIR] Media/ 02-Dec-2013 16:49 -
[DIR] Scripts/ 02-Dec-2013 16:49 -
[TXT] Vide.html 02-Dec-2013 16:49 5.0K
[DIR] Vide_files/ 02-Dec-2013 16:49 -
[DIR] cache/ 02-Dec-2013 18:42 -
[   ] feed.xml 02-Dec-2013 16:49 671
[DIR] img/ 16-Dec-2013 15:44 -
[DIR] modules/ 16-Dec-2013 15:44 -
[TXT] old-1386006040-index..> 02-Dec-2013 16:49 306



Connection closed by foreign host.
# telnet 213.186.33.24 80
Trying 213.186.33.24...
Connected to 213.186.33.24.
Escape character is '^]'.
GET / HTTP/1.0
Host: clous-pneumatiques-amovibles.fr

HTTP/1.1 200 OK
Set-Cookie: clusterBAK=R1564863847; path=/; expires=Tue, 07-Jan-2014 10:56:12 GMT
Date: Tue, 07 Jan 2014 09:55:07 GMT
Content-Type: text/html;charset=ISO-8859-1
Content-Length: 1412
Connection: close
Set-Cookie: cluster=R1649263698; path=/; expires=Tue, 07-Jan-2014 10:57:11 GMT
Server: Apache
Vary: Accept-Encoding




Index of /


Index of /


Icon  Name                    Last modified      Size  Description
[DIR] Media/ 02-Dec-2013 16:49 -
[DIR] Scripts/ 02-Dec-2013 16:49 -
[TXT] Vide.html 02-Dec-2013 16:49 5.0K
[DIR] Vide_files/ 02-Dec-2013 16:49 -
[DIR] cache/ 02-Dec-2013 18:42 -
[   ] feed.xml 02-Dec-2013 16:49 671
[DIR] img/ 16-Dec-2013 15:44 -
[DIR] modules/ 16-Dec-2013 15:44 -
[TXT] old-1386006040-index..> 02-Dec-2013 16:49 306



Connection closed by foreign host.
#
Mais je ne sais pas où est ton prestashop...

EnicioEleyes
07/01/2014, 09h32
Bonjour et merci pour vos réponses...;-)

Citation Envoyé par Gaston_Phone
Sous CMD --> ping ton site
J'ai effectivement pensé à faire ça sauf que ça me donne l'adresse IP qui est renseignée dans le champ de pointage de type A de la zone DNS du managerv3 :-(
C'est justement parce qu'elle semble fausse que j'ai ce problème : si j'indique dans la Zone DNS du managerv3 l'adresse IP que je vois dans l'historique de log de FileZilla, le site n'est plus accessible.
J'ai contacté la hotline technique mais je n'ai pas encore de retour...

Les infos détaillées sont les suivantes :
- nom de domaine principal : www.maxigrip.fr
- nom de domaine redirigé en invisible vers www.maxigrip.fr : www.clous-pneumatiques-amovibles.fr
- adresse IP trouvée dans l'historique de log de FilleZilla quand je me connecte au ftp.cluster013.ovh de l'hébergement de www.maxigrip.fr : 213,186,33,206:21
- adresse IP de l'hébergement de www.clous-pneumatiques-amovibles.fr : 213,186,33,82

Une question tout de même : c'est bien le champ de pointage de type A qu'il faut correctement renseigner pour lier le domaine à son hébergement ?

Merci encore.

Gaston_Phone
07/01/2014, 01h15
Sous CMD --> ping ton site

fritz2cat
06/01/2014, 18h31
Ca peut dépendre de tellement de choses qu'on ne peut pas deviner.
Essaie déjà de faire le récapitaulatif d'après les infos du managerv3 et tous les mails d'activation de tes domaines et hébergements.

Enfin le conseil suivant reste toujours d'actualité: http://forum.ovh.com/showthread.php?73636

EnicioEleyes
06/01/2014, 18h27
Bonjour à tous,

Le site Web dont je suis administrateur était accessible fin décembre : c'est une boutique sous PrestaShop.
En rentrant de congés : j'accède à autre hébergement dont le nom de domaine devrait normalement pointer vers la boutique en invisible.

J'accède sans problème à tous les fichiers de la boutique via Filezilla. Je me suis douté que c'était un soucis dans la config' de zone DNS et j'ai donc récupéré l'adresse IP indiquée en début de lot sur Filezilla mais ça ne fonctionne pas !

D'où ma question : comment puis-je connaître la bonne adresse IP (celle qui pointe vers l'hébergement de ma boutique) ?

Merci d'avance pour votre aide.