OVH Community, votre nouvel espace communautaire.

VPS Cloud : Lenteur


jeromefabre
27/12/2013, 11h54
Pour ma part l'accès est rapide ce matin.

jeromefabre
27/12/2013, 11h53
C'est selon ton système d'exploitation. la configuration d'apache se fait dans /etc/apache2/apache2.conf ou httpd.conf selon ton système. Pour ma part c'est une release 3. L'emplacement de httpd.conf peut varier. Parfois les deux fichiers existent, mais évidement un seul sert à quelque-chose, et en général l'autre est vide.

MaximeHurtrel
27/12/2013, 11h09
@micheldenis Votre problème doit être plus spécifique. Pouvez-vous SVP ouvrir un ticket support pour que notre équipe regarde de plus près ? Indiquez bien le VPS et des exemples de mesures effectuées, la nature de l'application etc.

Merci !

micheldenis
27/12/2013, 09h28
@LoicD et @jeromefabre

Hier j'avais mis EnableSendfile off dans /etc/apache2/apache2.conf et relancé Apache. Au début cela fonctionnait mieux, mais aujourd'hui j'essaie et à nouveau les temps de réponse web sont énormes, et cela avec un traffic égal à zéro et aucun changement sur la plateforme.
J'essaierais bien ce que Jerome a fait mais ces répertoires n'existent pas chez moi.

HELP please

-michel

jeromefabre
27/12/2013, 00h49
@LoicD: J'ai mis EnableSendfile off dans
/etc/httpd/conf/httpd.conf
J'ai relancé apache et ça roule. J'attends de re tester ça dans le temps.

micheldenis
26/12/2013, 21h50
Citation Envoyé par jeromefabre
fail2ban est installé par défaut. Mais ce n'est pas le problème. d'ailleurs l'accès n'est toujours lent. Il semble que'il y ait un système de cache sur ces vps qui cloche. j'ai ouvert un ticket et ils bossent dessus.
enablesendfile off n'avait pas suffit la fois précédente. mais je n'ai pas remis cette directive après réinstallation. Je verrai ça ce soir.
Merci Jerome !
-michel

jeromefabre
26/12/2013, 19h18
fail2ban est installé par défaut. Mais ce n'est pas le problème. d'ailleurs l'accès n'est toujours lent. Il semble que'il y ait un système de cache sur ces vps qui cloche. j'ai ouvert un ticket et ils bossent dessus.
enablesendfile off n'avait pas suffit la fois précédente. mais je n'ai pas remis cette directive après réinstallation. Je verrai ça ce soir.

micheldenis
26/12/2013, 16h25
non, je n'ai pas installé fail2Ban (à moins que ce soit venu tout seul..)

merci buddy,
-michel

LoicD
26/12/2013, 16h07
Bonjour à tous,

Pourriez-vous m'indiquer si le fait d'ajouter l'option suivante dans la conf apache améliore les choses :

EnableSendfile off à /etc/apache2/apache2.conf

Puis relancer apache.

Merci d'avance pour le retour.

Cordialement,
Loic
OVH

buddy
26/12/2013, 16h04
Citation Envoyé par micheldenis
Merci Jerome, mêmes types de symptômes.
Et pourtant chez moi le redémarrage n'a rien résolu ! Cela dure depuis plusieurs jours ... heureusement que je ne tourne pas un site marchand en production !
J'ai comme l'impression qu'OVH a bricolé ses tuyaux et ne s'inquiète pas des utilisateurs ...
-michel
bonjour,

tu as installé fail2Ban aussi ou pas ??
car si comme le cas ci-dessus fail2ban banni des emails, c'est que ton site subit un bruteforce ..

micheldenis
26/12/2013, 15h38
Merci Jerome, mêmes types de symptômes.
Et pourtant chez moi le redémarrage n'a rien résolu ! Cela dure depuis plusieurs jours ... heureusement que je ne tourne pas un site marchand en production !
J'ai comme l'impression qu'OVH a bricolé ses tuyaux et ne s'inquiète pas des utilisateurs ...
-michel

jeromefabre
12/12/2013, 17h30
J'ai vécu la même chose tard hier soir (tôt ce matin), avec un vps cloud2 en release 3 pour un site joomla plutôt léger. Ce site s'affichait très vite sur un kimsufi et la lenteur intolérable.
proc mémoire au repos, connexion ssh sans difficulté, ftp fluide, mail ok.... C'était uniquement l'affichage d'une page web qui posait problème. Par contre fail2ban était au charbon et envoyait des mails à root pour prévenir qu'il bloquait du monde qui voulait se connecter en ssh.
J'ai redémarré le serveur et depuis les temps sont acceptables.

Blady
12/12/2013, 15h31
Bonjour à tous,

J'ai commandé deux VPS Cloud 2 et sur l'un, j'ai un réel problème de lenteur.
Dessus j'ai installé apache2, mysql et c'est tout. Je fais tourner un Prestashop dessus, et avec seulement 1 ou 2 utilisateurs, le site met beaucoup de temps à s'afficher (temps réponse ~30s). De plus, une fois le site atteint, les images mettent un temps fou à se télécharger (1min pour 50Ko/s.)

J'ai installé un Prestashop sur le serveur le "plus rapide", et l'affichage est quasi-instantané, donc pas de soucis avec celui-ci ...

J'ai remarqué déjà une différence au niveau des processeurs sur les deux : le "plus rapide" possède un AMD Opteron(tm) Processor 4284 cadencé à 3Ghz avec 2048 KB de cache tandis que le plus lent possède un AMD Opteron(tm) Processor 6128 cadencé à 2Ghz avec 512 KB de cache. Est-ce normal de ne pas tomber sur les mêmes processeur ?

Vous auriez des pistes pour tenter de résoudre mon problème ?


EDIT : En fait j'ai l'impression que c'est les images qui mettent du temps à se télécharger ... Problème de "débit" ?