OVH Community, votre nouvel espace communautaire.

Bug OVHM 4.4a avec Webalizer


Elgi
11/03/2004, 10h00
Les guides OVH, je connais bien, je les ai déjà lus...
hum, pas toutes au vu de ce que tu as dit

savoir si les 'développeurs' étaient déjà au courant de la chose
http://guides.ovh.com/ListeTodoOVHm/

et si tu connais bien les guides, alors tu te serais peu etre inscrit sur la ml d'ovhm pour aider les quelques volontaires qui y participe

aheskia
11/03/2004, 09h46
Les guides OVH, je connais bien, je les ai déjà lus...

Elgi
11/03/2004, 09h36
c'est vrai qu'apres t'avoir repondu j'ai regarde un peu sur le forum et pas vu grand chose parlant d'ovhm.

Bien qu'ovhm a sa propre mailing-list, ces utilisateurs sont plutot des adeptes du forum je pense. ca serais donc une bonne idée d'avoir un coin pour reporter les bugs et les soluces pour ovhm

Sinon pour ovhm :
http://guides.ovh.com/ManuelUtilisationOvhm/
http://guides.ovh.com/ListeTodoOVHm/

aheskia
11/03/2004, 08h29
Merci de ta réponse Elgi, effectivement, j'ai vu pourquoi ca deconnait (pb d'utilisation de variables globales dans une fonction, il faudrait changer cela par un passage de paramètres)...
Mais à côté de ça je n'utilsie pas OVHM tous les 2 jours non plus donc, l'objet de mon post était plus une sorte de 'bug report' et savoir si les 'développeurs' étaient déjà au courant de la chose et s'ils avaient déjà corrigé la chose... ainsi que de me tenir informé sur l'évolution d'OVHM...

En fait, depuis la mise en place du forum j'ai été "rayé" de la ml sd, que je suivais avec assiduité...
Je gère 2 dédiés (un SP et depuis peu un SP+) pour le compte d'un ami. N'étant pas le "proprio" au niveau du manager OVH de ces 2 sd, je me demande s'il est possible d'avoir à nouveau accès à cette ml que j'appréciais ?
Je pense que le forum et la ML sont complémentaires...

Elgi
11/03/2004, 00h48
oui

celle qui depend de la disponibilite des personnes developpant ovhm, cad assez peu de monde, les autres preferant attendre que le boulot se fasse tout seul

j'aime bien l'opensource et surtout l'etat d'esprit !

pour ma part, je contribue un peu et pourtant je n'utilise pas du tout ovhm y'a pas comme un truc bizarre ?

alors vous voyez un bug, remonter l'info et si possible proposer des solutions a lieu d'attendre betement que d'autres le fasse !

pour les bugs que tu remontes, tu as 15 min de boulot grand max pour proposer la correction !

donc la version 5, ca depend de vous !

aheskia
10/03/2004, 17h56
OK,

Il y a une date de prévue pour cette fameuse version 5 ?

almiron
10/03/2004, 17h52
Ben soit tu attends la version 5 soit tu modifies le code toi meme pour corriger ces petits bugs...

aheskia
10/03/2004, 12h00
Oups... J'ai copié/collé cette signatiure que j'utilise sur un autre forum (phpBB) et et les tailles utilisées par vBCode et BBcode ne sont pas les mêmes...
Désolé...

Revenons au sujet... Des idées ?

almiron
10/03/2004, 11h37
heu juste comme ca en passant, t'as pas plus petit comme signature ...

aheskia
09/03/2004, 20h20
Bonjour,

Je recense pluseurs pb avec OVHM4.4a et la configuration de Webalizer...
admettons que j'ai un domaine : domaine.com et que je crée un sous-domaine : toto.domaine.com
dans le fichier de conf webalizer (webalizer.conf.domaine.com.toto), la ligne Outputdire est de la forme
OutputDir /home//www/stats
au lieu de
OutputDir /home/palmatti/sd/toto/stats
ou éventuellement
OutputDir /home/domaine/www/stats/toto

d'autre part une bizarrerie est apparue :
J'ai créé des alias de domaine à domaine.com (domaine.org et domaine.net par exemple)
quand je regarde le fichier /etc/cron.daily/0logrotate-webalizer je vois :
sudo -u domaine /usr/local/bin/webalizer -c /etc/webalizer.conf.domaine.org
sudo -u domaine /usr/local/bin/webalizer -c /etc/webalizer.conf.domaine.net

ce n'est pas normal car ce sont des alias de domaines donc les logs sont celle du domaine principal de plus les fichiers webalizer.conf.domaine.org et webalizer.conf.domaine.net n'existent pas !!!!

enfin lors de la suppression des sous-domaines, je constate que les fichier de cnf webalizer ne sont pas supprimer et les lignes correspondantes dans /etc/cron.daily/0logrotate-webalizer ne sont pas supprimer tout de suite... Qand sont elles supprimées ?