OVH Community, votre nouvel espace communautaire.

.NET 4.5.1 pas dispo ?


jgrmstr
28/11/2013, 10h57
Okay merci pour les informations.

PS : sur la dernière version du forum il y avait indiqué sous le pseudo "team OVH", d'où ma question.

pilly52
28/11/2013, 10h47
Bonjour,

le 4.5 était effectivement dispo depuis l'année dernière sur nos servers, mais le 4.5.1 ne l'est que depuis le 17 octobre 2013 chez Microsoft. Je travail effectivement pour OVH, je n'aurais autrement pas pu l'installer

jgrmstr
28/11/2013, 09h42
Bonjour,

Il me semblait avoir lu fin 2012 qu'il y avait déjà des beta tests pour le 4.5, je pensais donc au moins faire partie de ces tests si ce n'était pas encore ouvert... Il est vrai que je me suis précipité, faut croire que je suis tellement confiant dans OVH que je me suis lancé comme ça.

Merci beaucoup, l'erreur de framework s'est envolée grâce à votre action. Êtes-vous un technicien OVH ?

pilly52
27/11/2013, 23h59
Tu tentes donc d'utiliser une techno sortie il y a environ 1 mois sur un server dont la fiche technique n'indique pas qu'elle est dispo... Je ne pense donc pas qu'on puisse parler de se faire entuber ici...

Néamoins, je viens d'installer le 4.5.1 sur web12, si c'est un hébergement récent, c'est probablement celui sur lequel tu es, et ça devrait donc fonctionner désormais.

(Je précise au passage que c'est normal de ne voir que le 2 ou le 4, étant donné qu'il n'y a pas de nouveau CLR pour le 4.5)

jgrmstr
27/11/2013, 20h20
Bonjour,

J'ai développé une application web avec le nouveau Visual Studio 2013 Express, en profitant des nouveautés du .NET 4.5.1 et de la dernière version MVC.

J'ai déployé mon site sur le FTP et là j'ai une erreur... Le framework que je veux est ultérieur à celui installé.

Quand je vais sur mon manager, je n'ai le choix qu'entre les versions 2.0 et 4.0 de DotNet...

Comment faire ? Me suis-je fait entuber en achetant mon hébergement ?!