OVH Community, votre nouvel espace communautaire.

Fax multifonction hp4500 et spa112


didier19
04/12/2013, 13h09
Bonjour,
J'ai effectuer les modifications, cependant cela ne fonctionne toujours pas. j'ai essaye de voir si je passais en mode T38 mais je ne vois rien dans le spa112.
dans les logs je vois ça:
Dec 4 04:48:38 SPA112 kern.warning [17188105.184000] Sending generic event from dev-voice
Dec 4 04:49:24 SPA112 daemon.notice msgswitchd[518]: MSGSWD RTCP Reqt len 12 Data 2,1091979616,3659649,0
Dec 4 04:49:24 SPA112 daemon.notice msgswitchd[518]: MSGSWD RTCP Reqt len 12 Data 2,3664408,7312,0
Dec 4 04:49:24 SPA112 kern.warning [17188151.600000] RTCP is running so calling rtcp stop
Dec 4 04:49:24 SPA112 kern.warning [17188151.600000] chan->kmode is present not null
Dec 4 04:49:24 SPA112 kern.warning [17188151.604000] ###### RTCP sock_sendmsg return 172
Dec 4 04:49:24 SPA112 kern.warning [17188151.608000] ###### sock_sendmsg return 172
Dec 4 04:49:24 SPA112 kern.warning [17188151.608000]
Dec 4 04:49:24 SPA112 kern.warning [17188151.608000] #### RTP STOP Flag set in this channel break ####

je ne vois pas le passage en T38.
quelqu'un peut il m'en dire plus.
merci

didier19
24/11/2013, 15h26
merci pour ta reponse,

le fait d'entendre un bip long de 2 à 3 secondes puis plus rien est que je ne passe pas en T38?

Pour toi , je dois suivre le guide ovh avec les modif que vous donnez sur ce forum?

merci

Marc Z
24/11/2013, 08h56
Pense à regarder ce que dit la page "status" ou "info" (me rappelle plus) du SPA112 pendant l'échange des porteuses, en rafraîchissant la page au bon moment, pour voir si le T.38 s'active bien.

didier19
24/11/2013, 08h29
merci pour ta réponse.
est ce que en plus de tes recommandations j'applique ce que dit le guide ovh, à savoir:
Ring1 Cadence : 2.25(.25/1.6);60(2/3.5)
- Ring Waveform : Sinusoïd
- Ring Frequency : 50
- Ring Voltage : 70
- FXS Port Impedance : 270+750||150nF
- FXS Port Input Gain : 0
- FXS Port Output Gain : 0
30000 RTP Port Max: 40000
RTP Packet Size: 0.020 ou 0.010 suivant les modèles de fax

et mettre vitesse du fax à 9600 et ecm à off.
(pour ma part j'avais suivi le guide mais sans résultat.)

merci d'avance pour vos réponses

spyman28
23/11/2013, 18h42
slt
Alors si possible met le dernier firmware dispo
Dans voice tu vas sur la ligne qui sera fax (line1 ou line2) en bas dans audio configuration tu met FAX T38 ECM Enable: sur yes
Preferred Codec: 711u Use Pref Codec Only: yes apres FAX Passthru Codec: lui tu met sur g711u et Echo Canc Enable: tu met sur no
la ca devrais passer sans problemes

didier19
23/11/2013, 16h58
Bonjour à tous,

J'essaie de configurer le spa112 pour un fax. j'ai lu tous vos commentaires sur le spa et j'ai donc appliqué vos conseils mais sans succès.
le pire est que j'ai pris la conf d'un spa qui fonction chez un client avec un multi fonction brother. mais sans succes.
le fax numérote, j'entends un bip de 3 secondes comme s'il détectait la porteuse et puis plus rien. ensuite le fax me ressort une erreur 388 qui signifie ligne encombrée ( tableau d'erreur sur le site hp).

si quelqu'un à une idée

merci de votre aide