OVH Community, votre nouvel espace communautaire.

Mail qui disparaissent


Feba
27/11/2013, 07h36
Tous les membres de l'association utilisent POP3 et, de temps en temps, un des membres utilisent Webmail pour faire le ménage (notamment pour enlever les messages indésirables)

La raison est que tous doivent pouvoir lire tous les mails et y répondre.

Je suis en train de faire des tests pour créer des adresses mail individuelles (moins d'une dizaine) et mettre en place des redirections de l'adresse principales vers les adresses individuelles qu'ils consulteront avec IMAP.

fritz2cat
26/11/2013, 19h39
Sorry, mélange entre 2 discussions, et un autre forumeur qui utilise POP3 et ne souhaite pas passer à IMAP.

Tu utilises IMAP ou Webmail chez tout le monde j'espère ?

Feba
26/11/2013, 16h51
Citation Envoyé par fritz2cat
Si tu persistes c'est que tu le veux bien..
Pas tout compris là

Comme pour beaucoup de monde, c'est un peu dommage quand même de perdre des mails

fritz2cat
26/11/2013, 12h25
Citation Envoyé par Feba
Le problème s'est reproduit hier lundi 25 novembre.
Je vais tacher de contacter le support OVH pour voir s'ils ont une explication.
Si tu persistes c'est que tu le veux bien.

Entretemps on est intéressés de savoir ce que support OVH te dira.

Feba
26/11/2013, 11h11
Citation Envoyé par Nowwhat
Pas forcement.
Lui qui accède à ce mail avec un webmail, et il a coché "par hasard" "toutes les messages" puis il supprime les messages sur cette page affiché il y aura un trou ....
Bonne nouvelle : les messages ainsi supprimé sont dans la poubelle', donc connecte-toi avec webmail puis récupère tes messages .... (sauf quand la poubelle a été vidé aussi ...).

Le 'partage' d'un mail en POP est a proscrire. Le paramétrage par défaut sur un client mail ne te convient pas du tout à cet usage et le moindre 'prélèvement de base' va vider la boite ....
Dès qu'on partage un mail, je dirais même : utilise son propre serveur mail, puis n'active PAS l'accès POP - QUE le IMAP.
Bonjour et merci pour cette réponse

Nous avons interrogé tous les membres qui reçoivent les mails sur leur PC (aucun le fait avec un Mac ou iPhone/iPad) et tous ont l'option "conserver les messages sur le serveur" de configurer. En outre, cela fait au moins 3 ans que cela fonctionne comme cela.

Seule une personne accède avec Webmail pour enlever les Spams. Elle le fait de manière sélective et seuls ces mails supprimés se retrouvent dans la corbeil.
Ceux qui ont disparu sans explication ne se trouve pas dans la Corbeille. Alors, où sont-ils passés.

Le problème s'est reproduit hier lundi 25 novembre.
Je vais tacher de contacter le support OVH pour voir s'ils ont une explication.

Nowwhat
21/11/2013, 16h02
Citation Envoyé par Feba
..... Là, ce qui est bizarre, c'est qu'il y a un trou de plus de 4 jours (les messages d'avant jeudi sont toujours là ainsi que ceux qui arrivent depuis ce matin). Si quelqu'un avait mal configuré son client, tous les messages auraient disparus. Non ?
Pas forcement.
Lui qui accède à ce mail avec un webmail, et il a coché "par hasard" "toutes les messages" puis il supprime les messages sur cette page affiché il y aura un trou ....
Bonne nouvelle : les messages ainsi supprimé sont dans la poubelle', donc connecte-toi avec webmail puis récupère tes messages .... (sauf quand la poubelle a été vidé aussi ...).

Le 'partage' d'un mail en POP est a proscrire. Le paramétrage par défaut sur un client mail ne te convient pas du tout à cet usage et le moindre 'prélèvement de base' va vider la boite ....
Dès qu'on partage un mail, je dirais même : utilise son propre serveur mail, puis n'active PAS l'accès POP - QUE le IMAP.

fritz2cat
21/11/2013, 15h39
Utilisez IMAP. Vous n'en aurez que des avantages.

Feba
18/11/2013, 14h50
Bonjour,

Des membres de l'association dont je gère le site web (et la messagerie) viennent de me faire remarquer que des "messages" avaient disparus entre jeudi dernier et ce matin alors que certains autres membres avaient pu les télécharger et même les voir avec Roundcube.

Nous avons cette boite mail OVH depuis plus de 3 ans et n'avons jamais eu ce genre de problème. Tous les clients de messagerie sur les PC des membres sont configurés avec l'option "laisser une copies des messages sur le serveur". Là, ce qui est bizarre, c'est qu'il y a un trou de plus de 4 jours (les messages d'avant jeudi sont toujours là ainsi que ceux qui arrivent depuis ce matin). Si quelqu'un avait mal configuré son client, tous les messages auraient disparus. Non ?

Maintenant, à la vue des réponses données au sujet des mac/iphone je vais vérifier si par hasard un des membres de l'association n'aurait pas tenté de configurer sa messagerie avec un système Apple (mac, ipad...). Mais si cela était le cas, tous les messages auraient été supprimés.

Cordialement

Freemaster
17/11/2013, 18h41
supprimes ton compte pop sur ton mac, et reconfigures le en imap

victorlambart
17/11/2013, 18h23
Bonjour,
je possède une adresse email chez ovh qui est associée à Mail sur mon mac et mon iphone. Je reçois mes mails sur ces 2 applications mais une fois les messages ouverts, je n'en retrouve aucune trace sur rondcube en ligne..
Pouvez vous m'aider?

Merci