OVH Community, votre nouvel espace communautaire.

mod_gzip


dbclfb
30/01/2005, 19h58
J'ai le même problème que toi, tous les jours des saturation de mon serveur avec mod_gzip .... Je l'ai désactivé pour voir !

Si quelqu'un a une autre solution, ca m'interesse aussi

Bonne nuit

Bertrand B.
30/01/2005, 16h02
Voilà les graphs :
http://ns31408.ovh.net/mrtg/

Depuis 24h, mod_gzip off, des choses suprenantes (cette poussée de charge entre 2 et 3 de 11h à 12h) sans véritable explosion.

Je ne pige vraiment pas, ca peut tourner avec plein d'users simultanés entre 0.5 et 1.5 et parfois à 2h du mat, ca explose à plus de 50 ...

Merci pour le coup de main

B.

NetMichel
30/01/2005, 12h17
install MRT et donne nous l'adresse pour que l'on puisse t'aider

Michel.

Bertrand B.
28/01/2005, 19h33
Mon serveur dédié monte en charge comme un fou tous les jours... et la seule chose retrouvée dans les logs est toujours une salve très importante d'erreurs mod_gzip ....

Si qq'un a une idée ...


B.

TranSGeniK
12/03/2004, 22h58
http://forum.ovh.com/showthread.php?s=&threadid=66

-NC-
10/03/2004, 14h40
qqun a deja poste qqch relatif a l'erreur de gzip, mais de la a freezer un serv...

jmmorillon
09/03/2004, 15h27
Bonjour à tous,

Je viens d'avoir un problème avec un SD que j'ai du rebooter avec l'APC !

A l'analyse des logs, je n'ais rien trouvé, si ce n'est:
- un tas de lame server dans /var/log/messages, ce qui m'a enfin décidé à modifier la conf de named pour ne plus les avoir ... mais qui ne doit pas avoir grand rapport avec mon prob

- dans les logs d'apache (error_log), ce message : "mod_gzip : TRANSMIT_ERROR:ISMEM:104", une bonne centaine de fois pendant 20mn, avec un arrêt correspondant au reboot !

Quelqu'un as une idée ?

Merci

Jean-Michel