OVH Community, votre nouvel espace communautaire.

Impossible de recevoir ni d'envoyer des Emails


WebLF
18/09/2013, 16h28
Problème résolu.

Cela venait effectivement d'un logiciel espion ayant piraté une de nos boites mails et qui envoyait des SPAMS via cette boite. Plus de 100 000 mails en attente dans la file d'attente.

Je passe le post en Résolu, y a t-il une manipulation à faire ?

WebLF
18/09/2013, 10h42
Citation Envoyé par buddy
Salut,

Et dans le contrat avec l agence il n y a aucune clause ni délai concernant la réparation des problèmes tel que celui ci ?
Elle ne gère pas les incidents ?
En fait, je n'ai pas le contrat sous les yeux donc je ne saurai pas vous dire.

buddy
18/09/2013, 10h37
Salut,

Et dans le contrat avec l agence il n y a aucune clause ni délai concernant la réparation des problèmes tel que celui ci ?
Elle ne gère pas les incidents ?

WebLF
18/09/2013, 10h32
Citation Envoyé par Gaston_Phone
Comme je l'ai déjà proposé prenez un Infogérant juste pour régler ce problème.
Il y en a des tas sur ce forum.
J'entends bien, et j'ai bien pris note du conseil. Cependant :
• ma direction me demandera de gérer le problème avec l'agence
• et sans dépenser un euro de plus étant donné qu'on travaille avec eux.

La solution de faire appel à un infogérant est envisageable s'il est d'accord pour intervenir gratuitement, ce qui me semble improbable. Sauf s'il y en a un sur ce forum...

Gaston_Phone
18/09/2013, 10h24
Citation Envoyé par WebLF
Cela dit, j'aimerai qu'on se focalise sur le problème soulevé, c-a-d la non réception de nos emails. Merci de votre compréhension.
Citation Envoyé par Gaston_Phone
Pourquoi ne prenez-vous un spécialiste en infogérance qui administrerait de façon sérieuse votre serveur ?
Comme je l'ai déjà proposé prenez un Infogérant juste pour régler ce problème.
Il y en a des tas sur ce forum.

WebLF
18/09/2013, 10h16
Citation Envoyé par Gaston_Phone
Nota : Vous devriez désactiver la musique que l'on entend lorsque on arrive sur la page d'accueil de ton site ladyfitness(point)fr. C'est fort désagréable.
La musique dépend de la vidéo. Comme la direction souhaite que la vidéo se lance au chargement de la home page, la musique en est de ce fait lancée également. Cependant, je prends note de votre remarque et la partagerait à ma direction.

Cela dit, j'aimerai qu'on se focalise sur le problème soulevé, c-a-d la non réception de nos emails. Merci de votre compréhension.

Gaston_Phone
18/09/2013, 10h05
Nota : Vous devriez désactiver la musique que l'on entend lorsque on arrive sur la page d'accueil de ton site ladyfitness(point)fr. C'est fort désagréable.

Gaston_Phone
18/09/2013, 10h02
Citation Envoyé par WebLF
Après, ca reste une agence, avec d'autres clients, et je ne peux pas contrôler leur implication, voilà pourquoi je demande de l'aide où je peux, non pas pour les by-passer, mais pour trouver plus rapidement une solution, car nous sommes vraiment dans une situation insupportable.
OK, je comprends.

WebLF
18/09/2013, 10h00
Citation Envoyé par Gaston_Phone
OK. Mais cette "Agence WEB" est-elle bien spécialisée dans ce domaine (5 jours de panne) ?
Elle a en interne en effet une personne affectée à la gestion des serveurs. Une seule cependant.

En fait, j'ai mis 5 jours pour aller plus vite. On a eu des problèmes jeudi et vendredi matin. L'après midi, tout était okay. Puis lundi, à nouveau le même problème. Donc, en fait, ca fait 5 jours, mais pas d'affilée.

Après, ca reste une agence, avec d'autres clients, et je ne peux pas contrôler leur implication, voilà pourquoi je demande de l'aide où je peux, non pas pour les by-passer, mais pour trouver plus rapidement une solution, car nous sommes vraiment dans une situation insupportable.

WebLF
18/09/2013, 09h49
Citation Envoyé par cassiopee
Ok. Au niveau DNS c'est bon. Il y a eu une mise à jour aujourd'hui dans le serveur DNS maître
(le serveur dédié) qui n'a pas encore été répliquée dans le serveur DNS esclave (sdns2.ovh.net)
mais rien de grave, la partie messagerie étant inchangée.

Le serveur de messagerie SMTP répond présent.

Donc normalement une tentative pour déposer un message devrait arriver dans le serveur dédié
et donc laisser des traces dans les fichiers de logs du serveur de messagerie SMTP du dédié.

Une piste éventuelle : la saturation d'une des partitions du disque dur du serveur dédié.

Dans ce contexte, le souci n'est pas directement lié à la messagerie mais simplement au fait
que le disque dur soit plein. En général, cela ne concerne pas la plus grosse partition.

Imaginons un disque de 1 To soit ~ 1000 Go, on a souvent une grosse partition de 980 Go
(qui n'est pas près de saturer ) pour les données, le site web, etc. et une plus petite de
20 Go seulement pour le système.

C'est souvent celle-là qui peut être remplie à 100% ou presque
(alors qu'il reste plein de place dans l'autre partition).
Merci pour cette réponse et cette nouvelle piste. J'attend le fichier log. Je me permets d'envoyer votre message à l'agence, et je reviens vers vous dès que j'aurai une réponse.

Gaston_Phone
18/09/2013, 09h48
Citation Envoyé par WebLF
Le serveur est géré de manière sérieuse. Nous travaillons avec cette agence depuis 4 ans, et nous n'avons eu aucun problème jusqu'à vendredi dernier.

J'ai pris le "risque" de poster ce message pour faire appel à la communauté OVH pour trouver une solution à ce problème handicapant.
OK. Mais cette "Agence WEB" est-elle bien spécialisée dans ce domaine (5 jours de panne) ?

WebLF
18/09/2013, 09h44
Citation Envoyé par Gaston_Phone
Vous prenez beaucoup de risques.

Pourquoi ne prenez-vous un spécialiste en infogérance qui administrerait de façon sérieuse votre serveur ?
Pour quelles raisons je prends des risques ? J'ai une agence web spécialisée qui s'occupe de notre serveur. Nous sommes une petite structure au niveau du siège, et notre budget ne nous permet pas de faire appel à un prestataire extérieur. Ce post ici n'est qu'une manière de faire avancer les choses parallèlement au travail de l'agence, plutôt que d'attendre sans rien tenter.

Le serveur est géré de manière sérieuse. Nous travaillons avec cette agence depuis 4 ans, et nous n'avons eu aucun problème jusqu'à vendredi dernier.

J'ai pris le "risque" de poster ce message pour faire appel à la communauté OVH pour trouver une solution à ce problème handicapant.

cassiopee
18/09/2013, 09h43
Citation Envoyé par WebLF
Aucun problème. Le nom de domaine concerné est ladyfitness(point)fr
Ok. Au niveau DNS c'est bon. Il y a eu une mise à jour aujourd'hui dans le serveur DNS maître
(le serveur dédié) qui n'a pas encore été répliquée dans le serveur DNS esclave (sdns2.ovh.net)
mais rien de grave, la partie messagerie étant inchangée.

Le serveur de messagerie SMTP répond présent.

Donc normalement une tentative pour déposer un message devrait arriver dans le serveur dédié
et donc laisser des traces dans les fichiers de logs du serveur de messagerie SMTP du dédié.

Une piste éventuelle : la saturation d'une des partitions du disque dur du serveur dédié.

Dans ce contexte, le souci n'est pas directement lié à la messagerie mais simplement au fait
que le disque dur soit plein. En général, cela ne concerne pas la plus grosse partition.

Imaginons un disque de 1 To soit ~ 1000 Go, on a souvent une grosse partition de 980 Go
(qui n'est pas près de saturer ) pour les données, le site web, etc. et une plus petite de
20 Go seulement pour le système.

C'est souvent celle-là qui peut être remplie à 100% ou presque
(alors qu'il reste plein de place dans l'autre partition).

Gaston_Phone
18/09/2013, 09h36
Citation Envoyé par WebLF
Je me présente ; je m'appelle Hervé et je suis le responsable communication dans ma société. J'ai en charge le site Internet et les boites mails, gérées via un PLESK v11.0.9 installé sur mon serveur dédié chez OVH.
...
Alors, comme je ne vois plus vers qui me tourner, et que j'ai la pression de ma direction ainsi que des 30 franchisés en France qui m'appelle pour savoir quand nos emails fonctionneront, je me tourne vers le forum où je trouverai peut être quelqu'un qui aura une solution, ou au moins une piste nouvelle.
Vous prenez beaucoup de risques.

Pourquoi ne prenez-vous un spécialiste en infogérance qui administrerait de façon sérieuse votre serveur ?

WebLF
18/09/2013, 09h27
Citation Envoyé par cassiopee
En attendant, on peut éventuellement faire des premiers tests : est-ce possible d'indiquer
le nom de domaine concerné ?

Si vous avez peur du référencement de votre message ici par Google, pour pouvez le "coder",
c'est-à-dire écrire par exemple "societePOINTfr" au lieu de "societe.fr".
Aucun problème. Le nom de domaine concerné est ladyfitness(point)fr

cassiopee
18/09/2013, 09h18
En attendant, on peut éventuellement faire des premiers tests : est-ce possible d'indiquer
le nom de domaine concerné ?

Si vous avez peur du référencement de votre message ici par Google, pour pouvez le "coder",
c'est-à-dire écrire par exemple "societePOINTfr" au lieu de "societe.fr".

WebLF
18/09/2013, 09h13
Citation Envoyé par cassiopee
Lorsque depuis une adresse email extérieure, on essaye de vous envoyer un message,
que se passe-t'il :

- du point de vue de l'émetteur ? Reçoit-il une réponse automatique d'erreur ?

- du point de vue de votre serveur ? Y a-t'il un erreur correspondante dans les fichiers de logs ?
Bonjour,

- d'un point de vue extérieur, aucun message d'erreur. Nous avons des boites mails chez Gmail, Yahoo et Hotmail. Aucune n'indique d'erreurs.

- concernant le fichier log liés aux emails, je dois le demander à l'agence. Sauf si je peux y accéder via le PLESK. Dès que je l'aurai je vous le transmettrai.

Merci.

cassiopee
18/09/2013, 09h06
Lorsque depuis une adresse email extérieure, on essaye de vous envoyer un message,
que se passe-t'il :

- du point de vue de l'émetteur ? Reçoit-il une réponse automatique d'erreur ?

- du point de vue de votre serveur ? Y a-t'il une erreur correspondante dans les fichiers de logs ?

WebLF
18/09/2013, 09h01
Bonjour à tous,

Je me présente ; je m'appelle Hervé et je suis le responsable communication dans ma société. J'ai en charge le site Internet et les boites mails, gérées via un PLESK v11.0.9 installé sur mon serveur dédié chez OVH.

Depuis vendredi dernier, impossible de recevoir nos emails sur nos boites, et d'en envoyer via le serveur SMTP.

Je tiens à préciser que je n'ai aucune compétence en gestion de serveur, et que la configuration de ce dernier a été effectué par notre agence web.

Que ce soit cette agence, le service technique d'OVH ou moi-même, nous ne voyons aucune raison pour que nos emails n'arrivent pas à destination.

Pour info, nous avons déjà procéder au reboot du serveur, à l'analyse de la configuration sous PLESK, à la relance de l'anti-spam et de tout autre service lié aux emails, un ticket a été déposé sur le compte client OVH, j'ai appelé le service technique, on a vidé la mail queue, et dans le fichier log du mois de septembre, rien d'inquiétant toutes les lignes correspondent à des actions que nous avons effectuées (agence ou moi).

Alors, comme je ne vois plus vers qui me tourner, et que j'ai la pression de ma direction ainsi que des 30 franchisés en France qui m'appelle pour savoir quand nos emails fonctionneront, je me tourne vers le forum où je trouverai peut être quelqu'un qui aura une solution, ou au moins une piste nouvelle.

Merci de votre compréhension et de votre collaboration,

Hervé