OVH Community, votre nouvel espace communautaire.

QoS SIP Bintec RS320a


Marc Z
04/09/2013, 17h02
Sur un RS230aw avec un téléphone SIP (mais pas connecté à OVH) :
  • j'ai du dévalider le "SIP Proxy" et le "RTSP Proxy"
  • par l'assistant, j'ai mis l'adresse du téléphone dans "IP Address of VoIP PBX"
  • dans Networking-QoS, j'ai en HP (high priority) les paquets avec TOS=184 (décimal)
  • pour l'interface considérée (le modem ADSL) il m'a mis tout seul un "Bandwidth for Traffic Shaping" égal au débit montant, mais cette donnée ne semble pas réactualisée si le débit ADSL vient à changer
  • dans WAN -> Realtime Jitter Control je retrouve le débit montant de l'interface ADSL pour "Controlled RTP Streams only" mais "Current Calls" est toujours à 0
  • dans le Monitoring QoS, j'observe que les paquets émis en HP ne sont jamais droppés, alors que certains "unpriorized" le sont.

Mes observations s'arrêtent là (la liaison n'est pas saturée et fait il n'y a pas de problème alors je n'ai pas creusé davantage).

laurentm
04/09/2013, 09h59
Il faut contacter la hotline Bintec France (très compétente) mail : support@teldat.fr ou tel 08 90 71 05 71 car l'assistance QOS de l'interface web du routeur a certaines lacunes et astuces et la hotline connaît bien toutes les astuces pour avoir quelque chose de parfait. Il faut aussi parfois forcer les routes de sortie pour ne pas avoir de problème d'adresses ip différentes chez le registrar SIP.

Leeloo
04/09/2013, 09h20
Bonjour,

je possède un routeur Bintec RS320a avec deux téléphones Gigaset C610 IP.
Le routeur est relié à deux connexion asdl: OVH (pas dégroupé) et Orange.

Mais je rencontre des coupures franches lors d'appels lorsque semble-t-il y a en même temps des téléchargements sollicitant la BP.

Les téléphones Gigaset ont cette configuration:

https://img_forum.s3.amazonaws.com/ovh/sip_03.jpg


----------------------------------------------------------------
General data for your service provider

Domain: sip.ovh.fr
Proxy server address: sip.ovh.fr
Proxyserverport: 5060
Registration server: sip.ovh.fr
Registration server port: 5060
Registration refreshtime: 1800 sec

Network data for your service provider

STUN enabled: O Yes ® No
STUN server address: stun.voip.ovt.net
STUN server port: 78
STUN refresh time: 180 sec
NAT refresh time: 20 sec
Outbound proxy mode: O Always ® Automatic O Never
Outbound server address: 91.121.129.20
Outbound proxy port: 5962
Select Network Protocol: Automatic
----------------------------------------------------------------

J'ai essayé de configurer le routeur :

----------------------------------------------------------------

VOIP --> SIP : enable SIP proxy et Prioritize SIP calls

https://img_forum.s3.amazonaws.com/ovh/sip_01.jpg

et ensuite dans le menu

WAN --> Realtime Jitter Controle : appliquer une QOS sur les deux interfaces ASDL.

https://img_forum.s3.amazonaws.com/ovh/sip_02.jpg


Mais je ne vois pas d'appel passé dans la colonne "Current Calls".

----------------------------------------------------------------

Questions :

La Qos doit se faire au niveau du routeur lui-même ?
Il faut indiquer l'ip du routeur au téléphone plutôt que du matériel d'ovh (sip.ovh.net) ?

Merci par avance pour votre aide