OVH Community, votre nouvel espace communautaire.

email automatisés n'arrivent pas


fritz2cat
17/03/2013, 18h46
Le problème IPv6 n'est pas grave.

Le vrai message d'erreur est ici:
(host mx0.ovh.net[213.186.33.32] said: 554 mail server permanently rejected message (#5.3.0) (in reply to end of DATA command))
De deux choses l'une:
- ou bien le serveur OVH ne veut pas recevoir un mail dont l'adresse d'expéditeur est apache*hmpnet.ww7.be
- ou bien le serveur OVH refuse ce mail en raison de son contenu. En particulier la présence de liens vers des sites blacklistés, ou de webbugs vers des sites blacklistés.

En tout cas ce n'est pas l'IP de ton serveur 176.31.123.41 qui pose problème puisque d'autres messages passent bien.

Tu devrais aussi idéalement changer le reverse de ton serveur pour une meilleure "deliverabilité":
$ host 176.31.123.41
41.123.31.176.in-addr.arpa domain name pointer ks396139.kimsufi.com.
Conclusion: essaie ton mailing avec des URL en moins. Surtout si tu as déjà eu des plaintes concernant le domaine qui figure dans ces URL.

Frédéric

Nowwhat
17/03/2013, 17h10
Bonjour,

Je veux bien.
J'ai ça:
Code:
ping6 google.fr
PING google.fr(wb-in-x5e.1e100.net) 56 data bytes
64 bytes from wb-in-x5e.1e100.net: icmp_seq=1 ttl=55 time=13.7 ms
64 bytes from wb-in-x5e.1e100.net: icmp_seq=2 ttl=55 time=14.3 ms
64 bytes from wb-in-x5e.1e100.net: icmp_seq=3 ttl=55 time=15.7 ms
^C
--- google.fr ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2003ms
rtt min/avg/max/mdev = 13.779/14.628/15.775/0.847 ms
Il me semble que mon IPv6 est up sur mon kimsufi.

édit: le smtp aussi:
ping6 gmail-smtp-in.l.google.com
PING gmail-smtp-in.l.google.com(ea-in-x1b.1e100.net) 56 data bytes
64 bytes from ea-in-x1b.1e100.net: icmp_seq=1 ttl=56 time=17.1 ms
64 bytes from ea-in-x1b.1e100.net: icmp_seq=2 ttl=56 time=17.5 ms
64 bytes from ea-in-x1b.1e100.net: icmp_seq=3 ttl=56 time=19.4 ms
64 bytes from ea-in-x1b.1e100.net: icmp_seq=4 ttl=56 time=19.9 ms

hmpnet
17/03/2013, 15h29
Citation Envoyé par hmpnet
Mar 17 15:23:51 hmpnet postfix/smtp[15969]: connect to gmail-smtp-in.l.google.com[2a00:1450:4013:c01::1b]:25: Network is unreachable
On me souffle dans l'oreillette que c'est l'IPV6 de chez OVH qui merdu

En ssh depuis mon serveur ping6 gmail-smtp-in.l.google.com connect: Network is unreachable

Mon serveur est aussi chez ovh !

On confirme ?

Amitié

hmpnet
17/03/2013, 14h46
Hello,


Mar 17 15:21:21 hmpnet postfix/pickup[14778]: 1261610EF23: uid=81 from=
Mar 17 15:21:21 hmpnet postfix/cleanup[15967]: 1261610EF23: message-id=<1567d0a1c3c3fb68cc5e9ed4002e356e@www.boutiquec onny.be>
Mar 17 15:21:21 hmpnet postfix/qmgr[24727]: 1261610EF23: from=, size=2825, nrcpt=1 (queue active)
Mar 17 15:21:41 hmpnet postfix/pickup[14778]: 3A0C110EF25: uid=81 from=
Mar 17 15:21:41 hmpnet postfix/cleanup[15967]: 3A0C110EF25: message-id=<181731d9760b89fa9cfbddfa29ef9b17@www.boutiquec onny.be>
Mar 17 15:21:41 hmpnet postfix/qmgr[24727]: 3A0C110EF25: from=, size=910, nrcpt=1 (queue active)
Mar 17 15:23:51 hmpnet postfix/smtp[15969]: 1261610EF23: to=, relay=mx0.ovh.net[213.186.33.32]:25, delay=150, delays=0.11/0.01/60/90, dsn=5.0.0, status=bounced (host mx0.ovh.net[213.186.33.32] said: 554 mail server permanently rejected message (#5.3.0) (in reply to end of DATA command))
Mar 17 15:23:51 hmpnet postfix/cleanup[16055]: 8327A10EF26: message-id=<20130317142351.8327A10EF26@hmpnet.ww7.be>
Mar 17 15:23:51 hmpnet postfix/qmgr[24727]: 8327A10EF26: from=<>, size=4780, nrcpt=1 (queue active)
Mar 17 15:23:51 hmpnet postfix/bounce[16053]: 1261610EF23: sender non-delivery notification: 8327A10EF26
Mar 17 15:23:51 hmpnet postfix/qmgr[24727]: 1261610EF23: removed
Mar 17 15:23:51 hmpnet postfix/smtp[15969]: connect to gmail-smtp-in.l.google.com[2a00:1450:4013:c01::1b]:25: Network is unreachable
Mar 17 15:23:53 hmpnet postfix/qmgr[24727]: 8327A10EF26: removed
Mar 17 15:23:53 hmpnet postfix/smtp[15969]: 8327A10EF26: to=, relay=gmail-smtp-in.l.google.com[74.125.136.26]:25, delay=2, delays=0.06/0/1.3/0.66, dsn=2.0.0, status=sent (250 2.0.0 OK 1363530233 t43si22398770eeg.42 - gsmtp)
Mar 17 15:24:11 hmpnet postfix/smtp[16039]: 3A0C110EF25: to=, relay=mx0.ovh.net[213.186.33.32]:25, delay=150, delays=0.1/0.03/60/90, dsn=2.0.0, status=sent (250 ok 1363530251 qp 11748)
Mar 17 15:24:11 hmpnet postfix/qmgr[24727]: 3A0C110EF25: removed


Cela te suffit ?

Amitié

fritz2cat
17/03/2013, 13h56
Puisque tu as ton dédié, sois constructif et apporte les détails nécessaires à un diagnostic.
Depuis maillog ou mail.log, par exemple
Mar 17 14:40:09 srv postfix/smtp[21549]: 70B99E093C: to=, relay=gmail-smtp-in.l.google.com[74.125.131.26]:25, delay=1, delays=0.12/0.01/0.52/0.39, dsn=2.0.0, status=sent (250 2.0.0 OK 1363427609 k19si8609756vcu.14 - gsmtp)
Avec l'adresse d'expéditeur en plus on a tous les morceaux pour requérir une investigation chez OVH.

Frédéric

hmpnet
17/03/2013, 12h38
hello,


chose étrange j'envoie depuis mon serveur dédié vers une adresse mutu d'ovh.


j'utilise pour se faire Spip et j'effectue 2 tests

si je fais recup de mot de passe je reçois le mail

si j'utilise une fonction newsletter a 1 destintaire qui est le même que ci- dessus rien n'arrive ?


pas de filtre, même serveur d'origine, même domaine ...
ce forum tend a prouver que je ne suis pas le seul !!!

c'est Ovh qui chie dans la colle ? ;-)

fritz2cat
15/03/2013, 21h10
Depuis mercredi au moins, il y a des mails qui n'arrivent pas. Même les mailing-lists internes à OVH ont des problèmes, on reçoit des réponses dans des conversations où on attend toujours le message original avec la question.

S'ils sont bloqués depuis 2 jours dans un bouchon, c'est toujours bouché.

Et non ce n'est pas dans mon dossier spam.


Frédéric

jcmartin
15/03/2013, 13h08
les emails envoyés par phpmail depuis un mutu (cluster006) n'arrivent pas (pourtant aucun bouchon d'annoncé dans le manager des emails automatisés)

un rapport avec ça ?
http://travaux.ovh.com/?do=details&id=8196