OVH Community, votre nouvel espace communautaire.

Erreur de redirection vers serveur google depuis plus de 48h


kevin78
26/12/2012, 20h12
Je l'ai bien reçu, merci.
Je viens de tester avec une adresse yahoo vers l'adresse mail en question ça marche aussi.
Mais quand j'envoie d'une autre adresse mail GoogleApps vers contact@mon-_______.fr , cela ne marche pas encore.
Je retenterai plus tard
Merci beaucoup pour toutes ces réponses !

fritz2cat
26/12/2012, 19h46
Je t'ai envoyé un message, il est bien parti vers Google.

Dec 26 20:44:24 s postfix/qmgr[2172]: 5DD4F9BDEC: from=<f____@____.net>, size=1677, nrcpt=1 (queue active)
Dec 26 20:44:25 s postfix/smtp[14127]: 5DD4F9BDEC: to=<contact@mon-_______.fr>, relay=aspmx.l.google.com[173.194.78.27]:25, delay=0.86, delays=0.19/0.01/0.1/0.56, dsn=2.0.0, status=sent (250 2.0.0 OK 1356551065 d1si41902938wje.42)
D
Frédéric

kevin78
26/12/2012, 19h15
Dans Google Apps, je ne dirige rien vers OVH.
J'ai suivi leurs paramétrages MX.
Là j'essaie d'envoyer plusieurs mails vers contact@mon pet!t garage point fr
Je ne reçois aucun message d'erreur, et contact@mon pet!t garage point fr ne reçoit pas les mails.

Le message d'erreur, je ne l'ai qu'une seule fois, je ne sais pas pourquoi et comment. J'ai juste tenté d'envoyer un mail comme pour tous les autres...

fritz2cat
26/12/2012, 19h11
alors, peux-tu dire dans quelles circonstances tu as reçu ce message d'erreur
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 553 553 sorry, that domain isn't allowed to be relayed thru this MTA (#5.7.1) (mail609.ha.ovh.net, smtpauth: no) (state 13).
car cela provient d'OVH... est-ce que dans Google Apps tu rediriges une des adresses vers OVH ?

Frédéric

kevin78
26/12/2012, 19h03
Oui c'est bien ça
Du coup voici la configuration actuelle :


.mon pet!t garage point fr
NS
ns103.ovh.net


.mon pet!t garage point fr
NS
dns103.ovh.net


.mon pet!t garage point fr
MX 1
aspmx.l.google.com
[Modifier] [Supprimer]

.mon pet!t garage point fr
MX 10
aspmx3.googlemail.com
[Modifier] [Supprimer]

.mon pet!t garage point fr
MX 10
aspmx2.googlemail.com
[Modifier] [Supprimer]

.mon pet!t garage point fr
MX 5
alt2.aspmx.l.google.com
[Modifier] [Supprimer]

.mon pet!t garage point fr
MX 5
alt1.aspmx.l.google.com
[Modifier] [Supprimer]

.mon pet!t garage point fr
A
37.59.48.11 >> adresse ip du dédié kimsufi
[Modifier]

fritz2cat
26/12/2012, 18h30
on parle bien du domaine de destination @ mon pet!t garage point fr ?

kevin78
26/12/2012, 17h47
Changement pris en compte
Le site m'a l'air un poil plus rapide en plus.
Les envois de mail ne renvoient d'erreur, mais ils ne sont pas reçus non plus
Il faut peut être attendre la fin de la propagation

NB : je reçois bien une erreur, différente cette fois ci
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 553 553 sorry, that domain isn't allowed to be relayed thru this MTA (#5.7.1) (mail609.ha.ovh.net, smtpauth: no) (state 13).

kevin78
26/12/2012, 17h13
Super merci
Je viens de faire les modifications.
Les MX sont correctement pointés vers GG.
Je te tiens au courant
Merci encore, c'est très sympa

fritz2cat
26/12/2012, 17h12
Oui et tu devrais même corriger l'adresse 'A' de ton site web avant de changer les serveurs DNS du domaine.

J'aurais volontiers insisté sur "et corriger les MX pour ne pas risquer de perdre des mails", mais c'est déjà pointé correctement vers Google de ce côté-là aussi.

Frédéric

kevin78
26/12/2012, 16h47
Merci beaucoup pour ton aide.
Ok donc dans ce cas là, je laisse les DNS par défaut ns103.ovh.net et dns103.ovh.net
Puis je refais une modification de l'adresse IP via le manager OVH, vers le dédié, c'est ça ?

fritz2cat
26/12/2012, 16h41
Si tu ne t'en sors pas avec les DNS hébergés sur ton dédié, utilise pour ton domaine les serveurs ns103.ovh.net et dns103.ovh.net, et fais tes modifications d'adresses IP sur le manager OVH.

Frédéric

kevin78
26/12/2012, 16h04
Merci pour ta réponse Frédéric
Je vais donc me pencher là dessus.
Je n'ai pas la main sur le serveur dédié.
J'ai le NDD sur un compte OVH "A", et l'hébergement sur un compte OVH/KIMSUFI "B".
Je faisais toutes les config via le compte OVH A.
Je ne savais pas qu'il y avait des réglages à effectuer sur l'autre compte.
S'agit-il de ce guide :
http://guides.ovh.com/TransfertDomaine

fritz2cat
26/12/2012, 14h32
$ dig mon-pet!t-gara6e.fr soa @ns.kimsufi.com

; <<>> DiG 9.9.0 <<>> mon-pet!t-gara6e.fr soa @ns.kimsufi.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 42619
Tu dois résoudre le problème où ton dédié est capable d'exporter la zone DNS via un "zone transfer" vers le serveur secondaire hébergé chez OVH.

C'est très bien expliqué dans les guides et c'est un sujet qui revient constamment sur le forum.

Frédéric

kevin78
26/12/2012, 12h29
ndd : mon-petit-garage . fr
ce n'est pas mon site, d'où la non publication du nom

fritz2cat
26/12/2012, 11h06
pas de nom de domaine, pas de chocolat

Frédéric

kevin78
25/12/2012, 13h54
Bonjour tout le monde,

Ce n'est pas la première fois que je configure la redirection de mails d'un NDD vers Google et ça toujours fonctionnait.
Mais là, je bloque...
Je peux envoyer des mails, mais pas en recevoir.
L'erreur est la suivante


Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 511 511 sorry, no mailbox here by that name (#5.1.1 - chkuser) (state 13).

Voici la config actuelle :

Champ Type Cible

.mon-nom-domaine.fr
NS
ns103.ovh.net


.mon-nom-domaine.fr
NS
dns103.ovh.net


.mon-nom-domaine.fr
MX 1
aspmx.l.google.com
[Modifier] [Supprimer]

.mon-nom-domaine.fr
MX 10
aspmx3.googlemail.com
[Modifier] [Supprimer]

.mon-nom-domaine.fr
MX 10
aspmx2.googlemail.com
[Modifier] [Supprimer]

.mon-nom-domaine.fr
MX 5
alt2.aspmx.l.google.com
[Modifier] [Supprimer]

.mon-nom-domaine.fr
MX 5
alt1.aspmx.l.google.com
[Modifier] [Supprimer]

.mon-nom-domaine.fr
A
213.186.33.22
[Modifier]

www.mon-nom-domaine.fr
CNAME
mon-nom-domaine.fr
[Modifier] [Supprimer]


mail.mon-nom-domaine.fr
CNAME
ns0.ovh.net
[Modifier] [Supprimer]
Il s'agit d'un NDD se trouvant sur un de mes comptes OVH.
Le site est par contre hébergé sur un kimsufi.
J'ai modifié les serveur DNS pour cela

Nom du serveur DNS IP du serveur DNS
ks3001088.kimsufi.com -
ns.kimsufi.com
Puis pour les mails, j'ai modifé les champs MX pour les pointer vers GG.
Après 72h, cela ne marche toujours pas.
Dois-je modifier autre chose encore ?

Dans la configuration " ZONE DNS ", les NS pointent toujours vers les anciens DNS. Doivent les modifier pour les faire pointer vers le kimsufi ?


Edit :

j'ai bien sûr créer un compte sur google apps, etc.
Les mais envoyés directement via google apps sont bien envoyés et reçus par les destinataires.
Mais aucun peut me répondre.

J'ai cette information en plus :


Vos enregistrements MX actuels...
Priorité Pointe vers
10 MAIL.MON-NOM-DOMAINE.FR.


Enregistrements pointant vers Google...
ASPMX.L.GOOGLE.COM.
ALT1.ASPMX.L.GOOGLE.COM.
ALT2.ASPMX.L.GOOGLE.COM.
ASPMX2.GOOGLEMAIL.COM.
ASPMX3.GOOGLEMAIL.COM.