OVH Community, votre nouvel espace communautaire.

Installation de Horde 5.0 > Besoin de PEAR sur PHP5.3


vard
02/01/2013, 11h59
Petit up

vard
30/11/2012, 17h48
Hello all,

J'essaye actuellement d'installer Horde Groupmail Webmail Edition 5.0 sur un VPS tournant sous Gentoo (release 2). J'ai trouvé ce sujet qui fonctionne à priori bien pour la 1.0, mais la 5.0 nécessite PEAR pour son installation (en tout cas pas trouvé de moyen de l'installer manuellement).

J'ai bien PEAR sur mon VPS, mais en version 1.4.9 associé à PHP 5.2.13. Seulement Horde 5 nécessite PEAR en 1.7 et PHP en 5.3... Du coup ça marche pas. J'ai bien essayé d'installer PEAR pour mon PHP5.3 avec la procédure suivante :

Code:
cd /usr/share/php53
wget http://pear.php.net/go-pear.phar
php go-pear.phar
L'installation marche bien, je retrouve les bons dossiers / fichiers aux bons endroits, mais quand je fais "pear version" c'est toujours la 1.4.9 qui est utilisée

Quelqu'un a t-il déjà du effectuer une telle manip ?

Merci