OVH Community, votre nouvel espace communautaire.

mise à jour php indispensable?


majmun
20/12/2012, 08h49
Salut Till,

tu peux essayer d'installer la dernière version de MAMP, tu auras accès à PHP 5.

http://www.mamp.info/en/index.html

Majmun

Alex.P
28/11/2012, 14h48
depuis PHP version 4.4.9
Effectivement tu es un peu en retard, nous sommes actuellement à la version 5.4 de php.

Je te conseille de partir vers une version de php 5.X, le changement de version n'est pas trop violent et tu auras plus d'avantages que d'inconvénients je pense.

Un petit guide pour passer en php5 chez nous : http://guide.ovh.com/php5chezovh

Bon courage,

Alex.P

Till
28/11/2012, 11h52
Bonjour,

Je travaille sur Mac, un 'vieux Mac' (je n'ai pas participé aux 'révolution' depuis PHP version 4.4.9… Je suis en train de créer un site; je me bats et me débats avec reCaptcha et m'embourbe. Est-ce parce que je ne suis pas à jour php?, et dans ce cas comment dois-je faire?

p.s. si qqn avait une référence pour remplir le dossier recaptchalib où il m'est indiqué précisément "il faut écrire ça là, ceci ici".


Millibus mercibus