OVH Community, votre nouvel espace communautaire.

Problème MX sur dédié Kimsufi


francoise_2
15/10/2012, 21h39
Ça s'écrirait comment ? Le mail doit arriver sur le dédié, oui. Pour info j'avais suivi ce tuto : http://www.howtoforge.com/perfect-se...ot-ispconfig-3

Puis j'avais lu ça http://guides.ovh.net/VotreServeurMail je pensais que ça suffirait pour le MX…

fritz2cat
15/10/2012, 18h57
En fait pour ton domaine en question, tu n'as pas de MX.
La situation de repli est d'utiliser l'enregistrement A et on aboutit donc sur un serveur kimsufi 94.23.23.82 qui héberge le site web.
A toi de savoir si le mail entrant doit arriver sur ton dédié en question, ou ailleurs.
Dans les deux cas tu dois mettre en place un MX qui pointe vers un nom de serveur (pas une adresse IP). Ce serveur doit être configuré pour accepter les mails et les livrer où il faut.

Tu peux masquer juste l'adresse e-mail nfo@publ!citem.pro dans ton post plus haut, car les voyous récoltent les adresses mail sur le web, pour les spammer ensuite. Le reste ne présente pas de risque.

Frédéric

francoise_2
15/10/2012, 08h43
Désolée. J'ai édité et complété. Merci de ton aide Frédéric.

fritz2cat
05/10/2012, 11h13
Préliminaire: lire, comprendre, et appliquer les règles de bonne pratique de ce forum: http://forum.ovh.com/showthread.php?t=719

A question idiote, réponse idiote. Désolé.
# dig mx mondomaineposantprobleme.com

; <<>> DiG 9.6-ESV-R4 <<>> mx mondomaineposantprobleme.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 31324
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
Frédéric

francoise_2
05/10/2012, 09h31
...