OVH Community, votre nouvel espace communautaire.

Distribution


Nowwhat
20/08/2012, 09h10
Bonjour,

Release 3 ? cPanel ?

Je te propse un Debian nu.
apt-get mysql apache2 php phpmyadmin bind

Paramétrage ton nom de domaine.
Copier ton site dans /var/www + chown tous ces fichiers en www-data (utilise sftp pour le faire)

Fini

gobanban
20/08/2012, 08h57
Merci, je ne sais pas pourquoi mais ça marche beaucoup mieux maintenant!

buddy
17/08/2012, 17h35
Citation Envoyé par gobanban
J'ai commencé à le faire, mais c'est plus 2 heures pour réinstaller chez moi
Et là j'essaie de mettre cPanel et ça fait 4 heures que c'est bloqué sur Rebooting under InstallSystem...
Salut,

la dernière fois que c'est resté bloqué sur "rebooting [...] j'ai fait demandé manuellement le reboot et puis c'est passé comme une lettre à la poste ...

Sinon signale au support que c'es bloqué à cette étape, çà n'est pas normal.

gobanban
16/08/2012, 23h06
Sinon, tu peux tester plein de distribution en fait car la réinstallation est gratuite et automatique ( entre 2 et 5 minutes )
J'ai commencé à le faire, mais c'est plus 2 heures pour réinstaller chez moi
Et là j'essaie de mettre cPanel et ça fait 4 heures que c'est bloqué sur Rebooting under InstallSystem...

buddy
16/08/2012, 22h47
Salut,

la release 3 avec un php plus récent devrait sortir le mois prochain sur les dédies ... ( cf roadmap http://www.ovh.com/fr/roadmap ) donc peut être attendre.

Sinon, tu peux tester plein de distribution en fait car la réinstallation est gratuite et automatique ( entre 2 et 5 minutes )

gobanban
16/08/2012, 16h25
Bonjour à tous,

J'aurais besoin de vos conseils SVP pour choisir la distribution pour mon VPS. J'utilise Symfony 2 pour plusieurs sites hébergés sur des mutu et je crois qu'il est temps de passé au VPS...
Je comptais utiliser la release 2 d'OVH mais j'ai vu que la version de PHP est trop juste. Il aurait fallu la modifier mais tout le monde dit que c'est déconseillé de toucher à la config avec ces releases OVH.

Donc ma question est : Quelle serait la distribution pour laquelle je pourrais installer une version de PHP supérieure à 5.3.3?

Merci pour votre aide,
Alban