OVH Community, votre nouvel espace communautaire.

Mails qui n'arrivent jamais ...


leofl
18/08/2006, 18h04
voici une copie de mon mail envoyé au support.
Si quelqu'un peut m'aider ?
Merci d'avance
_______________________________________

Bonjour,

Voilà mon problème
J’utilise un logiciel de gestion qui envois automatiquement les factures à mes clients via mail en lui indiquant simplement le serveur smtp.
Cela fait plusieurs moi que cela fonctionne très bien.
Le logiciel envois automatiquement le message + pièce jointe au client et m’envois une copie du message dans ma propre boite mail.
Depuis quelques jours je ne reçois plus la copie vers ma boite.
J’ai contacté mes clients :
Ceux qui sont hébergé (mail) chez OVH ne reçoivent pas les messages
Ceux qui sont hébergés ailleurs (wanadoo, hotmail) les reçoivent.
J’ai fait de nombreux test.
Mon FAI est free
J’obtiens le même résultat en mettant smtp.free.fr ou smtp.paysfoyen.com (ovh)
Pour vous apporter plus d’infos, j’ai fait un envois d’un message vers une adresse hotmail que j’ai crée. Puis j’ai transféré le message vers ma boite mail ovh. Puisqu’en direct, il n’arrive jamais.
En voici les propriétés :

________________________________________

Return-Path:
Delivered-To: webmestre@0
Received: from b0.ovh.net (HELO queue) (213.186.33.50)
by b0.ovh.net with SMTP; 18 Aug 2006 16:37:12 -0000
Received: from localhost (HELO mail161.ha.ovh.net) (127.0.0.1)
by localhost with SMTP; 18 Aug 2006 16:37:12 -0000
Received: from b0.ovh.net (HELO queue-out) (213.186.33.50)
by b0.ovh.net with SMTP; 18 Aug 2006 16:37:12 -0000
Delivered-To: paysfoyen.com-contact@paysfoyen.com
Received: from b0.ovh.net (HELO queue) (213.186.33.50)
by b0.ovh.net with SMTP; 18 Aug 2006 16:37:12 -0000
Received: from bay0-omc3-s28.bay0.hotmail.com (65.54.246.228)
by mx1.ovh.net with SMTP; 18 Aug 2006 16:37:09 -0000
Received: from hotmail.com ([65.54.185.2]) by bay0-omc3-s28.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.1830);
Fri, 18 Aug 2006 09:37:07 -0700
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
Fri, 18 Aug 2006 09:37:07 -0700
Message-ID:
Received: from 82.248.78.208 by by15fd.bay15.hotmail.msn.com with HTTP;
Fri, 18 Aug 2006 16:37:06 GMT
X-Originating-IP: [82.248.78.208]
X-Originating-Email: [p.f.c@hotmail.fr]
X-Sender: p.f.c@hotmail.fr
From: =?iso-8859-1?B?RnJhbudvaXMgTEFHUkFOR0U=?=
To: contact@paysfoyen.com
Subject: FW: Votre Facture [005116] du 17/08/06...
Date: Fri, 18 Aug 2006 18:37:06 +0200
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_000_739d_a6a_3eb"
X-OriginalArrivalTime: 18 Aug 2006 16:37:07.0005 (UTC) FILETIME=[8B2E7ED0:01C6C2E4]
X-Ovh-Remote: 65.54.246.228 (bay0-omc3-s28.bay0.hotmail.com)
X-Ovh-Local: 213.186.33.29 (mx1.ovh.net)
X-Spam-Check: DONE|H 0.5/0.9/5.0/N

____________________________________________

Merci de m’aider à comprendre ce qu’il se passe, puisque le problème ne se pose en réception qu’avec les adresses hébergées par OVH.

Cordialement,

F. LAGRANGE

Shadow aok
18/08/2006, 15h08
Ou regarder les liens au niveau du bouton www pour avoir le domaine

Sinon, vous pouvez contacter le support pour que les retours en erreur vous soit remis (en spécifiant sur quel compte pop de votre domaine ils doivent être envoyés, celui-ci ne devant pas être le compte postmaster).

Tapion
18/08/2006, 14h57
Pour les problemes d'envoi de mail envoyé depuis un hebergement, ca doit etre probablement le quota qui a été depassé.

Si vous envoyé depuis un hebergement et que l'on a en retour plus de 5% des emails envoyé en erreur, la fonction mail est bloqué (les emails envoyés aprés le blocage restent en queue).

Il faut donc soit contacter le support (qui repondera peut-être plus rapidement que moi) ou mettre ici le domaine associé à l'hebergement qui a les scripts d'envoi de mail.

J_Pierrre
15/08/2006, 11h59
Idem pour moi....

2 forums hébéegés sur SQL 4, aucun changement de fait...

Les mails n'arrivent pas..

J'ai fait un test avec Test_Mail, la fonction mail() est bien activée et semble bien fonctionner, mais .. les mails n'arrivent pas..

mbi
15/08/2006, 07h18
Même probleme pour moi, je ne reçois plus aucun mail en provenance d'un GP300 depuis il me semble le 11 aout.

Relativement gênant quand ces mails sont nécessaires pour s'inscrire sur un forum, mais bon.

Aucune modif n'a été faite dans le manager. Que passa ?

stigma
13/08/2006, 13h10
Les mails arrivent bien, c'était un pb de redirection.

Magneto47
07/08/2006, 10h44
Je voudrais réagir sur ce problème car j'ai le même mais dans l'autre sens (si j'ai bien compris).

je reçois bien tous les mails, mais certains de mes correspondants ne les reçoivent pas, ou les reçoivent en spam.

C'est à n'y rien comprendre : certains de mes correspondants ne reçoivent pas du tout mes mails, d'autres les reçoivent systématiquement en spam, et ceci, il semble, indépendamment de leur boîte mail (que ce soit msn, yahoo, orange, etc...).

La seule solution que j'ai trouvé est de prévenir les visiteur d'ajouter l'adresse email de mon site à leur courrier autorisé, mais certains n'y pensent pas et viennent se plaindre aprés de ne pas avoir de réponse... de plus ce n'est pas trés pratique.

Shadow aok
03/08/2006, 23h31
En fait si plus de 5% de tes mails sont en erreurs (adresse inexistante) tu peux te faire blacklister.

Lag
03/08/2006, 22h27
Merci de la réponse, mais je n'ai pas compris le coup des 5%... ?

Sinon j'ai effectivement demandé une aide au support... en attente...
Lors de mes dernières demandes celui-ci a été plutot réactif.

Shadow aok
03/08/2006, 19h49
L'autre possibilité étant que les adresses soient fausses et que votre taux d'erreur ait dépassés les 5%.

Demandez au support pour recevoir les retours en erreur.

Lag
03/08/2006, 19h46
Bonjour,
Etant (grand) débutant je n'ai (a priori) rien touché à la configuration initiale.

A quel endroit j'aurais pu agir pour obtenir ce résultat ?

Shadow aok
03/08/2006, 08h24
Les mails doivent forcément arriver.
Si ce n'est pas le cas c'est que vous avez changé quelque chose dans le manager.

Lag
02/08/2006, 22h58
J'ai trouvé une solution (un peu brutale et qui n'en ait pas vraiment une) je redirige postmaster@mondomaine.com vers mon adresse wanadoo...

Au moins, je suis sûr que les emails arrivent bien.

Mais bon c'est un peu moyen comme système...

Lag
02/08/2006, 22h47
stigma écrivait :
Même problème, je n'ai encore reçu aucun mail alors que je teste depuis 3 ou 4 jours. Par contre je peux en envoyer et ils arrivent tous. J'ai posé la question à la hotline et ils m'ont dit qu'ils ne traitaient pas ce genre de problème. un comble !
J'ai exactement le même problème, les mails partent bien, mais je ne reçois rien dans ma boite, même lorsque "postmaster" écrit à "postmaster" ! ??

stigma
13/07/2006, 09h33
Comme ça, il revevra encore plus de mails et il répondra encore moins.

cebe
13/07/2006, 09h32
L.Boggio écrivait :
Non, tu es juste obnubilé par tes problèmes. Comme il l'indique, vu le nombre de mail qu'il reçoit, il doit avoir une technique du genre "je lis tout, mais si je ne réponds pas de suite, je ne répondrais jamais"; donc, puisqu'il nous invite à le faire, contactes-le pour parler de ton problème. (oui, encore)
Oui, je plaisante quand je dis qu'il se moque de moi. Mais je plaisante "jaune"...
De toute façon, après plus de 6 mois de problèmes, je n'attend plus rien d'OVH, et je suis en train de changer d'hébergeur...

L.Boggio
13/07/2006, 09h19
Non, tu es juste obnubilé par tes problèmes. Comme il l'indique, vu le nombre de mail qu'il reçoit, il doit avoir une technique du genre "je lis tout, mais si je ne réponds pas de suite, je ne répondrais jamais"; donc, puisqu'il nous invite à le faire, contactes-le pour parler de ton problème. (oui, encore)

cebe
13/07/2006, 09h04
mél recu aujourd'hui :

OVH écrivait à hosting@ml.ovh.net; dedies@ml.ovh.net
Bonjour,
D'après nos enquêtes clients, les feedbacks de nos clients,
les emails qu'on lit, on arrive à une conclusion simple:
Ovh tourne bien, tout est parfait, Vive Ovh et longe vie.

Bon ... moi je n'y crois pas ... surtout que notre activité
continue à augmenter. Je suis sûr que vous avez de problèmes
avec Ovh, vous avez de trucs qui ne fonctionnent pas ou pas
bien, vous avez été déçu ... je ne sais pas ...qu'Ovh n'a pas
été là quand il fallait, qu'Ovh n'a pas fait de choses comme
il fallait, ... qu'on n'a pas gagné la Coup.

Bref, si vous avez envie de râler, vous connaissez mon email.
N'hésitez pas m'envoyer des emails avec vos suggestions, vos
remarques, avec les choses qui ne marchent pas. Ceci nous
permet de détecter les endroits où nous avons du travail à faire.

PS. Enfin, si vous êtes contents, vous pouvez aussi m'écrire

Amicalement
Octave

et pour appuyer cet appel, une réponse d'Octave à mes problèmes, posté dans un autre topic :


OVH écrivait :
Ca se peut que j'ai reçu tes emails, mais en general vu le nombre
d'email que je recois dans la journée, si j'ai pas repondu dans la
journée, l'email aura peu de chance d'être repondu.
Je dois le prendre comment ?? Il se moque spécialement de moi, ou alors c'est un pur hasard ???

stigma
12/07/2006, 15h18
Merci Cebe, ça me console un peu

cebe
12/07/2006, 13h13
stigma écrivait :
Je crois qu'ils ne comprennent pas ce qui se passe, car après un échange d'une dizaine de mails, le problème demeure. Ils sont un peu dépassés.
D'apres ce que j'ai lu ici ou là, OVH est tout d'abord hebergeur, le mail est considéré comme secondaire...
Moi j'ai choisit le support "par mail", mais les problème je crois s'enchainent, meme si pour l'utilisateur, ca revient au meme : ca ne fonctionne pas !

Pour ma part, cela fait depuis [au moins] novembre que nous avons des problèmes recurrents...
je vois bientot le bout du tunnel.... (ailleurs)

stigma
12/07/2006, 13h09
Je crois qu'ils ne comprennent pas ce qui se passe, car après un échange d'une dizaine de mails, le problème demeure. Ils sont un peu dépassés.

cebe
12/07/2006, 13h02
stigma écrivait :
Je crois que la Hotline m'a encore laissé tomber. ça fait 10 jours que ma boîte ne reçoit aucun mail. Elle n'en a d'ailleurs jamais reçu. Grrrrrrrrrrrrrrr
Déçu par OVH !
Fait comme les petits copains, va voir ailleurs si l'herbe est plus verte...
:/

stigma
12/07/2006, 10h23
Je crois que la Hotline m'a encore laissé tomber. ça fait 10 jours que ma boîte ne reçoit aucun mail. Elle n'en a d'ailleurs jamais reçu. Grrrrrrrrrrrrrrr
Déçu par OVH !

stigma
07/07/2006, 20h19
Même problème, je n'ai encore reçu aucun mail alors que je teste depuis 3 ou 4 jours. Par contre je peux en envoyer et ils arrivent tous. J'ai posé la question à la hotline et ils m'ont dit qu'ils ne traitaient pas ce genre de problème. un comble !

Noxiweb
13/06/2006, 20h29
McLaren_MM écrivait :
Trés grave : 2 mails que j'attendais ne sont toujours pas arrivés ... ce qui est grave c'est qu'il y a ma facture électronique Bouygues dedans ! ( l'autre, c'est le mail de Microsoft comme quoi Office 2007 est sorti en Béta ).
Suffit de désactiver le filtrage dans ton Manager, j'ai rencontré le même problème et entre loupé 1 mail très important et recevoir plus de spam j'ai fait mon choix

nonotherobot750
13/06/2006, 15h07
16h08 problème d'accès à la messagerie ...
les mails transmis sur le même domaine n'arrivent pas. Idem pour ceux envoyés de l'extérieur.

cebe
13/06/2006, 14h59
Bonjour,
j'ai le meme problème.
j'en suis réduit à demander à mes clients par téléphone s'ils ont bien recu mes méls.

Je travaille en ce moment avec une grosse boite, j'ai du mal à remettre en cause leur système de mails, surtout quand le problème dure chez OVH depuis... au moins ... novembre 2005 !!
En effet, depuis cette date, j'ai ouvert des files de discussions avec OVH pour presenter le problème.

A chaque fois, ils enlèvent un serveur qui soit disant pose problème, mais c'est impossible de savoir si ca arrange les choses, etc...

Je suis "l'admin" dans ma boite, et je ne peux plus défendre OVH quand les problèmes durent depuis si longtemps.
Pour moi, je n'attend plus une solution de leur côté

totoff
10/06/2006, 23h44
Bonsoir.
J ai exactement le meme probleme....
Si tu as une reponse, je suis fortement interressé !
Bon courage !

Totoff

McLaren_MM
29/05/2006, 20h57
Je confirme tous les problèmes actuels ... depuis quelques jours, OVH semble avoir fait quelque chose contre les Spam. Malheureusement, même certains mails valides n'arrivent pas ! Même en Spam Alert ou Probably Spam !

Trés grave : 2 mails que j'attendais ne sont toujours pas arrivés ... ce qui est grave c'est qu'il y a ma facture électronique Bouygues dedans ! ( l'autre, c'est le mail de Microsoft comme quoi Office 2007 est sorti en Béta ).

Il faut absolument qu'OVH fasse quelque chose ! Certains mails se perdent !!

Anthony

PS : Je serais trés étonné que le problème vienne de Microsoft ou Bouygues ... des amis à moi ont reçu le mail en temps en en heures ...