OVH Community, votre nouvel espace communautaire.

apres mise à jour php 5.3 > installation modules


Altau
26/09/2012, 16h17
Bon ben si la R3 sort avant la fin de l'année, on y passera peut être, alors...

Nowwhat
26/09/2012, 16h01
Ah, non. On abandonne un R2** pour bien moins que ça.
Déjà, quand on n’arrive même pas à respecter la seul règle imposé avec cet 'OS': on ne modifie jamais l'installation quitte à sortir hors release (et donc les mises à jours d’OVH ne passeront plus, votre système devient vulnérable) - il est plus que clair que le R2
n'est pas fait pour toi.

Bonne nouvelle: prend un 'install' comme toute le monde - et tout le monde sera capable de t'aider avec tes questions


**: Non, je ne suis pas anti-R2, j'ai seulement pitié d'eux qui cassent leur install car ils veulent ajouter une fonctionnalité de ‘2012’ sur leur système, de base ‘2006’ – et ça, il ne faut pas rêver, ça ne passe pas. Le R2 casse si facilement, pour engendrer une situation ou même le barbu le plus poilu aura du mal à le réparer.

Altau
26/09/2012, 15h49
Comme phpBB demande de passer en php 5.3 pour la future version 3.1, il va falloir abandonner la R2 ?

Nowwhat
02/08/2012, 11h45
Release 2 ?!

On applique les mises à jour proposé par OVH, on s'arrête là pour ne pas provoquer une situation de 'hors relaese' ?

omaze
02/08/2012, 11h13
Bonjour,
après avoir réussi avec succès la mise à jour de php en suivant le tuto présent sur ce forum..

toutefois je dois installer des extensions comme zip php.. j'ai tenté de suivre le tuto suivant :
http://wiki.mediatemple.net/w/(gs):I..._Zip_for_PHP_5

mais voila.. ca bloque à l'étape suivante :
export PHPPATH=`php-latest -i | grep "Configure Command" | perl -pe "s/.*'.\/configure'\s*?'--prefix\=(.*?)'.*/\1/"`
-bash: php-latest: command not found

si quelqu'un a une idée ou un tuto pour installer sur mon vps gentoo release 2