OVH Community, votre nouvel espace communautaire.

Exchange 2007 demande d'authentification


Freemaster
28/07/2012, 08h22
ton certificat auto-signé, est-il crée avec le nom du serveur connect.toto.fr ? ou bien le nom de domaine local ?

sinon essaies de rajouter ton certificat dans le magasin autorités de certification racines de confiance

Emilie196
27/07/2012, 17h21
Oui c'est ce que les spé microsoft pensent aussi. Mais, le certificat, sous sbs2008, est auto-émis, grâce à l'adresse internet que tu lui donnes.
donc j'ai bien un certificat ok. Mon collègue l'a même recrée mais toujours pareil.
A moins d'un réglage sur le manager d'ovh, mais j'ai comparé avec un autre client qui a la même config et chez eux pas de problème...

Freemaster
27/07/2012, 16h34
ça sent le problème de certificat...

Emilie196
27/07/2012, 10h24
Bonjour,
Voici mon problème:
Chez un client, nous avons installé un SBS2008 donc avec exchange 2007.
Notre domaine est chez ovh toto.fr.
Les utilisateurs ont une adresse locale identique à l'adresse externe.
utilisateur@toto.fr
Sur les postes disposant d'outlook 2003, tout est ok, je reçois les mails sans souci. J'avais créer le connecteur pop3 et tout va bien.
Par contre pour mes utilisateurs utilsant outlook2007 ou outlook2010, j'ai des demandes d'authentification intempestives.
ça me demande les identifiants sur connect.toto.fr.
Même si je les rentre et que je coche "enregistrer le mot de passe" ça me le redemandera quelques minutes après.
Auriez vous une idée?
Quelque chose de mal configuré?
Merci beaucoup