OVH Community, votre nouvel espace communautaire.

Console vSphere très lente


Freemaster
29/09/2012, 08h27
avec le lien pour télécharger le nouveau pilote, ce serait plus sympa

wddm-pilote : http://db.tt/VfDCBME

TicTacBoy
26/09/2012, 23h53
...

TicTacBoy
26/09/2012, 23h20
Bonsoir,

Quand tu parles d'un probleme connu sous 2008, concerne t il la mise à jour d'un driver VGA???
Si la reponse est non, alors c'est simple... sous Windows 2008, c'est un probleme de drivers graphique.
Par defaut lors de l'install des VMWare Tools, la carte detectee est une standard VGA.





Voir le super lien de chez VMWare pour mettre à jour en WDDM SVGA pour eviter les latences de la souris en mode console.

http://kb.vmware.com/selfservice/mic...rnalId=1011709

Apres cela, vous verrez, c'est le jour et la nuit.

Greg

HeleneC
19/07/2012, 21h49
Bonjour,

Vous avez essayé les différents accès ? le vSphere client installé, et le rdesktop ?

Math33
18/07/2012, 15h23
Bonjour,

J'ai constaté le même problème sur une VM Linux classique alors que c'est parfaitement fluide via VNC.
Peut-être est-ce réellement du à vCenter :/

Je ferai quelques tests d'augmentation de mémoire vidéo, histoire de mais j'ai bien peur qu'il n'y ait rien de spécial à faire en sachant que même pour de la CLI c'est relativement peu réactif...

jbmainson
11/07/2012, 17h04
Bonjour,

J'ai remarqué une lenteur (extrême) lorsque j'essaie d'intéragir avec une VM via la console. Pas que je me connecte tout le temps sur mes VMs via la console mais pour la configuration de démarrage j'y suis contraint...

Points à savoir :
- Les VMware Tools sont installés ;
- Lorsqu'il s'agit d'une VM Windows, l'accélération materielle est "complète" ;
- Il ne s'agit pas du problème connu sur Windows 2008 R2 avec la carte graphique ;
- J'ai essayé d'augmenter la quantité de RAM de la carte graphique mais en vain ... :
- Rien n'est bloqué au niveau réseau sur nos firewalls ;

Etes-vous dans le meme cas, il y a t-il une solution à ce problème ?
Est-ce lié au fait que je passe par le WAN pour accéder à la console ? (j'ai essayé via deux connexion différentes : 4Mb/s SDSL et 8Mb/s SDSL idem ...)