OVH Community, votre nouvel espace communautaire.

TG788vn port Wan


sebzeseb
09/01/2013, 22h21
Bonjour,

Existe-t-il aujourd'hui, avec la Technicolor TG788vn en 8.4.5.F, une façon simple et précise pour se positionner en mode pont, un peu comme une Freebox v5 (on la branche sur un périphérique et hop ! on récupère l'adresse IP publique fixe directement) ?

J'ai essayé diverses façons trouvées sur le forum et actuellement je suis en DMZ avec tous les ports transférés sur une IP locale, mais ça ne me convient pas et je souhaiterais pouvoir récupérer mon adresse IP fixe directement sur mon router double WAN (Vigor2920n pour la petite histoire, qui s'occupe donc de tout…).
Ça marche d'ailleurs très bien avec le mode pont de la Freebox v5.
Mais je ne vois pas comment faire, puisque si je configure le mode pont avec la Technicolor, je perds absolument toute connexion… quoi que je fasse.

Quelqu'un connait la réponse ?

J'aimerais d'ailleurs dans l'idéal mettre la Technicolor en mode pont et récupérer l'IPv6 directement sur mon router double WAN…

Merci en tout cas

Elminster
27/06/2012, 10h45
En DMZ avec un forward de tout les ports vers le routeur.
Surtout pas de double Nat, c'est pour ça que j'ai galéré quelques jours car l'interface web du modem permet une pseudo DMZ qui n'en ai pas une en fait, c'est un truc bizarre entre un bridge et DMZ et mon routeur était complétement à la ramasse^^

Mais en telnet, la DMZ fonctionne parfaitement.

bnj04
27/06/2012, 08h00
double nat ? ou routage statique sur le technicolor ?

j'avais surtout fait ca pour l'ipv6, donc impossible de garder le routage.

++

Elminster
26/06/2012, 19h55
Merci mais j'ai trouvé mon bonheur en gardant le modem en routeur avec la téléphonie et en l'utilisant avec un routeur D-Link qui gère tout le reste de mon réseau.

http://forum.ovh.com/showthread.php?t=80855

bnj04
25/06/2012, 21h48
en bridge, on peut utiliser le telephone,

il faut recuperer le mot de passe sip, et reconfigurer le client sip apres avoir connecter le routeur technicolor via un deuxième cable rj a un port lan du routeur rajouté.

idem pour le wifi.

pour en discuter si besoin,

Elminster
25/06/2012, 11h19
Si tu passe le modem en bridge non, plus de tel.

Je bidouille encore pour trouver ma config, j'abandonne le port wan du modem OVH et je tente de le brancher sur un routeur wan externe.

gbetous
23/06/2012, 07h48
Et t'as pu conserver le téléphone ?

Elminster
22/06/2012, 16h21
Merci Mariotte91
C'est effectivement un problème de lecture des commandes.

C'est bon, ça marche.

Mariotte91
22/06/2012, 16h08
Bonjour,

Je pense qu'il faut lire

Code:
eth ifadd intf=eth-wan

eth bridge ifdelete intf ethport4

eth ifconfig intf=eth-wan dest=ethif4 wan=enabled priotag=disabled

ip ifadd intf=ip-wan dest=eth-wan
nat ifconfig intf=ip-wan translation=enabled
eth ifattach intf eth-wan
ip ifattach intf=ip-wan
dhcp client ifadd intf=ip-wan
dhcp client ifconfig intf=ip-wan metric=20 dnsmetric=20 broadcast=enabled serverroute=disabled followlabel=disabled
dhcp client rqoptions add intf=ip-wan option=default-routers
dhcp client rqoptions add intf=ip-wan option=subnet-mask
dhcp client rqoptions add intf=ip-wan option=domain-name-servers
dhcp client ifattach intf=ip-wan

saveall
Citation Envoyé par Manuel CLI
dhcp client ifconfig intf = <>
[label = <{None|DSCP|Interactive|Management|
Video|VoIP-RTP|VoIP-Signal|default}>]
[metric = ]
[dnsmetric = ]
[broadcast = <{disabled|enabled}>]
[serverroute = <{disabled|enabled}>]
[followlabel = <{disabled|enabled}>]

dhcp client rqoptions add intf = <>
option = <{subnet-mask|time-offset|defaultrouters|......
Patrick

Elminster
22/06/2012, 15h40
Bonjour,
J'ai une erreur lors de l'activation du port Wan du modem.

En utilisant se script :

telnet 192.168.1.254
- user: Administrator
- password: (aucun)

eth ifadd intf=eth-wan

eth bridge ifdelete intf ethport4

eth ifconfig intf=eth-wan dest=ethif4 wan=enabled priotag=disabled

ip ifadd intf=ip-wan dest=eth-wan
nat ifconfig intf=ip-wan translation=enabled
eth ifattach intf eth-wan
ip ifattach intf=ip-wan
dhcp client ifadd intf=ip-wan
dhcp client ifconfig intf=ip-wan metric=20 dnsmetric=20
broadcast=enabled serverroute=disabled
followlabel=disabled
dhcp client rqoptions add intf=ip-wan
option=default-routers
dhcp client rqoptions add intf=ip-wan option=subnet-mask
dhcp client rqoptions add intf=ip-wan
option=domain-name-servers
dhcp client ifattach intf=ip-wan

saveall
Arrivé à cette commande :
broadcast=enabled serverroute=disabled
J'ai systématiquement "Unknow command" en réponse