OVH Community, votre nouvel espace communautaire.

Impossible de recevoir de mails (mutualisé)


Gaston_Phone
27/06/2012, 15h37
Peux-tu essayer ce petit script :

Code PHP:
   // Test fonction mail();

   // *** A configurer

   
$to    "Adresse_Mail_Destinataire";  
   
$from  "Adresse_Mail_Contact_site";  // adresse MAIL OVH liée à ton hébergement.

   // *** Laisser tel quel

   
$JOUR  date("Y-m-d");
   
$HEURE date("H:i");

   
$Subject "Test Mail - $JOUR $HEURE";

   
$mail_Data "";
   
$mail_Data .= " \n";
   
$mail_Data .= " \n";
   
$mail_Data .= " Subject  \n";
   
$mail_Data .= " \n";
   
$mail_Data .= " \n";

   
$mail_Data .= "Mail HTML simple  :  $Subject    
 \n"
;
   
$mail_Data .= "
 \n"
;
   
$mail_Data .= "bla bla bla bla 
 \n"
;
   
$mail_Data .= "Etc.
 \n"
;
   
$mail_Data .= " \n";
   
$mail_Data .= " \n";

   
$headers  "MIME-Version: 1.0 \n";
   
$headers .= "Content-type: text/html; charset=iso-8859-1 \n";
   
$headers .= "From: $from  \n";
   
$headers .= "Disposition-Notification-To: $from  \n";

   
// Message de Priorité haute
   // -------------------------
   
$headers .= "X-Priority: 1  \n";
   
$headers .= "X-MSMail-Priority: High \n";

   
$CR_Mail TRUE;

   
$CR_Mail = @mail ($to$Subject$mail_Data$headers);
 
   if (
$CR_Mail === FALSE)   echo " ### CR_Mail=$CR_Mail - Erreur envoi mail 
 \n"
;
   else                      echo 
" *** CR_Mail=$CR_Mail - Mail envoyé
 \n"

Vous trouverez des compléments d'informations sur :
http://a-pellegrini.developpez.com/tutoriels/php/mail/
http://www.siteduzero.com/tutoriel-3...il-en-php.html (Envoi de MAIL avec Pièce-Jointe)

jazazello
27/06/2012, 13h31
ah, zut alors, desolé, decidement, j'assure pas...
je ferai plus attention la prochaine fois.

Gaston_Phone
27/06/2012, 06h26
Citation Envoyé par jazazello
http://forum.ovh.com/showthread.php?t=80829
Pas compris pkoi on m'a déplacé dans how-to qui est apparamment le menu avec des tutos ???
Personne ne t'a déplacé dans un forum How-To. C'est toi qui t'y es mis tout seul sans prêter grande attention.

jazazello
26/06/2012, 22h58
bonjour! j'ai créé un topic ici:
http://forum.ovh.com/showthread.php?t=80829
Pas compris pkoi on m'a déplacé dans how-to qui est apparamment le menu avec des tutos ???
SVP, pouvez-vous jeter un coup d'oeil?
Je vous en prie, ça fait une semaine que je galere, il doit bien y avoir une solution??
Merci infiniment.

jazazello
25/06/2012, 23h25
oui, pardon, mea culpa, je pense qu'il vaut mieux que je cree mon propre sujet.

fritz2cat
25/06/2012, 06h55
CE FORUM DEVIENT N'IMPORTE QUOI !

Merci de respecter les recommandations "Comment poster sur forum ?" http://forum.ovh.com/showthread.php?t=719 , c'est le 3è article tout en haut du forum E-mails, il date de 2004, mais il reste terriblement d'actualité.

Frédéric

Gaston_Phone
25/06/2012, 05h56
Citation Envoyé par Gaston_Phone
Vers ton site ? ? ?
Bis repetita placent!

donk
24/06/2012, 22h07
Je n´ai aps garde les horaires mais il y a eu des moments ou je ne pouvais plus envoyer

Gaston_Phone
24/06/2012, 20h09
Citation Envoyé par donk
Ca marche en ce moemnt mais j´ai eu quelque hocquets pendant le semaine ou ca ne passait pas
Toujours autant de précisions!

donk
24/06/2012, 19h34
Ca marche en ce moemnt mais j´ai eu quelque hocquets pendant le semaine ou ca ne passait pas

fritz2cat
24/06/2012, 19h30
Sans votre nom de domaine on ne peut faire aucune réponse intelligente.

Frédéric

Gaston_Phone
24/06/2012, 18h33
Citation Envoyé par jazazello
J'ai le meme, j'ai beau envoyer des messages vers mon site, je ne reçois aucun.
Cordialement..
Vers ton site ? ? ?

jazazello
24/06/2012, 18h27
bonjour!
avez-vus pu regler le probleme?
J'ai le meme, j'ai beau envoyer des messages vers mon site, je ne reçois aucun.
Cordialement..

donk
14/06/2012, 14h44
je crois que quelques uns des miens ont aussi ete perdus

Webdream
14/06/2012, 13h26
Ca semble remarcher mais les mails envoyés ce matin (et potentiellement envoyés par d'autres personnes) semblent perdus...

Webdream
14/06/2012, 13h07
Pas chez moi. Je ne reçois toujours pas de mails (ou alors 1 sur 5). Je viens de retester.

Où sont passés les autres (j'ai désactivé la suppression automatique de SPAMS) ?

donk
14/06/2012, 13h03
ca remarche. Ce matin c´etait le telephone OVH qui foirait mais la aussi c´est reparti

Webdream
14/06/2012, 13h03
Je viens de recevoir un des mails parmi les 5 que je me suis envoyé depuis ce matin... Un peu embêtant pour un pro !

donk
14/06/2012, 13h01
J´ai une boite OVH mais impossible de recevoir ou d´envpoeyr depuis env une heure aujourd´hui

Webdream
14/06/2012, 12h51
Bonjour, j'ai un domaine en mutualisé et en me connectant sur le webmail d'OVH je peux bien envoyer des mails (j'ai testé vers hotmail.fr et gmail.com, ils arrivent à destination), en revanche impossible d'en recevoir

J'ai testé avec plusieurs comptes de plusieurs domaines différents, les mails n'arrivent jamais dans ma boîte (testé sur un webmail d'OVH donc ça ne vient pas de mon client de messagerie).

D'où cela peut-t-il bien venir ?

Merci.