OVH Community, votre nouvel espace communautaire.

Plus moyen de désactictiver les serveur DHCP


sergio_ovh
30/05/2012, 03h44
bonsoir,

tu aurais pu te servir de 'wine' pour lancer la version de windows de dmt tool
ça ne s'installe pas, il suffit d'ouvrir l'archive correspondante , et d'un clic droit sur l'exe tu l'executes dans linux ou unix ...

Mariotte91
29/05/2012, 19h46
Bonsoir,

Pas moyen de compiler les sources avec aap ni avec gcc

Je n'insiste pas.

De toute façon, je suis persuadé que ce n'est qu'un problème de la GUI et que le serveur soit effectivement désactivé car hormis l'IP 253, la liste des baux est vide.
Code:
:dhcp server lease list
Lease                Pool            TTL           State     Clientid
0  192.168.20.253    LAN_private     infinite      FREE      [01] 0a:76:ff:9a:36:d9
Je passe en résolu

Patrick

Mariotte91
28/05/2012, 09h30
Bonjour,

Merci pour cette réponse. Malheureusement, DMT Tool ne semble exister que pour Windows

Il semble avoir été porté sur Unix mais est en version alpha....

http://www.spida.net/projects/softwa.../index.en.html

Je testerai ce soir si j'ai le temps.

Patrick

sergio_ovh
28/05/2012, 03h22
bonjour,

une idée à tester, télécharger DMT Tool v7.35
tu auras un superbe outil de supervision pour ton modem TG784N .

ensuite tu regardes sur l'onglet Info2, tu choisis dhcp server lease list
tu cliques sur send
tu sauras ainsi si ton TG attribue des baux dhcp oui ou non
magique non ?

la suite est là : http://dmt.mhilfe.de/
bon courage
Serge

Mariotte91
27/05/2012, 17h19
Bonjour,

Sur mon TG784n firmware 8.4.3.W, je viens de me rendre compte que même si je décoche l'option serveur DHCP de LocalNetwork, elle se réactive au redémarrage qui suit cette modif.

Ayant mon propre serveur DHCP, j'ai besoin de désactiver celui de la box.

Edit : Via telnet, il est indiqué désactivé
Code:
{patrick}=>menu
:dhcp server config
State: disabled
Ca semble donc n'être qu'un problème dans la GUI

Patrick