OVH Community, votre nouvel espace communautaire.

Vrai Bridge sur modem Thomson TG605s


croftman
03/01/2014, 19h05
Est-ce que cette configuration peut fonctionner le thomson TG789VN avec une connexion adsl dégroupée ?

Merci !

lt3110
11/10/2013, 12h05
Petite précision pour ceux comme moi qui ont passé quelques temps sur la mise en mode bridge du TG605s :
- J'ai d'abord dû passer par la configuration "Easy setup" du menu du Thomson pour que cela fonctionne. Sinon l'upload du bridge d'OVH ne fonctionnait pas.
- Une chose importante à faire après l'upload du user.ini : Il faut absolument rester en IP fixe sur 192.168.1.10 (par exemple) et revenir sur le menu upload une fois que le modem a terminé de charger et qu'il a redémarré tout seul. C'est là qu'il est demandé de sauvegarder la configuration !
Si vous ne faites pas cela, le modem ne conservera pas la configuration à la prochaine coupure de courant et vous perdrez votre connexion (comme Gregober). Ce serait dommage.

mhi59
31/07/2012, 18h48
Bonjour gregober,

Je vous invite à contacter le support adsl/sdsl car le bridge fonctionne correctement, c'est étrange qu'il ne fonctionne pas pour vous.

laurentm
15/06/2012, 08h14
Moi ça fonctionne bien, et je dépasse même les 5 Mb/s annoncés mais j'ai des utilisateurs qui ont des coupures audio en SIP dans un seul sens... par contre, ils trouvent la qualité audio meilleur qu'avec l'adsl Nerim en collecte (probablement moins de latence et meilleur débit).

Je vais changer le routeur (Linksys RV082) car j'ai eu des ennuis de voip sur un adsl Free et ça provenait d'un Linksys RV042... Ces routeurs étaient géniaux à leur époque, mais ont très mal vieilli... (et aucun support technique sérieux de la part du fabricant Cisco).

Avec un Bintec RS230a j'ai résolu mon problème de coupures de son aléatoires dues au RV042...

gregober
13/06/2012, 08h48
Cela ne fonctionne de nouveau plus !!
Il semblerait que les équipes d'OVH aient mis à jour ma configuration à distance et depuis impossible d'obtenir un bridge et l'IP publique côté client !

Ce n'est pas sérieux du tout.

On a vraiment l'impression d'essuyer les plâtres d'une offre lancée avant même d'être prêt !!

On veut une configuration bridge opérationnelle !!

Kindersama
16/05/2012, 15h40
Bonjour,

Il faut une configuration particulière sur pfsense (à part activer le DHCP sur l'interface SDSL)? Car je n'arrive pas à avoir d'IP, même en redémarrant le routeur à la main.

Kinder

gregober
11/05/2012, 00h31
Bonjour,

Pour info…*

Comme j'ai trouvé la solution, je la communique aux utilisateurs.

Objectif : attribuer l'IP WAN sur une interface Ethernet LAN du boîtier.

1. Télécharger la configuration ici :

http://guide.ovh.com/SdslGuide4pExpert

Ou plus précisément là :
ftp://ftp.ovh.net/made-in-ovh/xdsl/m...ridge/user.ini

Cette conf permet de bridger réellement le WAN avec vos If Ethernet.

2. Rebootez le modem…*ne faite pas comme moi (renouvellez le bail DHCP sur votre firewall)…

Et hop !

Vous avez l'IP WAN sur votre firewall pour le plus grand bonheur de tout le monde (en tout cas le mien).


Juste une remarque : je suis supposé avoir avec ce lien SDSL un /64 en IPv6 ??
Où est-il passé ? S'est perdu en route ??

Et une remarque complémentaire : pourquoi un /64 c'est débile et cela va à l'encontre d'IPv6 qui prévoir un /48 pour une connexion perso (bon si nous avons qqchse d'un peu moins étendu qu'un /48 ok…*mais pas un /64 qui interdit tout routage…*et qui va à l'encontre du principe de l'IPv6). Petite remarque Free est aussi sur cette politique "stupide" du /64 pour les end-user…*


Bonne soirée.


Vive pfSense http://www.osnet.eu