OVH Community, votre nouvel espace communautaire.

IPv6 sur un modem/routeur compatible


edtech
22/05/2012, 14h47
En effet, il faut passer sur Roubaix. Par contre, depuis, j'ai certains sites IPv6 inaccessibles et le support d'OVH ne pige rien à rien, que ça en est déprimant.

De plus, c'est carrément pas stable. L'autre jour, plus d'IPv6. Déconnexion/reconnexion de l'ADSL, et c'était bon. Ensuite, ping et surf impossible sur certaines adresses, puis ping possible, mais surf impossible (mais pourquoi ?!). Ce matin, plus aucun ping nulle part...

Bref, OVH participant au IPv6 Day le 6 juin 2012, ça fait un peu peur !

fchava
11/05/2012, 11h20
J'ai eu le même problème, résolu en choisissant le LNS de Roubaix, le seul à être capable on dirait de fournir la connectivité IPv6.

(Comme souvent, les docs chez OVH pas à jours )

edtech
08/05/2012, 14h08
Bonjour,

J'ai fait l'acquisition d'un modem/routeur complètement compatible IPv6 (un BiPAC 7800N) qui gère donc parallèlement les piles IPv4 et IPv6.

Autant je connais bien l'IPv4,, autant j'ai quelques difficultés avec l'IPv6. J'ai activé l'option dans les paramètres ADSL en laissant l'attribution automatique (adresse sur : et les DNS en automatique eux aussi.

Mais OVH ne m'attribue pas d'IPv6 (je suis sur le LNS Paris et j'ai bien une IPv6 d'indiquée dans le managerv5). Si je force l'IPv6, le routeur la rejette et repasse en auto-configuration.

J'ai pour le moment réussi à activer l'IPv6 au niveau du LAN. J'ai donnée au modem/routeur une adresse IPv6 tirée de la plage fournie par OVH dans le manager.

Windows s'auto-configure alors correctement et m'attribue une IPv6, une IPv6 temporaire (visible dans la table ARP du modem/routeur), une IPv6 locale et un DNS (qui n'est pas de ceux indiqués par OVH).

Je peux résoudre sans problème les IPv6 mais aucune ne répond au ping. Windows m'indique qu'il n'a pas accès à Internet sur la pile IPv6 et je ne peux pas joindre de site en IPv6.

Quelqu'un saurait-il comment configurer correctement mon modem/routeur ?

Merci d'avance !