OVH Community, votre nouvel espace communautaire.

Problème connexion VPN


laurentm
17/01/2014, 20h39
Il faut prendre une ligne SIP à 1 euro par mois (ou à 5 euros) et ne pas mégoter sur cette histoire de téléphonie comprise dans la box !

Dès que l'on veut travailler sérieusement en télétravail, il faut un "vrai" modem pour faire du vpn, en plus une liaison LAN to LAN en IPSEC sera mille fois plus commode, permettant d'avoir un téléphone SIP hardware (comme une SNOM par exemple) connecté sur le standard de la boîte, une imprimante personnelle réseau (par exemple une laser N&B Brother ou HP qui permet de faire de l'impression directement depuis un bureau à distance sans redirection de port), et on peut brancher plusieurs PC (fixe + portable) simultanément, si nécessaire, ce que l'on ne pourrait pas faire avec un client VPN "software".
Je fais ce genre d'installation pour des PME (qui ne sont pas gérées par des patrons franchouillards arriérés "de droit divin") performantes et, par exemple, dans une société de 6 personnes, ils sont répartis sur 5 sites différents en France et Belgique. Modems-routeurs Bintec RS230A et RT1202 pour le site central (avec une SDSL OVH 10 Mb/s sur ce site).

Bob Razowsky
17/01/2014, 13h47
un petit up si quelqu'un a la réponse??

ViMx
11/10/2013, 11h03
Up pour ce problème toujours présent et toujours aussi gênant...

Utiliser un autre routeur ? OK... Il faudrait déjà qu'OVH donne accès aux mots de passe SIP.

gromez
19/03/2013, 08h29
Oui, j'y ai bien pensé, mais bon, c'est dommage que cette opération soit impossible avec le matériel fourni.
Dans ce cas j'aurais pris une offre NoBox et non pas une offre NoTV.

Une mise à jour du firmware devrait pouvoir corriger ça, je ne comprends pas pourquoi ça traîne autant en fait (surtout que d'après ce que j'ai compris, il était possible de le faire fonctionner sur les firmware 8.4.5).

laurentm
19/03/2013, 05h50
Mettez donc le Thomson en mode bridge et un routeur plus sympa derrière... Le problème sera réglé ! Si vous n'êtes pas très riche, un WRT54GL avec firmware DD-WRT fera l'affaire pour 60 euros ttc... Sinon, du pro en boitier métal (Bintec RS230aw) à partir de 200 euros ht environ.

gromez
18/03/2013, 19h45
Des nouvelles concernant ce problème ? Car c'est assez pénible.
J'ai un peu tout essayé, impossible de me connecter sur un VPN en PPTP. C'est vraiment dommage.

Djay86
19/01/2013, 08h56
TU est bien sous le firmware IpV6? car cela vient du routeur, le VPN est bloqué par celui-ci tu peut essayer depuis n'importe quelle machine ça ne fonctionnera pas.

Mv54fr
19/01/2013, 02h02
J'utilise un Technicolor TG788vn et je ne rencontre aucun soucis pour me connecter en VPN, je n'ai modifié aucun paramètre à part "pptpVpn" dans propriétés "gestion du réseau" sous Windows xp, je me connecte en "vpn ipredator" sans aucune mofif des paramètres du modem!! sauf que mon pare feu est Look'n stop 2.07 " j'ai coché "ip look'n stop" (qui en passant est le top en ce qui me concerne en "mode simple utilisateur") et dans options internet je coche " toujours établir une connexion internet par défaut . Pour repasser sur mon ip fixe de base dans options look'n stop je reprends l'ip de ma carte reseau et dans options internet je valide dans connexion " ne jamais etablir de connexion" Si ça peut vous aider aussi!

polymorf
30/09/2012, 11h36
Même constat plus de vpn IPSec sur le firmware IPv6

smux
25/09/2012, 16h25
C'est toujours plus ou moins d'actualité.
VPN avec Juniper Network + Firmware permettant l'ipv6 (10.* je ne sais plus)) = ça ne fonctionne plus.
J'ai fais un hardreset du modem et je suis revenu en 8.4.5.F, tout fonctionne.

A+

mhi59
16/05/2012, 15h07
Bonjour,

Je confirme également le fonctionnement de cette commande, merci à bdvore.ovhnaute pour son apport.

Tarmo
15/05/2012, 20h26
Bonsoir,

Fonctionnement validé avec le TG788vn également.
Firmware: V8.4.5f

Extrait des "knows issues" du firmware 8.4.3 Thomson/Technicolor du modem:

The Technicolor Gateway cannot relay IPSec packets when the IKE and SP connections are bound to a specific port in the Technicolor Gateway connection bind list. As a workaround unbind IKE and SP via the CLI.

@+

bdvore.ovhnaute
14/05/2012, 21h02
Bonjour,

J'avais le même problème que Paco de Lucia pour une connexion VPN ayant les mêmes caractéristiques (fiberlink, port à ouvrir...). Et puis je suis tombé sur cette page http://npr.me.uk/vpnissue.html.

J'ai appliqué la solution proposée via les commandes telnet même si ce n'était pas le même modem qui était référencée dans la page décrivant l'accès telnet (TG784n vs TG587n). Et depuis, ma connexion vpn fonctionne à nouveau (comme avec mon vieux modem sagem). Je précise que j'avais au préalable activé UPnP, déclaré l'ouverture des ports ainsi que l'association avec mon pc équipé du logiciel vpn (cf. la documentation constructeur ici pour plus d'informations).

J'espère que ça fonctionnera aussi pour vous. A plus.

Tarmo
12/05/2012, 10h15
Bonjour,
Même problème avec le dernier modem TG788vn: Je l'ai substitué par mon premier modem ADSL et cela fonctionne ( 1x LAN 10Mbs, pas de téléphone)
C'est vraiment très pénalisant de ne pouvoir se logger chez son employeur.
Chez Bouygue, avec le modem Thomson, cela avait été résolu par un nouveau firmware, à croire que le fabricant est un peu léger en gestion de conf...
@+

laurentm
19/04/2012, 21h07
Pour les gens qui ont des ennuis de VPN dans certains pays, ou hôtels, le fabricant Bintec propose désormais sur ses routeurs du VPN sur le port https 443, qui n'est jamais bloqué nul part.
Je pense que c'est une excellente idée pour les entreprises. Sinon j'aime bien le PPTP, car il est facile d'utilisation et a un client natif en Windows et en Mac. Il évite de "pourrir" l'ordinateur avec un client VPN qui se permet de dégueulasser toute la configuration réseau de Windows (observé avec un client VPN Orange Business Services).

paco_de_lucia
17/04/2012, 16h49
Pour les news....

Bref, après avoir investigué plusieurs solutions potentielles avec les service technique de OVH, ils m'ont dit qu'ils avaient réussi à reproduire le bug chez eux et: le THOMSON TG784n ne supporte pas le VPN donc impossible pour moi de me connecter au réseau de mon employeur en utilisant ce modem là.

Je vais donc essayer de me procurer un autre modem... car je ne peux vraiment pas vivre sans ma connexion au boulot....

Bon début chez OVH, comme cadeau de bienvenue, j'aurai espéré mieux...

Freemaster
09/04/2012, 20h42
de même que le PPTP PassThrough, y a l'option Ipsec PassThrough

paco_de_lucia
09/04/2012, 09h34
Honnêtement, ça me fait halluciner aussi... à tous les coup, c'est un truc à la con à désactiver sur ce super-routeur qui fait le café mais qui est incapable de gérer une connexion on ne peut plus standard....

Une idée?

fritz2cat
09/04/2012, 08h20
Le site Fiberlink.com redirige vers une autre URL qui est terriblement avare en informations.
ESP c'est dans ce protocole que passent toutes les données dans un VPN de type IPsec.
IPsec, c'est quand même un des standards majeurs sur le marché des VPN. J'ai du mal à croire que Thomson ne le supporte pas.

Frédéric

paco_de_lucia
08/04/2012, 22h57
Bonsoir à tous les deux,

Tout d'abord, merci beaucoup pour vos réponses rapides.

Voici plus d'éléments:
- le logiciel utilisé par ma boite est le Nomad Extend 360 édité par Fiberlink www.fiberlink.com

- les ports utlisés sont :
Protocol name / protocol type / protocol number /ways to open
HTTPS / TCP / 443 / PC to Internet
ISAKMP / UDP / 500 / Both ways
ESP / IP / 50 / Both ways
ESP encaps. / UDP / 1972 / Both ways

C'est quand même bizarre que ça fonctionne bien avec la vieille box et pas avec le Thomson....

Merci encore pour votre aide,
Paco

Freemaster
08/04/2012, 22h43
Citation Envoyé par paco_de_lucia
est-ce que quelqu'un saurait pourquoi avec l'ancienne Box de l'âge de pierre ça a marché quasiment en plug&play et avec mon router high tech Thomson, ça bloque.... y a-t-il autre chose à désactiver ?
si c'est du VPN PPTP, oui il est possible que ce soit le protocol 47 (GRE) qui bloque...
regarde dans la config du routeur s'il n'y a pas une option VPN PassThrough ou PPTP PassThrough que tu peux activer

fritz2cat
08/04/2012, 22h37
Sais-tu sur quoi le VPN de ta boîte est basé ?
Par exemple Cisco VPN peut utiliser TCP ou UDP.
Le protocole PPTP de Microsoft utilise le protocole GRE/IP après l'établissement de la session. GRE n'est ni TCP ni UDP ni ICMP.

Si tu pouvais apporter plus de détails, peut-être ce problème a-t-il été rencontré par d'autres (exemple: http://usergroup.plus.net/forum/index.php?topic=6979.0 ) et les recherches seraient plus précises.

Frédéric

paco_de_lucia
08/04/2012, 22h09
Bonjour à tous,

Je me décide enfin à poster un message sur le forum car j'ai vraiment tout cherché...
En gros, le problème que j'ai est que je n'arrive à pas me connecter au réseau de mon employeur depuis chez moi, en VPN depuis que je suis passé chez OVH (offre no TV) il y a 2 mois.... (ça fonctionnait bien quand j'étais chez SFR)

Une manip' que j'ai réussie à faire est que j'ai utilisé un vieux routeur que j'avais chez moi (qui date de 6/7 ans) et j'ai réussi à le configurer avec mes identifiants OVH et là, ça le VPN a marché et j'ai pu me connecter au réseau de ma boite !!!!!

Donc, le problème est dans le foutu THomson TG784n, alors, là, j'ai tout essayé:
- désactivé le "Intrusion security"
- désactivé le serveur de partage de fichier
- désactivé UPnP et le "extended security" qui va avec
En gros, j'ai cherché à le rapprocher le plus possible d'un router de base.... espérant avoir le résultat que j'ai eu avec mon router dinosaure...
- j'ai également changé le MTU à 1300 et 1350, ça n'a pas marché....

Bref, je suis désespéré.... est-ce que quelqu'un saurait pourquoi avec l'ancienne Box de l'âge de pierre ça a marché quasiment en plug&play et avec mon router high tech Thomson, ça bloque.... y a-t-il autre chose à désactiver ?

Merci d'avance pour votre aide,

Paco