OVH Community, votre nouvel espace communautaire.

$soap->responderEmailInfo


flipflip
25/03/2013, 13h46
Bonjour,

Encore et toujours le même bug. Pourtant il y a eu de nombreux mois et de nombreuses versions de l'API. Est-ce qu'il y a un espoir qu'il soit corrigé un jour ?

flipflip
30/05/2012, 14h50
Bonjour, je remonte ce post.

Malgré deux mises de l'api depuis la déclaration de ce bug il n'est toujours pas corrigé. Est-ce qu'il a bien été transmis à l'équipe de dev ?

Merci d'avance.
Philippe.

flipflip
10/04/2012, 13h49
Bonjour,

Utiliser responderEmailList ne me vas pas. Quand est-ce qu'est prévue la correction ?

flipflip
06/04/2012, 08h12
Bonjour,

Ok je note et je vais voir si je peux utiliser l'autre méthode.

clementS
05/04/2012, 16h53
Bonjour,

Il semble effectivement y avoir un problème avec la méthode responderEmailInfo. Je remonte aux développeurs concernés.

En attendant que ce soit fixé, notez que les structures renvoyées par responderEmailList et responderEmailInfo sont les mêmes. Vous pouvez donc contourner temporairement le soucis en utilisant uniquement responderEmailList

flipflip
05/04/2012, 11h16
Bonjour,

J'essaie de créer une petite interface en php pour permettre la gestion des répondeurs aux utilisateurs mais j'ai un problème avec la requête $soap->responderEmailInfo elle me renvoie un objet vide alors que j'ai trois répondeur de créé sur le Manager. J'ai essayé avec la requête responderEmailList je vois bien tout mes répondeurs.

Est-ce qu'il y a un problème ?