OVH Community, votre nouvel espace communautaire.

Nouveau Modem Thomson ?


fb95
01/06/2012, 10h34
Bonjour,

Je viens d'appeler le support par téléphone qui m'a répondu que le provisionning de la téléphonie sur la box ne pouvait se faire que de façon automatisée lors de la première connexion.

Si vous avez une autre idée, je suis prêt à tester, sinon j'attends la résolution de mon problème de synchro (incident 996996).

Cordialement.
Francis.

bac_a_sable
24/05/2012, 20h24
Oops, erreur, désolé

mhi59
23/05/2012, 16h23
Il faut effectivement que votre modem OVH ait été connecté au moins 1 fois.
Pouvez-vous me communiquer votre nichandle en PM pour que je puisse regarder votre dossier? Merci.

fb95
22/05/2012, 22h26
J'ai effectué deux modifications successives sur la SFR Box sur laquelle est raccordée le nouveau port ip-wan de mon TG788vn :
  • activation de l'UPnP
  • activation de la DMZ (vers l'adresse IP allouée à l'interface ip-wan du TG788vn)

Ca ne change rien au comportement du TG788vn :
  • Le téléphone connecté sur le port analogique 1 émet toujours une tonalité "indisponible" (bips courts rapprochés)
  • Le TG788vn signale toujours que l'interface Internet (PPPoE) est disconnected et que l'interface ip-wan (IPoE) est OK

Information complémentaire : vu que je n'ai jamais eu de synchro sur ma ligne OVH depuis l'installation, mon TG788vn ne s'est jamais connecté via son lien ADSL... Y a-t-il un provisioning quelconque du routeur suite à l'activation des lignes SIP via le manager ?

Francis.

mhi59
22/05/2012, 16h56
Je vous en prie fb95.

Pour la téléphonie, auriez-vous la possibilité d'essayer de créer une dmz depuis votre routeur sur le port Wan du TG788? Merci.

fb95
12/05/2012, 09h40
Problème de temps de réponse identifié : lié au Wifi (interférences entre les 2 Box).

Résolu en passant en conf manuelle et en changeant de canal.

fb95
12/05/2012, 09h20
Bonjour,

Merci mhi59 ! C'est OK avec la commande eth bridge ifdelete intf ethport4

Port WAN activé, l'accès internet fonctionne via le FAI de secours, mais j'ai encore plusieurs problèmes à régler :

1°) la téléphonie ne s'active pas via la nouvelle interface ip-wan
2°) j'observe des problèmes de temps de réponse entre mon PC et le TG788nv (en telnet comme en http)

Investigations en cours...

mhi59
11/05/2012, 17h40
Bonjour,

C'est effectivement ip ifadd...
Autant pour moi, petite erreur dans mon copier-coller.

Mariotte91
11/05/2012, 17h26
Bonjour

j'ai l'impression qu'il manque une lettre au début de la ligne
Code:
p ifadd intf=ip-wan dest=eth-wan
J'aurais mis
Code:
ip ifadd intf=ip-wan dest=eth-wan
Patrick

mhi59
11/05/2012, 17h15
telnet 192.168.1.254
- login : Administrator
- password : aucun



Pour le TG788, mettre le numéro de port Ethernet à passer en Wan, par exemple pour mettre le port Ethernet 4: dest=ethif4

eth ifadd intf=eth-wan

eth bridge ifdelete intf ethport4

eth ifconfig intf=eth-wan dest=ethif5 wan=enabled priotag=disabled



p ifadd intf=ip-wan dest=eth-wan
nat ifconfig intf=ip-wan translation=enabled
eth ifattach intf eth-wan
ip ifattach intf=ip-wan
dhcp client ifadd intf=ip-wan
dhcp client ifconfig intf=ip-wan metric=20 dnsmetric=20
broadcast=enabled serverroute=disabled
followlabel=disabled
dhcp client rqoptions add intf=ip-wan
option=default-routers
dhcp client rqoptions add intf=ip-wan option=subnet-mask
dhcp client rqoptions add intf=ip-wan
option=domain-name-servers
dhcp client ifattach intf=ip-wan

saveall

J'ai ajouté deux lignes de commandes, de mon côté ça fonctionne, pouvez-vous réessayer?

Merci.

fb95
10/05/2012, 13h43
Citation Envoyé par mhi59

Pour le TG788, mettre le numéro de port Ethernet à passer en Wan, par exemple pour mettre le port Ethernet 4: dest=ethif4
eth ifconfig intf=eth-wan dest=ethif5 wan=enabled priotag=disabled

saveall
Bonjour,

dest=ethif4 est refusé par le TG788vn :

{Admin}=>eth ifconfig intf=eth-wan dest=ethif4 wan=enabled priotag=disabled
Invalid interface name.
Bad value for parameter 'dest ethif4'
Unknown command.

Comment avez-vous fait sur votre TG788vn pour que dest=ethif4 soit accepté ?

pijm
10/05/2012, 12h33
telnet est une invit de commande via ToucheWindows+R ou démarrer=> exécuter

mhi59
09/05/2012, 18h01
Bonjour,

Afin de pouvoir reparamétrer votre port ethernet 4 en port Wan, je vous invite à suivre les instructions ci dessous :

telnet 192.168.1.254
- login : Administrator
- password : aucun

Pour le TG788, mettre le numéro de port Ethernet à passer en Wan, par exemple pour mettre le port Ethernet 4: dest=ethif4
eth ifconfig intf=eth-wan dest=ethif5 wan=enabled priotag=disabled

eth ifadd intf=eth-wan

p ifadd intf=ip-wan dest=eth-wan
nat ifconfig intf=ip-wan translation=enabled
ip ifattach intf=ip-wan
dhcp client ifadd intf=ip-wan
dhcp client ifconfig intf=ip-wan metric=20 dnsmetric=20
broadcast=enabled serverroute=disabled
followlabel=disabled
dhcp client rqoptions add intf=ip-wan
option=default-routers
dhcp client rqoptions add intf=ip-wan option=subnet-mask
dhcp client rqoptions add intf=ip-wan
option=domain-name-servers
dhcp client ifattach intf=ip-wan

saveall

fb95
09/05/2012, 09h24
Bonjour,

J'ai effectivement reçu un TG788vn à la place du TG784n que j'attendais et la suppression de l'interface WAN sur ce nouveau modèle est regrettable, car il s'agit d'une régression fonctionnelle importante.

Je cherche à reconfigurer le port Ethernet n°4 afin de lui faire supporter la fonction d'interface WAN mais je manque cruellement de documentation technique. Le support OVH m'a bien transmis la doc CLI du TG784n mais cette doc est seulement une version pdf de l'aide en ligne que l'on a en mode telnet (en utilisant ? ou "menu").

J'ai trouvé un sujet sur la reconfiguration de l'interface WAN d'un TG784n, mais ces commandes s'appuient sur une interface ethif5 qui n'existe plus sur le TG788vn, et l'utilisation de ethif4 à la place ne fonctionne pas, probablement car cette interface n'est pas décrite correctement ou bien qu'elle est déjà affectée comme port switché de l'interface LAN.

Par ailleurs, il existe probablement des éléments de configuration supplémentaires de l'interface WAN dans le TG784n qui ont été supprimées dans le TG788vn. Quelqu'un peut-il me transmettre un exemple conf de TG784n (fichier user.ini) avec un port WAN configuré et opérationnel afin que je puisse pousser mes recherches ?

En vous remerciant par avance pour votre aide.

Francis.

diabless6
29/03/2012, 20h54
C'est quand que l'on reçoit ce modem ?

fdar
21/03/2012, 18h17
Bonsoir,
Je possède ce modem suite au remplacement du TG784n défectueux.
Son interface est toujours en anglais mais un peu plus rapide que celle du TG784n.
Il semble un peu plus stable...
Pour ce qui est de la consommation électrique ????
Par contre j'ai accès à:" Power Reduction Enabled" pour le Wifi

Bonne soirée

Modif le 22/03 à 20h30:
L'interface est en français ou en anglais au choix, depuis dernière mise à jour.

Siemens@pap2t
21/03/2012, 18h06
Bonjour
Deux questions concernant ce modem :
- a t il remplacé définitivement l'ancien Thomson TG784n
- sa consommation électrique est elle inférieure au précédent (en fonctionnement adsl+téléphonie)
- a t il une interface utilisateur en français
si un abonné a testé, merci de votre réponse

furtif
19/03/2012, 22h28
Bonsoir,

Ovh a prévu une migration des anciens modem "pro" vers les nouveaux compatibles VDSL2 ?

Merci

Tag986
15/03/2012, 21h31
Je les ai faites suite à une investigation personnelle lors de mon arrivée chez OVH.

Pour les bridages TCP/UDP j'ai remarqué de longues attentes lors de mes transferts entrants et sortants sur des clients de messagerie comme WLM. Du coup j'ai ouvert les ports 1-65536 mais cela me semblait pas mieux..
Par la suite j'ai désactivé Intrusion détection (par le telnet). Ca a direct semblé mieux autrement dit instantané pour un affichage d'image.. Après un reboot du modem il y a quand même un temps de chargement relativement long.. qui s'estompe très rapidement face à la précédente manipulation.

Dans un certain doute additionnel j'ai également désactivé (décoché via interface web)
Use Extended Security.

LouisM
15/03/2012, 21h14
Citation Envoyé par Tag986
De meme que 2, 3 modifications sont nécéssaires via telnet pour éviter des désagréments de bridages TCP/UDP (autre que le NAT)
Peux-tu m'indiquer les modification que tu à fait en telnet ?

Tu les a fait suite à des conseil du support ?

Tag986
14/03/2012, 21h47
Bonsoir à toutes et tous !

Ayant ce modem je peux vous indiquer la référence : TG788VN
Il apparait un peu délicat à configurer avec sa fameuse fonction VDSL2 qu'il m'a fallu couper pour bien le faire tourner ..
A ce jour je suis en train de faire en sorte d'obtenir la VoIP sur mon Offre NO!TV
Il semblerait que cela avance à pas de velours.
De meme que 2, 3 modifications sont nécéssaires via telnet pour éviter des désagréments de bridages TCP/UDP (autre que le NAT)

jaghemard
14/03/2012, 19h56
Ha, message dans la mailing liste : un des ports RJ45 pourrait servir de port Wan dans une prochaine version du software de ce modem.

jaghemard
14/03/2012, 10h53
Citation Envoyé par Mariotte91
Effectivement, l'absence de port WAN fait pencher pour un V2, dommage !
Enfin, c'est surtout dommage pour les pro qui ont un 2e accès à Internet par sécurité. Pour les amateurs le nouveau "modem pro" suffit.

Mariotte91
14/03/2012, 10h40
Effectivement, l'absence de port WAN fait pencher pour un V2, dommage !

jaghemard
14/03/2012, 10h37
plus de port wan
Une seule prise USB au lieu de 2

beavers
14/03/2012, 10h32
Bonjour,

Je pense qu'il s'agit plutôt du TG 589vn V2.

http://www.technicolor.com/en/hi/dig...olor-tg589vnv2

J'aimerais aussi avoir des infos, je viens de commander un no!TV pour le perso...

Mariotte91
14/03/2012, 10h10
Bonjour,

Je pense que c'est le tg784n V3 avec LAN en Gigabyte

http://www.technicolorbroadbandpartn...?id=227&seg=17

Patrick

cricri68
14/03/2012, 09h27
Bonjour,
Un nouveau modem est apparu à la place du modele TG784
http://www.ovh.fr/adsl/modem_no_tv.xml

Quelqu'un a-t-il des infos là dessus ?
Qui l'a déjà utilisé ?
A+
Christian