OVH Community, votre nouvel espace communautaire.

Problème d'installation d'une IPCAMERA ( Watchbot)


CAMERAIP92
27/10/2012, 13h33
Pour votre information, je pense que la caméra vendue par objetmoderne via Groupon ou non, n'est pas une caméra watchbot ! d'ailleurs, celle que j'ai reçue, n'a aucune référence à Watchbot ! Et pourtant c'est bien écris sur leur site. Essayez de mettre à jour le firmware ou de les questionner un peu ? Ils répondent avec un compte gmail que n'importe qui pourrait créer ! Sinon, elle marche correctement, à part que le transformateur chauffe beaucoup et que j'ai peur d'avoir un incendie chez moi ! Donc, je ne l'utilise pas.

cc76
02/07/2012, 18h41
bonjour

moi j'envoyais les alertes sur mon mail,
et sur mon android, je recevais l'avertissement d'arrivée d'un mail.
pas plus compliqué que çà

quiqui51
02/07/2012, 18h09
Bonjour à tous,

J'essaie d'installer des caméras watchot et petit à petit (avec beaucoup d'heures de recherche) je progresse
Reste un soucis que je n'arrive pas à résoudre :
- je souhaite renvoyer l'alarme sur mon téléphone portable (android) mais je ne trouve pas l'endroit pour paramétrer mon n° de téléphone.
Je vous remercie par avance pour l'aide que vous pourrez m'apporter.

cc76
11/04/2012, 11h07
Bonjour

depuis quelques temps, je n'arrive plus à me connecter sur mon ip camera depuis internet distand.
en local ok.
tout le reste fonctionne, alertes mails ok
bizarre...

Dijonnais
12/03/2012, 23h57
Citation Envoyé par jaghemard
C'est un peu déroutant par rapport à ce qui se fait habituellement mais le principe est ... pensé.
Hé oui, OVH veut devenir un FAI grand public. C'est à la mode ce genre d'interface alacon, et ça me gonfle. C'est censé faciliter la vie à madame Michu, mais je ne pense pas que ça réduise beaucoup le nombre d'appels à la hotline (surtout que l'interface est en anglais, or madame Michu ne comprend que le français). De toute façon elle ne sait même pas ouvrir l'interface du routeur
Le problème c'est qu'on ne peut plus bidouiller comme avant. Bien sûr on peut encore configurer par telnet, mais ça c'est pour les vrais geeks barbus ! Pour tous ceux qui se démerdaient à peu près avec une interface "classique" et qui ne pourront plus faire ce qu'ils faisaient avant : ils vont se mettre aussi à appeler la hotline.
Bref, pas certain que ça soit une bonne stratégie tout ça...

My 0,02€

al56
12/03/2012, 13h45
Bonjour,

C'est bien pour cela que j'ai précisé:

Tu dois avoir un menu "Single Port Forwarding" où l'équivalent.

jaghemard
12/03/2012, 10h47
Citation Envoyé par al56
Tu dois avoir un menu "Single Port Forwarding" où l'équivalent.

Dans ce menu:
en principe des colonnes,
Application (par exemple caméra), External Port (par exemple 1253), Internal Port (il faut en principe 80), Protocole (tu coches TCP), IP adresse (IP locale de ta caméra 192.168. ...)
ho ben non, c'est pas du tout comme ça que ça se passe avec le modem Thomson.

Ca se passe dans "Game & Application Sharing" et il faut d'abord "Create a new game or application" puis "Assigned Games & Applications" au "Device" camera.

C'est un peu déroutant par rapport à ce qui se fait habituellement mais le principe est ... pensé.

cc76
11/03/2012, 20h53
ok, merci
je regarde ça demain

Dijonnais
11/03/2012, 20h47
Citation Envoyé par cc76
sinon, on ne peut pas mettre un disque externe sur la box pour les enregistrements ?
On peut partager un disque connecté sur la box par FTP donc à priori pas de problème. Ça doit même être possible avec une clé USB...
Faut juste essayer...

cc76
11/03/2012, 20h15
oui, j'avais pensé au prolongateur de cable adsl pour que la box suive la caméra... ce sera le plus simple en effet.
sinon, on ne peut pas mettre un disque externe sur la box pour les enregistrements ?

Dijonnais
11/03/2012, 20h10
C'est possible de configurer la box en WEP, mais c'est dommage car la sécurité du WEP est très faible : si un voisin qui s'y connait un peu veut se connecter il n'aura pas de mal. Si tu mets en WEP : aucun partage d'imprimante, de fichiers, etc sur tes ordinateurs (ou à la limite avec un bon mot de passe), et mettre un mot de passe sur le compte administrator du routeur (et sur les autres aussi). Et changer la clé WEP souvent (bref, pas très pratique)... Si tu peux tirer un peu de câble ethernet pour connecter la cam, n'hésite pas (ou des boitiers CPL mais c'est pas donné).

Il n'y a pas de serveur FTP fourni par OVH avec l'abo adsl à ma connaissance. Tu peux en installer un sur ton PC (mais il faudra le laisser allumer pour qu'il enregistre), ou en prendre un chez un hébergeur (tu peux en trouver des gratuits)

cc76
11/03/2012, 19h04
Encore une question, a-t-on un accès FTP avec la box ovh ?
(Si vous disposez d’un accès FTP à un serveur fourni par votre fournisseur d’hébergement Web
ou autre, vous pouvez configurer votre caméra WatchBot de manière à ce qu’elle télécharge
les images sur le serveur lors de la détection de mouvement)

al56
11/03/2012, 18h43
Re,

Perso, sur mes 4 caméras j'ai configuré des IP fixes
et je n'ai pas utilisé upnp.
A chaque caméra est affecté un port externe.

Je ne suis pas le seul à accéder à mes caméras (via internet) avec ordi ou autre (par exemple mon vieux PDA wifi)
et cela fonctionne depuis une dizaine d'années.
Mes caméras IP sont des TrendNet.
J'enregistre sur un NAS en permanence les caméras
et les caméras envoient des mails avec une photo si détection dans zone prédéfinie.

cc76
11/03/2012, 18h38
Autre problème, pour le wifi la caméra ne reconnait que le WEP.
Or la box est en WPA2-PSK, peut-on changer sur la box ?

cc76
11/03/2012, 18h01
oui, alain, grâce à vous 2 (pardon)
beau travail d'équipe...
bon, j'ai résolu mon ecran noir en installant Firefox, sur le smartphone android ça marche aussi (sauf les commandes pour diriger la caméra mais c'est p'tet normal)

reste plus qu'à mettre la camera en wifi et parametrer pour envoyer les emails d'alerte
bonne soirée et à bientot sur cci :-)

al56
11/03/2012, 17h48
Re,

Citation Envoyé par Dijonnais
-------------------- Si la cam écoute sur le port 80, tu peux utiliser "HTTP Server (World Wide Web)" dans la première liste (Game or Apllication) et ta caméra dans la 2ème liste (device). Sinon créer une nouvelle règle en cliquant "Create a new game or application" en bas, choisir "Clone Existing Game or Application" et choisir "HTTP Server (World Wide Web)", puis l'éditer pour changer le(s) port(s) (Modify a game or application)

Bonne chance...
C'est une redirection de port sur le 80 comme je l'indiquais ! par le biais de services.

Effectivement j'avais oublié de préciser de configurer les caméras en IP fixes.


Edit:
et entrer "en dur" les paramètres IP via l'interface de la cam (mais c'est pas très propre)
?? Pourquoi c'est pas propre ?

cc76
11/03/2012, 17h01
Bon, avec ta solution Dijonnais, c'est OK (sauf que j'ai un ecran noir mais c'est un autre problème.
Un grand pas a été fait grâce à toi .
En fait, Dans TOOLS, GAMES/APPLICATIONS,il faut faire CONFIGURE
et ajouter l'association HTTP SERVER (Worl....) à la caméra (case de droite), et cocher LOG

bon, reste plus qu'à éclairer cet écran noir :-)

cc76
11/03/2012, 15h44
oui, téléphone aussi.
merci pour les infos

Dijonnais
11/03/2012, 15h43
Citation Envoyé par cc76
bon, j'ai refait le setup du gateway
avec id/mdp fournis lors de la 1ere install de la box et c'est bon
j'ai récupéré mon internet
Cool ! Et le téléphone fonctionne aussi ?

Pour la caméra, si ça ne marche pas avec upnp, tu peux essayer de créer une règle mais avec le TG784n c'est un peu spécial.
Il faut aller ici. Si la cam écoute sur le port 80, tu peux utiliser "HTTP Server (World Wide Web)" dans la première liste (Game or Apllication) et ta caméra dans la 2ème liste (device). Sinon créer une nouvelle règle en cliquant "Create a new game or application" en bas, choisir "Clone Existing Game or Application" et choisir "HTTP Server (World Wide Web)", puis l'éditer pour changer le(s) port(s) (Modify a game or application)

Bonne chance...

cc76
11/03/2012, 14h51
bon, j'ai refait le setup du gateway
avec id/mdp fournis lors de la 1ere install de la box et c'est bon
j'ai récupéré mon internet

une petite pause et je reprends l'install de l'IPCAMERA

...

cc76
11/03/2012, 13h00
j'ai dû faire une manip hasardeuse...

suis revenu en arrière et rebooté le gateway !

cc76
11/03/2012, 12h23
bonjour dijonnais

oui, dans la procédure d'installation, on coche la case upnp

mais pour le moment j'ai un souci avec ma box, broadband connecting.... et pas d'internet ni telephone

voici la doc d'installation de la watchbot :
http://www.mygadgetsandgifts.co.uk/w...embre_2011.pdf

Dijonnais
11/03/2012, 12h22
Citation Envoyé par cc76
Aie;Aie

plus d'internet sur ma box
BroadBand connection : IPoE
Link Status: Contacting DHCP server...

(je passe en tethering actuellement)
Aïe ! C'est arrivé "comme ça" ou suite à une manip hasardeuse sur la config de la box ?

Dijonnais
11/03/2012, 12h18
Citation Envoyé par al56
Salut cc76,


A configurer dans ta box/modem adsl.

Tu dois avoir un menu "Single Port Forwarding" où l'équivalent.

Dans ce menu:
en principe des colonnes,
Application (par exemple caméra), External Port (par exemple 1253), Internal Port (il faut en principe 80), Protocole (tu coches TCP), IP adresse (IP locale de ta caméra 192.168. ...)

Sur ton PC via smartphone pour atteindre ta caméra tu tapes:
http://109.190....:1253/

109.190... = adresse IP de OVH
Avec cette méthode le soucis c'est qu'il faut que la caméra ait une IP fixe sur le LAN. Cocher la case "Always use the same IP address" dans l'interface du routeur n'est pas une solution satisfaisante car si on reboote le modem il peut affecter une autre adresse quand même (ça m'est arrivé). Donc soit il ne faut ne pas utiliser DHCP pour configurer la caméra et entrer "en dur" les paramètres IP via l'interface de la cam (mais c'est pas très propre), soit il faut configurer une "vraie" IP fixe dans le routeur (mais il faut passer par telnet et c'est un peu compliqué).

Il semble que la Watchbot peut configurer le routeur par upnp : personnellement je te conseillerais plutôt cette solution car c'est beaucoup plus simple (pas besoin d'IP fixe), et il n'y a rien à changer sur le routeur (à part autoriser l'upnp mais normalement ça l'est par défaut)

cc76
11/03/2012, 10h17
Aie;Aie

plus d'internet sur ma box
BroadBand connection : IPoE
Link Status: Contacting DHCP server...

(je passe en tethering actuellement)

al56
11/03/2012, 10h09
Salut cc76,

comment effectuer cette redirection de port ?
A configurer dans ta box/modem adsl.

Tu dois avoir un menu "Single Port Forwarding" où l'équivalent.

Dans ce menu:
en principe des colonnes,
Application (par exemple caméra), External Port (par exemple 1253), Internal Port (il faut en principe 80), Protocole (tu coches TCP), IP adresse (IP locale de ta caméra 192.168. ...)

Sur ton PC via smartphone pour atteindre ta caméra tu tapes:
http://109.190....:1253/

109.190... = adresse IP de OVH

cc76
11/03/2012, 09h00
Citation Envoyé par Dijonnais
Le compte Administrator n'a pas de mot de passe par défaut (mot de passe vide)
Pour se connecter il faut aller sur http://192.168.1.254/login.lp username: Administrator password: rien

Si tu n'as rien touché dans l'interface il n'y a pas de soucis.
bonjour Dijonnais

c'est bon, j'ai retrouvé mon menu parametrage box ovh
merci

cc76
11/03/2012, 08h56
bonjour al56 (sur tous les forums :-) )

voilà ce matin, j'ai connecté mon pc sur mon smartphone par tethering 3g
et en effet je n'arrive pas à atteindre la camera :


Internet Explorer ne peut pas afficher cette page Web

comment effectuer cette redirection de port ?

al56
11/03/2012, 08h26
Bonjour,

Pour aller sur des caméras IP depuis l'extérieur,
il faut faire des redirections de ports (Protocole TCP) dans la box ou le modem adsl !

C'est ce que j'ai toujours fait pour mes 4 caméras IP
avant avec la FreeBox maintenant avec mon modem adsl.

cc76
10/03/2012, 23h25
Merci, je vois demain
O:-)

Dijonnais
10/03/2012, 23h11
Le compte Administrator n'a pas de mot de passe par défaut (mot de passe vide)
Pour se connecter il faut aller sur http://192.168.1.254/login.lp username: Administrator password: rien

Si tu n'as rien touché dans l'interface il n'y a pas de soucis.

cc76
10/03/2012, 22h59
Merci Dijonnais

je n'ai rien touché, je ne connaissais même pas cet écran...
j'ai ma box ovh depuis peu.
j'ai créer un autre user et l'ai mis par défaut.
maintenant je ne peux plus me connecter du tout :-)

c'est mieux pour la sécurité

à la création du nouvel user (operator), il ne m a pas demandé de mot de passe.

je ne connais pas non plus le mot de passe administrator...

comment réinitialiser tout çà ?

Dijonnais
10/03/2012, 22h58
Mais ça veut dire quoi "depuis internet" ? Pour tester il faut vraiment se connecter depuis un autre endroit (par un autre abonnement ADSL, par 3G, par un proxy...)
Il ne faut pas le faire depuis l'accès internet sur lequel est installée la caméra (sinon c'est normal de tomber sur l'interface du routeur)

Dijonnais
10/03/2012, 22h44
Bonsoir,
Déjà si depuis internet en tapant votre adresse IP vous arrivez directement sur l'interface du TG784n en étant logué Administrator, il y a un énorme problème de sécurité.
Je ne sais pas ce que vous avez changé dans la configuration mais il faut IMMÉDIATEMENT tout remettre comme c'était avant !!!!

Pour l'accès à la caméra, il faudrait un peu plus de détails. Peut-elle ouvrir les ports du routeur avec uPnp (une case à cocher dans l'interface de la caméra) ?

cc76
10/03/2012, 22h09
bonsoir
voilà, c'est une camera de surveillance qu'on peut normalement piloter par internet.
en local, pas de souci.
j'ai configuré comme indiqué dans la doc mais quand je veux acceder par internet, j'arrive sur ma box-ovh

Thomson TG784n .......... Logged in as Administrateur

tout une page de menus et parametres ...
gateway, broadband, toolbox, home network

comment aller sur ma caméra ?