OVH Community, votre nouvel espace communautaire.

SFR vers OVH NO!BOX


Sycosis
28/08/2012, 19h10
Salut à tous !

Ma nouvelle connexion OVH noBox vient juste d'être activée mais je n'ai pas encore reçu le modem que j'ai commandé

J'aimerais bien faire fonctionner ma neufbox en attendant, histoire d'avoir une connec. La neufbox détecte la synchro adsl.

Je précise que je suis sur un NRA dégroupé par OVH.

J'ai été dans l'interface de la neufbox pour la passer en mode bridge comme disait Senescence.
Après un reboot, ça ne marche pas.

Est-ce que j'oublie quelque chose ?

Helmut
03/04/2012, 10h58
Citation Envoyé par Senescence
Je n'ai même pas essayé autrement ...
Tu ne peux rien essayer d'autre puisqu'un modem n'a pas de mode bridge au sens "suppression de la fonction routeur".

D-Link 320B
ATM/PPP PROTOCOLS
Bridged Ethernet encapsulation
C'est le protocole d'encapsulation qui est en mode "bridge" (=> mode IPoE d'ovh).
Donc ne touche à rien !

Senescence
03/04/2012, 10h44
Citation Envoyé par Helmut
Le seul hic est que passer en "mode bridge" un modem qui n'a pas de fonction routeur est extrêmement ambigü pour ne pas dire incohérent.

voir remarque ici.

L'essentiel est que ça marche !


Je n'ai même pas essayé autrement ...
Peut être que je vais faire des tests ...

Mais franchement, mon système fonctionne au top ... Je n'ai pas besoin de routeur (vu que le routeur, c'est mon ordinateur lui même) et je n'ai jamais eu un débit aussi élevé depuis qu'internet est internet ...
donc bon ...

Helmut
03/04/2012, 10h42
Citation Envoyé par Senescence
Le petit D-Link 320B semble très bien fonctionner ... Je l'ai passé en mode bridge
Le seul hic est que passer en "mode bridge" un modem qui n'a pas de fonction routeur est extrêmement ambigü pour ne pas dire incohérent.

voir remarque ici.

L'essentiel est que ça marche !

Senescence
03/04/2012, 10h22
Pour achever mon retour d'expérience ...

Je voulais remercier ovh ... tout marche nickel !
Pas une coupure, débit totalement stable et le plus rapide qu'il m'ait été donné d'avoir !

je synchronise des gros dossiers entres ordinateurs distants pour le travail ... ça n'a jamais été aussi efficace !


Merci donc, j'ai enfin trouvé un fournisseur qui pense aux gens qui ont besoin d'une bonne connexion mais ne veulent ni télé ni téléphone ... et à un petit prix !

Senescence
22/03/2012, 19h22
Le petit D-Link 320B semble très bien fonctionner ...


Je l'ai passé en mode bridge, ai entré tous les paramètres indiqués par OVH ... et ça marche bien !


16Mbps en réception
1Mbps en émission ...

ping 26ms


A voir sur la durée mais ça a marché du premier coup et sans galérer, alors j'ai bon espoir !

Senescence
21/03/2012, 23h48
Oui en désespoir de cause ...

Mais sans résultat !
J'ai toujours "un autre périphérique utilise votre IP"

donc m'est avis que c'est cette box qui se comporte bizarrement !

J'ai hate d'avoir le modem vendredi pour tester ...

J'ai résilié SFR, j'espère que mes accès hotspot vont encore fonctionner quelques jours ...

jcd1984
21/03/2012, 21h25
Citation Envoyé par Senescence
Alors pour continuer ...

Le technicien m'a indiqué qu'il s'agissait d'un problème de configuration et m'a donné toutes les IP passerelle, masque & co ...
Il m'a indiqué que des erreurs de ce genre se produisent lorsqu'on utilise le modem en automatique et que pour une connection stable, il vaut mieux tout configurer ...


le souci étant qu'avec la neufbox, je ne pense pas pouvoir configurer ça ... on ne peut le faire qu'en mode routeur et je pense que quand on switch en bridge, ça écrase toute la config précédente ...

il m'a dit qu'on doit pouvoir accéder à la config du modem, même en brige, en configurant un ordinateur pour qu'il soit sur la même plage d'ip que le modem, mais la, je ne vois pas comment faire ... si quelqu'un a une idée ...
Je pourrais alors reparamétrer la neufbox en bridge ...


Sinon, je peux passer sur un modem plus facile à configurer ... Sachant que tous les netgear et D-Link qui ont un mode bridge sont compatibles !
Tu as essayer de configurer ton adresse ip public(masque+passerelle+dns) fournit par ovh directement sur la carte réseau de ton mac en static?

jaghemard
21/03/2012, 13h12
Citation Envoyé par Senescence
je pensais que le mode bridge et une connexion "bridged" étaient pareils ...
Ben derrière un modem en mode bridge, on peut brancher un routeur. Donc je ne vois pas ce qui interdirait que le routeur soit dans le même boitier que le modem.

Donc non, bridged et bridge ça n'a rien à voir, à mon humble avis.

Senescence
20/03/2012, 22h53
en routeur ça ne marche pas du tout ...

je pensais que le mode bridge et une connexion "bridged" étaient pareils ...

bon la ça ne marche plus du tout et j'ai abandonné !

j'attends le modem vendredi et on verra ...

jaghemard
20/03/2012, 22h41
Citation Envoyé par Senescence
Sinon, je peux passer sur un modem plus facile à configurer ... Sachant que tous les netgear et D-Link qui ont un mode bridge sont compatibles !
Heu, je pensais avoir compris qu'il fallait un mode de connexion "bridged" qui n'a rien à voir avec le fait que le modem soit en bridge ou en routeur...

Tu as essayé de laisser ta neufbox en routeur ?

Senescence
20/03/2012, 09h06
Alors pour continuer ...

Le technicien m'a indiqué qu'il s'agissait d'un problème de configuration et m'a donné toutes les IP passerelle, masque & co ...
Il m'a indiqué que des erreurs de ce genre se produisent lorsqu'on utilise le modem en automatique et que pour une connection stable, il vaut mieux tout configurer ...


le souci étant qu'avec la neufbox, je ne pense pas pouvoir configurer ça ... on ne peut le faire qu'en mode routeur et je pense que quand on switch en bridge, ça écrase toute la config précédente ...

il m'a dit qu'on doit pouvoir accéder à la config du modem, même en brige, en configurant un ordinateur pour qu'il soit sur la même plage d'ip que le modem, mais la, je ne vois pas comment faire ... si quelqu'un a une idée ...
Je pourrais alors reparamétrer la neufbox en bridge ...


Sinon, je peux passer sur un modem plus facile à configurer ... Sachant que tous les netgear et D-Link qui ont un mode bridge sont compatibles !

Senescence
19/03/2012, 22h45
bon, ma connection vient de revenir comme par pur enchantement via la neufbox !

je check toutes les ip de mon réseau local avec un utilitaire fait pour et je vois 3 ip "network routeur (cisco)" qui sont apparus et n'ont jamais été la durant la période connection impossible ...
est-ce qu'une neuf box a quoi que ce soit à voir avec cisco ?
tout ça est bien obscure !

il n'y a que moi et ma neufbox mais plein d'ip ... et soit disant 3 routeurs ...

ma foi tant que ça fonctionne c'est déjà un grand pas en avant !

Senescence
19/03/2012, 22h42
Je le pense aussi !

le problème étant que j'ai retourné le forum de fond en comble et personne ne semble avoir trouvé de modem routeur adapté !

je les appelle à la première heure demain matin pour en discuter avec eux ...
peut etre maintenant ont ils répertorié des modems compatibles ??

jcd1984
19/03/2012, 22h40
Citation Envoyé par Senescence
j'ai connecté mon ipod mais directement sur mon imac avec un réseau wifi local ... mais il n'a pas été connecté au routeur (qui est de toutes façons en mode bridge donc pas de partage)
je vois pas trop comment ça aurait pu jouer ... ?
Non, je pense pas que ça a pu jouer non plus. J'ai regardé comment fonctionne à peut près le protocole IPoE. voir lien:
http://www.swinog.ch/meetings/swinog...E_sessions.pdf
Il y a un processus d'identification qui se passe lors de la requête dhcp, mais comme tu as que une seule adresse d'attribué, je ne sais pas comment cela fonctionne à une seconde requête de la même ou d'une autre machine.
Là je ne trouve pas de solution.
Sinon tu peux les appeler demain, il ont du t'envoyer un numéros en 09 à appeler en cas de problème. Mais je pense qu'il va falloir que tu trouve un routeur ou un modem routeur ADSL, cela serai beaucoup plus simple d'utilisation.

Senescence
19/03/2012, 22h13
Citation Envoyé par jcd1984
Tu as connecté une autre machine à un moment?


j'ai connecté mon ipod mais directement sur mon imac avec un réseau wifi local ... mais il n'a pas été connecté au routeur (qui est de toutes façons en mode bridge donc pas de partage)
je vois pas trop comment ça aurait pu jouer ... ?

jcd1984
19/03/2012, 21h53
Citation Envoyé par Senescence
mais quelle machine ?

actuellement je n'ai rien qu'un ordinateur en fonction ici !
Tu as connecté une autre machine à un moment?

Senescence
19/03/2012, 21h50
mais quelle machine ?

actuellement je n'ai rien qu'un ordinateur en fonction ici !

jcd1984
19/03/2012, 21h49
Je pense qu'il y a une autre machine qui a récupéré l'adresse ip, il faut surement attendre la fin du bail dhcp(la durée du bail? je ne sais pas). Ce qui permet de voir qu'il faut utiliser un routeur unique derrière le modem.

Gaston_Phone
19/03/2012, 21h20
Mail perso envoyé.

Senescence
19/03/2012, 21h18
vu je t'ai répondu !

merci !!!

Gaston_Phone
19/03/2012, 21h15
Je viens de mettre un message sur ton profil.

Senescence
19/03/2012, 21h02
non ... pas en bridge !
j'ai essayé de lui faire un reset ... il est repassé en routeur ...
et j'ai refait la manip de ce matin pour le passer en bridge mais je n'ai plus de connection !

misère !

Gaston_Phone
19/03/2012, 20h47
As-tu accès au menu d'administration de ton modem ?

Senescence
19/03/2012, 20h25
ce soir ça ne fonctionne plus !

mon système me dit qu'un autre périphérique est connecté avec l'ip qu'ovh m'a attribué !

je ne sais quoi faire ...

Senescence
19/03/2012, 16h40
ok merci je vais jouer avec tout ça !

je vais meme peut être juste faire un partage de connection à partir de mon grand imac et ça ira bien !

En attendant, ça fonctionne très bien !
Je viens d'appeler SFR pour résilier ...

et puis voila ! tout finalement s'est plutot bien passé !

jcd1984
19/03/2012, 16h34
Citation Envoyé par Senescence
Bon ben en tout cas on peut rajouter la neufbox 4 aux modems utilisables tels quels en dégroupage total !

mais si jamais quelqu'un peut me dire comment accéder à a sa config une fois en mode bridge, je lui en serais reconnaissant !
Citation Envoyé par Senescence
ah ok je vois !

Et du coup, je peux rétablir un partage de connection chez moi en utilisant un routeur ?

je ne sais pas trop quel montage je vais devoir faire entre la neufbox et le routeur ... ni commence ça marche, n'ayant jamais fait ça ...
Oui tu peux connecter un routeur derrière ton modem, il faut juste configurer le port wan du routeur en client dhcp.

Senescence
19/03/2012, 15h08
ah ok je vois !

Et du coup, je peux rétablir un partage de connection chez moi en utilisant un routeur ?

je ne sais pas trop quel montage je vais devoir faire entre la neufbox et le routeur ... ni commence ça marche, n'ayant jamais fait ça ...

jcd1984
19/03/2012, 15h06
Je ne pense pas que l'on peut avoir acces a la neufbox après être passé en mode bridge, ce qui est le cas de certain modem.
La seule solution pour reprendre la main sur le routeur est de faire un reset usine.

Senescence
19/03/2012, 13h34
Bon ben en tout cas on peut rajouter la neufbox 4 aux modems utilisables tels quels en dégroupage total !

mais si jamais quelqu'un peut me dire comment accéder à a sa config une fois en mode bridge, je lui en serais reconnaissant !

Gaston_Phone
19/03/2012, 13h32
Citation Envoyé par Senescence
Je suis sur un NRA dégroupé par OVH ...
Citation Envoyé par jcd1984
Normalement, tous les modems routeurs récents sont compatibles, mais il faut mieux vérifier quand même avant l'achat.
Hum! Hum! J'ai fait récemment une recherche sur les modems compatibles IPOE, obligatoire avec un NRA OVH, et rien trouvé de clair et écrit dans la description des modems.

Senescence
19/03/2012, 13h25
le seul truc c'est que je ne peux plus accéder à la config de la box donc je ne peux pas tenter le wifi ...

et je ne vois pas pourquoi

Senescence
19/03/2012, 13h20
Merci pour votre aide ...

Je suis passé chez moi, branché l'une des neuf box, l'ai passé en mode bridge, redémarré, et c'est plié ! ma connection ovh no!box fonctionne ...

Voila ce que j'ai en réception/émission, je ne sais pas si c'est bien mais ma connection a l'air plus rapide qu'avec sfr en tout cas !

http://img341.imageshack.us/img341/1...0120319131.png

et ping 23ms

jcd1984
19/03/2012, 13h16
Normalement, tous les modems routeurs récents sont compatibles, mais il faut mieux vérifier quand même avant l'achat.

Senescence
19/03/2012, 11h45
D'accord je vais essayer.

Dans le cas où ça ne fonctionnerait pas, y'a-t-il est modems (et routeurs) recommandables à utiliser en IPoE ?

sachant que je veux juste l'accès internet, aucune téléphonie ...

jcd1984
19/03/2012, 11h44
Oui, si ta neufbox sera vu comme un simple modem ethernet, donc si ta machine est en dhcp, elle devrait récupérer l'adresse ip public que te fourni ton FAI.
Enfin je pense que ça doit fonctionner.

Senescence
19/03/2012, 11h42
D'accord.

D'après OVH bridge = IPoE ... Vu que la neufbox propose un mode bridge, ça devrait pas être suffisant ?

merci

Mariotte91
19/03/2012, 11h40
La neufbox fonctionne en pppoe avec le firmware par défaut. En la passant en openwrt il est peut être possible de pouvoir changer de protocole. Pose la question sur http://www.neufbox4.org/forum/index.php

Patrick

Senescence
19/03/2012, 11h24
Ah d'accord, merci !

Donc, a priori, si ça peut marcher avec la neufbox, je choisis pas d'identification, et activer le mode bridge ?
Mais si j'ai bien tout compris, je n'aurai pas de wifi ?

(merci de ton aide)

jcd1984
19/03/2012, 11h21
OUI, dans la configuration du modem, il faut choisir pas d'identification.
Moi je suis pas dans une zone dégroupé j'ai reçu mes identifiants le jour de l'activation car je me connecte en PPPOE.

Senescence
19/03/2012, 11h14
Je suis en dégroupé total oui ...

Donc AUCUNE sorte d'identifiants ?
Je branche et paramètre la box en IPoE et ça serait tout ?

jcd1984
19/03/2012, 11h08
Bonjour,

Si tu es en dégroupé, il n'y a pas d'identifiant.

Votre modem:
Pas de box incluse : Vous devez disposer d'un modem compatible ADSL2+ et IPoE* (sur DSLAM OVH) ou PPPoE.
Dés votre souscription, OVH vous fournira un login et mot de passe vous permettant d'accéder à Internet via votre modem.
* : Certains modems PPPoA/PPPoE n'affichent pas directement leur compatibilité IPoE, il faut configurer le paramètre demandant "si la connexion Internet requiert un identifiant" sur "NON" ; et choisir de "récupérer l'adresse IP par le FAI" pour l'adresse IP de connexion.

Senescence
19/03/2012, 10h48
Toujours pas d'identifiants ... alors que tout fonctionne dans le manager, les statistiques, tout ça ...

je suis vert !

Senescence
16/03/2012, 18h42
ça a bougé ! le manager v5 s'est tout débloqué !

Simplement je n'ai pas mes identifiants encore ...

Et SFR ne marche plus du tout ...
heureusement que j'ai un hotspot qui marche très bien ...


plus qu'à attendre les identifiants ...

Senescence
16/03/2012, 14h38
Merci mais j'avais vu ça ...

Ce que je cherche c'est plutôt la configuration de la neufbox ou bien quel modem choisir pour l'abonnement no!box en dégroupé sur NRA OVH ...
je m'arrache les cheveux d'avance ! ahah

Gaston_Phone
16/03/2012, 14h19
Il faut regarder dans le l'analyse initiale de OVH (en bas de la page ) :

Vous êtes éligible aux offres suivantes :
Connexion
Synchronisation : 7.168 Mbps / 1.196 Mbps
(Par exemple)

Senescence
16/03/2012, 13h52
Merci bien !
la ligne est "en construction" ... donc j'attends !

mais sfr semble ne plus fonctionner aujourd'hui ! Je n'ai plus ni internet ni téléphonie ...
Est-ce que le rapatriement chez ovh peut couper, de fait, mon accès sfr ?

Je ne trouve pas le topic sur les modems IPoE ... Pourriez vous m'aider ?

edit : d'après ce que je lis sur le forum, pour l'ipoe il faut passer le modem en mode bridge ...
ce que fait la neufbox !
je vais attendre de recevoir mes identifiants ovh et je vais tester !
mais si sfr ne marche plus c'est embêtant ...

Mariotte91
06/03/2012, 16h27
Bonjour,

Si la connexion est PPPoE Il suffit de remplacer dans la NeufBox les identifiants et mot de passe SFR par ceux de OVH.

Si la connexion est en IPoE (ce qui devrait être la règle sur les NRA dégroupé OVH) la NeufBox risque fort de ne pas fonctionner avec son firmware d'origine. Peut être qu'en la passant sous firmware OpenWrt il y aurait des possibilité mais ce devrait être une bonne prise de tête.

Tu as donc intéret à aller voir du coté du topic concernant le recensement des modem compatible IPoE.

Patrick

Senescence
06/03/2012, 15h58
Bonjour,


J'en ai eu assez de payer l'abo sfr 34 euros alors que je n'ai ni télé, ni téléphone.

j'ai souscrit aujourd'hui à une offre ovh No!Box et j'ai quelques questions ...

Pensez vous que je puisse avoir un débit correct ? OVH respecte-t-il a peu prés les valeurs du test ?
Je suis sur un NRA dégroupé par OVH et voici les valeurs indiquées dans le test de ma ligne :

Image 1

image 2

image3


Seconde question : j'ai une neufbox en trop et je sais qu'on peut l'utiliser pour l'offre No!Box mais j'avoue que la façon de procéder m'est encore obscure !
si des gens qui utilisent ce genre de config pouvaient me donner un petit coup de main, je suis preneur !


Merci beaucoup d'avance