OVH Community, votre nouvel espace communautaire.

Ipv6


JEYY
20/02/2012, 23h11
ok donc au final ça sert pas a grand chose pour l'instant non?si c'est acheminer de l'ipv6 en passant par de l'ipv4.
naïvement je pensais qu'en passant par l'ipv6 j'allais réduire mes ping et enfait quand je vais sur http://ipv6.proof.ovh.net/ j'ai un ping de 156ms contre 110ms sur http://ipv4.proof.ovh.net/
.
donc au final, il n'y a pas moyen d'avoir de l'ipv6 de bout en bout alors?

jewome62
20/02/2012, 20h12
Pour l'ipv6, c'est native

pour l'ip un extrait de wikipédia
Parmi les adresses de 2000::/3, on distingue :
Les adresses unicast globales (2001::/16) ouvertes à la réservation depuis 1999. Ces adresses sont allouées par bloc /23 à /12 par l'IANA à un registre Internet régional2. Certains blocs sont réservés à un usage particulier3 :
2001::/32 utilisé pour Teredo (RFC 4380)
2001:2::/48 pour des tests de performance (RFC 5180)
2001:10::/28 pour Orchid (RFC 4843)
2001:db8::/32 est réservé pour la documentation par la RFC 3849
Les adresses 6to4 (2002::/16) permettant d'acheminer le trafic IPv6 via un ou plusieurs réseaux IPv4
Toutes les autres adresses routables (plus des trois quarts) sont actuellement réservées pour usage ultérieur.

JEYY
20/02/2012, 17h38
bon par la suite j'ai essayé en configurant mon routeur et ça ne fonctionne pas,
je ne peux plus aller sur ce site par exemple >> ipv6.proof.ovh.net


ce qui est étonnant c'est que quand ça marchait (en étant connecté au modem direct) l'adresse ip donnée par ce site >> http://test-ipv6.com/
n'a rien a voir avec celle donnée dans le managerV5 elle commence par 2002:
alors que celle du manager commence par 2001:

donc quand je configure mon routeur que ce soit avec l'ip donnée (en 2001:...)ou celle que j'ai vu (en 2002:....) ça ne fonctionne pas du tout, et quand je choisi l'option "IPv6 service type :6to4 anycast relay" et que donc je ne peux spécifier d'ip, je retrouve l'adresse en 2002:... .

donc voilà ce que ça me dit en étant connecté direct au modem >> http://demo.ovh.com/view/70edd0a8849...fefa7745ef19/0

et là ce que ça me dit en étant co a mon routeur >> demo.ovh.com/view/37ce7b7a550908c9e3c9bf4f8e5dd47e/0

JEYY
20/02/2012, 14h07
ha, j'avais déjà testé sans succès et là ça marche maintenant, en ayant le modem en bridge, puis créer connection ppoe et j'ai laissé en ip automatique .
bon c'est bien joli mais maintenant faudrait que je puisse tester en configurant le routeur .
merci de votre aide a plus tard......

spykeer
20/02/2012, 12h44
Passes derrière ton modem directement pour faire un diagnostic dessous le routeur et dessus

Coté Modem cales-le en native IPv6

JEYY
20/02/2012, 12h35
comme je le dis plus haut le LNS "roubaix-ipv6" n'apparait plus dans mon manager.
Mariotte91 dit que maintenant tous les LNS sont compatibles ipv6.
sur la page du site ovh, toutes les offres ADSL précisent qu'elles sont compatibles ipv6 donc ça doit être configurable je pense.
je vais revoir le post que cite kikoolol , mon modem est en bridge, mon routeur lui possède un firmware (tomato) sous noyau unix donc ça devrait être faisable puis s'il faut tester je suis toujours a temps de le faire sur un live cd de ubuntu par exemple....

kikoolol
20/02/2012, 10h19
D'apres une personne que j'ai eu du support telephonique, l'IPv6 n'est pas encore actif. Avez-vous essaye la procedure decrite dans le post suivant : http://forum.ovh.com/showpost.php?p=438606&postcount=6 ?

Ashil
20/02/2012, 08h29
Salut,

C'est vrai cette option dans "Paramètres avancés" a disparue.

Peut-être, c'est encore trop tôt ou en cours !!???

JEYY
19/02/2012, 20h50
personne n'utilise l'ipv6 ?

JEYY
10/02/2012, 12h23
ha ok, et bien mon modem (TG784N fourni avec adsl!noTv) est en mode bridge puis derrière j'ai un routeur netgear WNR3500L/U/v2 avec firmware tomato.

dans le managerV5 on me donne une IPv6 (en plus de la V4) mais je ne sais trop comment m'y prendre pour tester tout ceci.

quand je ping mes appareils en local ça marche mais en dehors non.
si quelqu'un utilise cette technologie ce serait bien d'en savoir plus

Mariotte91
09/02/2012, 16h44
Bonjour,

De ce que j'ai compris, tous les LNS sont "IPV6 compatibles" et sont donc capables de délivrer une adresse aux équipements connectés.

Je n'ai pas complètement compris quel protocole était utilisé. Normalement, il fallait mettre la box en mode bridge vers une passerelle IPV6.

Patrick

JEYY
09/02/2012, 14h55
bonjour.
dans le managerV5 il n'est plus possible de choisir comme LNS "roubaix-ipv6" (si je me souviens bien de son nom), donc l'IPV6 n'est-elle plus proposée ?

j'aurais aimé tester mais je ne sais comment m'y prendre, quand je vais sur cette page j'ai l'erreur "Le serveur à l'adresse ipv6.proof.ovh.net met trop de temps à répondre"

dans mes propriétés windows j'ai "pas d'accés internet".

dans le manager on me donne une ipv6 mais que faut-il en faire .

enfin tout plein de questions, donc est-ce que quelqu'un pourrait détailler la procédure exacte pour profiter de l'ipv6?
(même si certain diront "tant que le reste du monde n'est pas en IPv6 cela ne sert a rien, j'aimerai pouvoir tester quand même si possible)

dans mon routeur j'ai plusieurs possibilités de config:

  1. Native IPv6 from ISP
  2. DHCP with Prefix delegation
  3. 6to4 Anycast Relay
  4. 6in4 Static Tunnel
  5. Other (Manuel Config)


si quelqu'un peut expliquer merci